<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>Crustaceans crush 2016, leading to 4.1 percent cargo rise at Halifax | Air Cargo World</title>

    <link rel="stylesheet" type="text/css" href="http://aircargoworld.com/wp-content/themes/gazeti/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Bitter:400,700,400italic|Merriweather:400,700|Source+Sans+Pro:400,600' rel='stylesheet' type='text/css'>

	<link rel="pingback" href="http://aircargoworld.com/xmlrpc.php" />

    
			<script>
				console.log('The plugin has found no PopUp for this page. If this page should have one, check your setup as verification has failed.');
				var popup_domination_admin_ajax = 'http://aircargoworld.com/wp-admin/admin-ajax.php', popup_domination = {"conversionpage":"","campaign":""}, popup_non = 'true';
			</script>
			<meta name="description" content="Thanks to a booming year for lobster, Halifax Stanfield International Airport (YHZ) saw substantial cargo growth over 2016, processing more than 33,000 tonnes" />
<meta name="keywords" content="air cargo trends,Canada economy,Crustaceans,Halifax Stanfield International Airport (YHZ),lobster dinner,seafood," />
<meta name="robots" content="index, follow" />

<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Thanks to a booming year for lobster, Halifax Stanfield International Airport (YHZ) saw substantial cargo growth over 2016, processing more than 33,000 tonnes" />

<meta name="keywords"  content="air cargo trends,canada economy,crustaceans,halifax stanfield international airport (yhz),lobster dinner,seafood" />

<link rel="canonical" href="http://aircargoworld.com/crustaceans-crush-2016-leading-to-4-1-percent-cargo-rise-at-halifax/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Feed" href="http://aircargoworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Comments Feed" href="http://aircargoworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Crustaceans crush 2016, leading to 4.1 percent cargo rise at Halifax Comments Feed" href="http://aircargoworld.com/crustaceans-crush-2016-leading-to-4-1-percent-cargo-rise-at-halifax/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/aircargoworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">ul.wpbdp-categories > li {width: 50% !important;}</style><link rel='stylesheet' id='mp-theme-css'  href='http://aircargoworld.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-sharing-front-css'  href='http://aircargoworld.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css'  href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='http://aircargoworld.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='http://aircargoworld.com/wp-content/plugins/very-simple-event-list/css/vsel-style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://aircargoworld.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='http://aircargoworld.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://aircargoworld.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/shortcodes.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://aircargoworld.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://aircargoworld.com/wp-content/themes/gazeti/media-queries.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://aircargoworld.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://aircargoworld.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/wzslider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://aircargoworld.com/wp-content/themes/gazeti/styles/default.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://aircargoworld.com/wp-content/themes/gazeti/custom.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://aircargoworld.com?sccss=1&#038;ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://aircargoworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://aircargoworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"http:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/plugins/popup-domination/js/lightbox.js?ver=3.3'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/plugins/popup-domination/inc/flowplayer/example/flowplayer-3.2.6.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/plugins/popup-domination/inc/flowplayer/example/flowplayer.ipad-3.2.2.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/plugins/popup-domination/js/placeholder.jquery.js?ver=3.0'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/themes/gazeti/js/init.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://aircargoworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://aircargoworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://aircargoworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Robert van de Weg resigns as Volga-Dnepr Group SVP' href='http://aircargoworld.com/robert-van-de-weg-resigns-as-volga-dnepr-group-svp/' />
<link rel='next' title='Canadian hyperloop startup adds IKOS consulting to project' href='http://aircargoworld.com/canadian-hyperloop-startup-adds-ikos-consulting-to-project/' />
<link rel='shortlink' href='http://aircargoworld.com/?p=19230' />
<link rel="alternate" type="application/json+oembed" href="http://aircargoworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faircargoworld.com%2Fcrustaceans-crush-2016-leading-to-4-1-percent-cargo-rise-at-halifax%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://aircargoworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faircargoworld.com%2Fcrustaceans-crush-2016-leading-to-4-1-percent-cargo-rise-at-halifax%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Gazeti 1.0.2" />
<meta name="generator" content="WPZOOM Framework 1.4.8" />
<link rel="shortcut icon" href="http://aircargoworld.com/wp-content/uploads/2015/02/ACW_fav1.ico" type="image/x-icon" /><style type="text/css">@import url("http://fonts.googleapis.com/css?family=Oswald:400,300,700|Oswald:400,300,700|Oswald:400,300,700|Oswald:400,300,700");
#menu{background-color:#000000;}
.dropdown > li:after{color:#13da1d;}
#slider #slides h2 a{font-family: 'Oswald';}.recent-post h2 a, .column_1 h2 a, .category-widget .featured h3 a, .category-widget h3 a, .posts_med h3 a, .carousel-slider .item h4{font-family: 'Oswald';}.single h1.title a{font-family: 'Oswald';}.widget h3.title{font-family: 'Oswald';}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://aircargoworld.com/wp-content/uploads/2015/02/ACWlogo_basic-26x.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
    
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18031148/CF_300x250_1', [300, 250], 'div-gpt-ad-1395251662202-0').addService(googletag.pubads());
googletag.defineSlot('/18031148/CF_300x250_2', [300, 250], 'div-gpt-ad-1395251662202-1').addService(googletag.pubads());
googletag.defineSlot('/18031148/CF_300x250_3', [300, 250], 'div-gpt-ad-1395251662202-2').addService(googletag.pubads());
googletag.defineSlot('/18031148/CF_300x250_4', [300, 250], 'div-gpt-ad-1395251662202-3').addService(googletag.pubads());
googletag.defineSlot('/18031148/CF_300x600_1', [300, 600], 'div-gpt-ad-1395251662202-4').addService(googletag.pubads());
googletag.defineSlot('/18031148/CF_728x90_1', [728, 90], 'div-gpt-ad-1395251662202-5').addService(googletag.pubads());
googletag.defineSlot('/18031148/CF_728x90_2', [728, 90], 'div-gpt-ad-1395251662202-6').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>
<body class="single single-post postid-19230 single-format-standard custom-background">

 		<div id="menutop">
			<div class="tm-wrap">
  
				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>
	 
	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-15041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15041"><a href="http://aircargoworld.com/about-us/">About Us</a></li>
<li id="menu-item-16953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16953"><a href="https://aircargoworld.omeda.com/acw/r-form.do">Free E-Newsletter</a></li>
<li id="menu-item-13633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13633"><a href="http://aircargoworld.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16641"><a href="http://royalmedia.formstack.com/forms/acwmediakit">Advertise</a></li>
<li id="menu-item-14275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14275"><a href="http://www.cargofacts.com">Cargo Facts</a></li>
<li id="menu-item-13635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13635"><a href="http://acmg.aero">ACMG</a></li>
</ul>
					</div>

					 
	 			<div class="clear"></div>

 			</div><!-- /.tm-wrap -->
 
		</div><!-- /#menutop -->

    <div class="inner-wrap">

    	<header id="header">


           				<div class="adv">

					<!-- ACW 728x90 Top [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab165492.adbutler-alion.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc178882 = window.plc178882 || 0;
document.write('<div id="placement_178882_'+plc178882+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 178882, [728,90], 'placement_178882_'+opt.place, opt); }, opt: { place: plc178882++, keywords: abkw, domain: 'ab165492.adbutler-alion.com' }});
</script>
				</div><!-- /.adv -->

 <div id="logo">
				
				<a href="http://aircargoworld.com" title="The Source for Airfreight &amp; Logistics">
											<img src="http://aircargoworld.com/wp-content/uploads/2015/02/acw_240W.png" alt="Air Cargo World" />
									</a>

							</div><!-- / #logo -->
 <div class="clear"></div>
			
			<div class="clear"></div>

			<div id="menu">

							<div class="search_form">
					<form method="get" id="searchform" action="http://aircargoworld.com/">
	<fieldset>
		<input type="text" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form>				</div>
			
									<div id="navsocial">

						<div id="wpzoom-widget-social-2" class="widget wpzoom_social"><h3 class="title">Widget Title</h3>		<ul class="wpzoomSocial">
			<li><a class="twitter" href="https://twitter.com/acwmagazine" rel="external,nofollow" title="@AirCargoWorld"><img src="http://aircargoworld.com/wp-content/themes/gazeti/images/icons/twitter.png" alt="@AirCargoWorld" />@AirCargoWorld</a></li><li><a class="rss" href="http://aircargoworld.com/feed/" rel="external,nofollow" title="ACW RSS"><img src="http://aircargoworld.com/wp-content/themes/gazeti/images/icons/rss.png" alt="ACW RSS" />ACW RSS</a></li><li><a class="youtube" href="https://www.youtube.com/channel/UCtBpjkumprLT48eeX6x7r5Q/feed" rel="external,nofollow" title="ACW Videos"><img src="http://aircargoworld.com/wp-content/themes/gazeti/images/icons/youtube.png" alt="ACW Videos" />ACW Videos</a></li><li><a class="linkedin" href="http://www.linkedin.com/groups/Air-Cargo-World-4061484/about" rel="external,nofollow" title="LinkedIn to Air Cargo World"><img src="http://aircargoworld.com/wp-content/themes/gazeti/images/icons/linkedin.png" alt="LinkedIn to Air Cargo World" />LinkedIn to Air Cargo World</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>
	
	<div class="clear"></div></div>
		 			</div>
	 			
				<a class="btn_menu" id="toggle-main" href="#"></a>

         		<div class="menu-wrap">
		            <ul id="secondmenu" class="dropdown"><li id="menu-item-13628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13628"><a href="http://aircargoworld.com/">Home</a></li>
<li id="menu-item-17549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17549"><a href="http://aircargoworld.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17550"><a href="http://aircargoworld.com/category/news/">All News</a></li>
	<li id="menu-item-16951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16951"><a href="http://aircargoworld.com/the-power-25-top-forwarders-find-strength-in-integration/">Power 25 Forwarders</a></li>
	<li id="menu-item-16952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16952"><a href="http://aircargoworld.com/freight-50-the-worlds-top-50-cargo-carriers/">Freight 50 &#8211; Top Cargo Carriers</a></li>
	<li id="menu-item-13644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13644"><a href="http://aircargoworld.com/category/news/aircraft/">Aircraft</a></li>
	<li id="menu-item-17552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17552"><a href="http://aircargoworld.com/category/news/airports/">Airports</a></li>
	<li id="menu-item-17551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17551"><a href="http://aircargoworld.com/category/news/carriers/">Carriers</a></li>
	<li id="menu-item-17553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17553"><a href="http://aircargoworld.com/category/news/capacity-and-demand/">Capacity &#038; Demand</a></li>
	<li id="menu-item-18156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156"><a href="http://aircargoworld.com/category/news/e-commerce/">E-Commerce</a></li>
	<li id="menu-item-17554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17554"><a href="http://aircargoworld.com/category/news/forwarding/">Forwarding</a></li>
	<li id="menu-item-13641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13641"><a href="http://aircargoworld.com/category/news/traffic/">Traffic</a></li>
	<li id="menu-item-13643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13643"><a href="http://aircargoworld.com/category/news/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-14021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14021"><a href="http://aircargoworld.com/business-directory-2/">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://aircargoworld.com/business-directory-2/">Directory Home</a></li>
	<li id="menu-item-14178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14178"><a href="http://aircargoworld.com/business-directory/?action=viewlistings">All Listings</a></li>
	<li id="menu-item-14176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14176"><a href="http://aircargoworld.com/business-directory/?action=submitlisting">Submit a Listing</a></li>
</ul>
</li>
<li id="menu-item-18695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18695"><a href="http://www.cargofactsasia.com/">Cargo Facts Asia &#8217;17</a></li>
<li id="menu-item-18131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18131"><a href="/register/magazine-subscription/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-18133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18133"><a href="http://aircargoworld.com/magazine-preview/">Magazine Preview</a></li>
	<li id="menu-item-18134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18134"><a href="/register/magazine-subscription/">Subscribe for FREE</a></li>
	<li id="menu-item-18132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18132"><a href="http://aircargoworld.com/login/">My Account</a></li>
</ul>
</li>
</ul>
	            </div>




	        <div class="clear"></div>
	 	   </div><!-- /#menu -->

    </header>

    <div class="content-wrap">
<div id="main">
	
	<div id="content">

		 
			<div class="post-wrapper">
	 
	 			<div class="post-heading">
					
					<h1 class="title">
						<a href="http://aircargoworld.com/crustaceans-crush-2016-leading-to-4-1-percent-cargo-rise-at-halifax/" title="Permalink to Crustaceans crush 2016, leading to 4.1 percent cargo rise at Halifax" rel="bookmark">Crustaceans crush 2016, leading to 4.1 percent cargo rise at Halifax</a>
					</h1>

	 						 				<div class="post-meta">
							January 27, 2017							<span class="meta-author">by <a href="http://aircargoworld.com/author/lewis-king/" title="Posts by Lewis King" rel="author">Lewis King</a></span>											 			 
						</div><!-- /.post-meta -->	
					
				</div>
				
				<div class="clear"></div>
				    
				<div id="post-19230" class="clearfix post-19230 post type-post status-publish format-standard has-post-thumbnail hentry category-aircraft category-airports category-capacity-and-demand category-carriers category-freight-trends category-logistics category-news category-perishables category-routes category-trade category-traffic tag-air-cargo-trends tag-canada-economy tag-crustaceans tag-halifax-stanfield-international-airport-yhz tag-lobster-dinner tag-seafood">
					 
					<div class="entry">
						<p>Thanks to a booming year for lobster, Halifax Stanfield International Airport (YHZ) saw substantial cargo growth over 2016, processing more than 33,000 tonnes of cargo, up 4.1 percent over 2015. An estimated US$187 million in seafood exports were shipped last year, an increase of approximately $40 million from 2015. As demand for lobster and other high-value seafood grows in markets such as Asia, YHZ expects continued growth in seafood exports.</p>
<p>The airport’s new 17,000-square-meter cargo pad is providing additional capacity, “making Halifax Stanfield an even more attractive airport for cargo exports,” said Bert van der Stege, vice president for business development and chief commercial officer at Halifax International Airport Authority (HIAA), the operator of YHZ.</p>
<p>Yangtze River Express Airlines was the latest cargo carrier to add services to Halifax Airport and take advantage of the lobster export season earlier this month. The Chinese carrier operated five 747-400F cargo flights between Canada and China since the first of the calendar year.</p>
<p>Passenger numbers were up as well, and bellyhold cargo is an important part of the story. “Compared to the previous year, our 2016 passenger numbers were up 5.6 percent,” said Joyce Carter, HIAA president and CEO. “We are set to hit 4 million passengers in 2017 and we look forward to achieving this milestone.”</p>
<p>The airport is Atlantic Canada’s busiest full-service airport, with cargo connectivity to markets across Canada, the United States, the Caribbean Basin, Europe and Asia. The airport processes cargo worth more than $447 million each year.</p>
<p>Those interested in learning more about air freight in 2017, should join us at Cargo Facts Asia in Shanghai, 25 – 26 April.  To register, or for more information, go to <strong><a href="http://www.cargofactsasia.com/" target="_blank">CargoFactsAsia.com</a></strong>.</p>
						<div class="clear"></div>
						
						<div class="page-link"></div>
						<div class="clear"></div>
 						
						<div class="tag-list"><strong>Tags:</strong> <a href="http://aircargoworld.com/tag/air-cargo-trends/" rel="tag">air cargo trends</a>, <a href="http://aircargoworld.com/tag/canada-economy/" rel="tag">Canada economy</a>, <a href="http://aircargoworld.com/tag/crustaceans/" rel="tag">Crustaceans</a>, <a href="http://aircargoworld.com/tag/halifax-stanfield-international-airport-yhz/" rel="tag">Halifax Stanfield International Airport (YHZ)</a>, <a href="http://aircargoworld.com/tag/lobster-dinner/" rel="tag">lobster dinner</a>, <a href="http://aircargoworld.com/tag/seafood/" rel="tag">seafood</a></div>
										 
							<div class="share_box">
								<h3>Share this post</h3>
								<div class="share_btn"><a href="http://twitter.com/share" data-url="http://aircargoworld.com/crustaceans-crush-2016-leading-to-4-1-percent-cargo-rise-at-halifax/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
								<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Faircargoworld.com%2Fcrustaceans-crush-2016-leading-to-4-1-percent-cargo-rise-at-halifax%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
								<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
								<div class="clear"></div>
							</div> 
							 
										
 					</div><!-- / .entry -->
					<div class="clear"></div>
				 
				</div><!-- #post-19230 -->

			</div>


		 
			<div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/crustaceans-crush-2016-leading-to-4-1-percent-cargo-rise-at-halifax/#respond" style="display:none;">Cancel</a></small></h3><p class="must-log-in">You must be <a href="http://aircargoworld.com/wp-login.php?redirect_to=http%3A%2F%2Faircargoworld.com%2Fcrustaceans-crush-2016-leading-to-4-1-percent-cargo-rise-at-halifax%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		 
</div><!-- #comments -->
		 		<div class="related_posts">
		<h3 class="title">More in Aircraft</h3>

		<ul>

			
			<li id="post-19233" class="post-grid">

				<a href="http://aircargoworld.com/abx-pilots-strike-lowers-atsg-2016-earnings/" title="ABX pilots’ strike lowers ATSG 2016 earnings"><img src="http://aircargoworld.com/wp-content/uploads/2015/11/ABX-Air-crop-230x150.jpg" alt="ABX pilots’ strike lowers ATSG 2016 earnings" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://aircargoworld.com/abx-pilots-strike-lowers-atsg-2016-earnings/" title="Permalink to ABX pilots’ strike lowers ATSG 2016 earnings" rel="bookmark">ABX pilots’ strike lowers ATSG 2016 earnings</a>
				<span class="date">January 27, 2017</span>
				
				 
			</li><!-- end #post-19233 -->
			
			
			<li id="post-19221" class="post-grid">

				<a href="http://aircargoworld.com/hactl-takes-on-vietjets-cargo-handling-at-hong-kong/" title="Hactl takes on Vietjet’s cargo handling at Hong Kong"><img src="http://aircargoworld.com/wp-content/uploads/2015/05/ULD-230x150.jpg" alt="Sydney, Australia - March 4, 2013: Air freight containers, branded by a number of airlines including Qantas, Air New Zealand and Vietnam Airlines, on the tarmac at Sydney Airport.

Air freight cargo containers branded with various operators on the tarmac at Sydney Airport." class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://aircargoworld.com/hactl-takes-on-vietjets-cargo-handling-at-hong-kong/" title="Permalink to Hactl takes on Vietjet’s cargo handling at Hong Kong" rel="bookmark">Hactl takes on Vietjet’s cargo handling at Hong Kong</a>
				<span class="date">January 25, 2017</span>
				
				 
			</li><!-- end #post-19221 -->
			
			
			<li id="post-19215" class="post-grid post-last">

				<a href="http://aircargoworld.com/dubai-international-cargo-volumes-close-out-2016-up-3-4-percent/" title="Dubai International cargo volumes close out 2016 up 3.4 percent"><img src="http://aircargoworld.com/wp-content/uploads/2015/02/DXB_WP-230x150.jpg" alt="Dubai International cargo volumes close out 2016 up 3.4 percent" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://aircargoworld.com/dubai-international-cargo-volumes-close-out-2016-up-3-4-percent/" title="Permalink to Dubai International cargo volumes close out 2016 up 3.4 percent" rel="bookmark">Dubai International cargo volumes close out 2016 up 3.4 percent</a>
				<span class="date">January 25, 2017</span>
				
				 
			</li><!-- end #post-19215 -->
			
						
		</ul><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>
			
		
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="search-4" class="widget widget_search"><form method="get" id="searchform" action="http://aircargoworld.com/">
	<fieldset>
		<input type="text" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form><div class="clear"></div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="adb"><!--Text-8--><!-- ACW 300x250 - 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab165492.adbutler-alion.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<div id="placement_173860_'+plc173860+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'ab165492.adbutler-alion.com' }});
</script></div></div>
		<div class="clear"></div></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><div id="adb"><!--Text-9--><!-- ACW 300x250 - 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab165492.adbutler-alion.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<div id="placement_173860_'+plc173860+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'ab165492.adbutler-alion.com' }});
</script></div></div>
		<div class="clear"></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><div id="adb"><!--Text-10--><!-- ACW 300x250 - 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab165492.adbutler-alion.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<div id="placement_173860_'+plc173860+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'ab165492.adbutler-alion.com' }});
</script>
</div></div>
		<div class="clear"></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><div id="adb"><!--Text-11--><!-- ACW 300x250 - 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab165492.adbutler-alion.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<div id="placement_173860_'+plc173860+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'ab165492.adbutler-alion.com' }});
</script>
</div></div>
		<div class="clear"></div></div><div id="wpzoom-category-widget-3" class="widget wpzoom_category">
        <div class="category-widget dark-skin">
           
           <h2 class="title">From Our Partners</h2>            
			
			
				<ul>
									</ul>

 			
        <div class="clear"></div>
       	</div><!-- ./category-widget -->
 
        <div class="clear"></div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><!-- ACW 300x250 - 2 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab165492.adbutler-alion.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'ab165492.adbutler-alion.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		<div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div> 
</div><!-- /#main -->
					<div class="full-widget-area clearfix">
				 
				<div class="widget widget_text" id="text-12">			<div class="textwidget"><!-- ACW 960x90 Bottom [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab165492.adbutler-alion.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173859 = window.plc173859 || 0;
document.write('<'+'div id="placement_173859_'+plc173859+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173859, [960,90], 'placement_173859_'+opt.place, opt); }, opt: { place: plc173859++, keywords: abkw, domain: 'ab165492.adbutler-alion.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		<div class="clear">&nbsp;</div></div>				 
			</div>  <div class="clear"></div>
		
	</div><!-- /.content-wrap -->


	<div id="footer">
 
					<div class="widget-area">
						
			<div class="column">
				<div class="widget twitter" id="wpzoom-twitter-2"><h3 class="title">Latest Tweets</h3><ul class="twitter-list"><li class="twitter-item">RT <a href="http://twitter.com/joshfarley" class="twitter-user">@joshfarley</a>: Trump's $137.5b infrastructure plan includes one project for Washington: <a href="https://t.co/jRsyGytFha" class="twitter-link">https://t.co/jRsyGytFha</a> via <a href="http://twitter.com/McClatchyDC" class="twitter-user">@McClatchyDC</a> h/t @krub… <div class="clear"></div><a href="http://twitter.com/@acwmagazine/status/824709572782731264" class="twitter-link twitter-timestamp">Jan 26, 2017</a></li><li class="twitter-item">RT <a href="http://twitter.com/Cerasis" class="twitter-user">@Cerasis</a>: 6 Reasons Why <a href="http://twitter.com/#search?q=Manufacturers" class="twitter-link">#Manufacturers</a> are Embracing the Mobility in <a href="http://twitter.com/#search?q=Manufacturing" class="twitter-link">#Manufacturing</a> Movement <a href="https://t.co/Byw6wMV8Sx" class="twitter-link">https://t.co/Byw6wMV8Sx</a> <a href="http://twitter.com/#search?q=Mfg" class="twitter-link">#Mfg</a> <a href="https://t.co/t" class="twitter-link">https://t.co/t</a>… <div class="clear"></div><a href="http://twitter.com/@acwmagazine/status/824708169599291392" class="twitter-link twitter-timestamp">Jan 26, 2017</a></li><li class="twitter-item">RT <a href="http://twitter.com/AviationWeek" class="twitter-user">@AviationWeek</a>: 'Liquidity tsunami' drives aircraft finance sector boom <a href="https://t.co/MCnfPiUkyc" class="twitter-link">https://t.co/MCnfPiUkyc</a> <a href="https://t.co/XHYn4SERTN" class="twitter-link">https://t.co/XHYn4SERTN</a> <div class="clear"></div><a href="http://twitter.com/@acwmagazine/status/824708037935980544" class="twitter-link twitter-timestamp">Jan 26, 2017</a></li></ul><div class="follow-user"><a href="https://twitter.com/@acwmagazine" class="twitter-follow-button">Follow @@acwmagazine</a><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script></div><div class="clear"></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_text" id="text-13"><h3 class="title">Subscribe to Air Cargo World</h3>			<div class="textwidget"><p><a href="https://aircargoworld.omeda.com/acw/r-login.do">Renew</a> </p>
<p><a href="https://aircargoworld.omeda.com/acw/r-login.do">Update Information</a></p>
</div>
		<div class="clear"></div></div><div class="widget widget_archive" id="archives-5"><h3 class="title">Blog Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Blog Archive</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://aircargoworld.com/2017/01/'> January 2017 &nbsp;(58)</option>
	<option value='http://aircargoworld.com/2016/12/'> December 2016 &nbsp;(62)</option>
	<option value='http://aircargoworld.com/2016/11/'> November 2016 &nbsp;(66)</option>
	<option value='http://aircargoworld.com/2016/10/'> October 2016 &nbsp;(68)</option>
	<option value='http://aircargoworld.com/2016/09/'> September 2016 &nbsp;(66)</option>
	<option value='http://aircargoworld.com/2016/08/'> August 2016 &nbsp;(83)</option>
	<option value='http://aircargoworld.com/2016/07/'> July 2016 &nbsp;(68)</option>
	<option value='http://aircargoworld.com/2016/06/'> June 2016 &nbsp;(79)</option>
	<option value='http://aircargoworld.com/2016/05/'> May 2016 &nbsp;(71)</option>
	<option value='http://aircargoworld.com/2016/04/'> April 2016 &nbsp;(63)</option>
	<option value='http://aircargoworld.com/2016/03/'> March 2016 &nbsp;(89)</option>
	<option value='http://aircargoworld.com/2016/02/'> February 2016 &nbsp;(79)</option>
	<option value='http://aircargoworld.com/2016/01/'> January 2016 &nbsp;(69)</option>
	<option value='http://aircargoworld.com/2015/12/'> December 2015 &nbsp;(91)</option>
	<option value='http://aircargoworld.com/2015/11/'> November 2015 &nbsp;(82)</option>
	<option value='http://aircargoworld.com/2015/10/'> October 2015 &nbsp;(88)</option>
	<option value='http://aircargoworld.com/2015/09/'> September 2015 &nbsp;(102)</option>
	<option value='http://aircargoworld.com/2015/08/'> August 2015 &nbsp;(96)</option>
	<option value='http://aircargoworld.com/2015/07/'> July 2015 &nbsp;(77)</option>
	<option value='http://aircargoworld.com/2015/06/'> June 2015 &nbsp;(90)</option>
	<option value='http://aircargoworld.com/2015/05/'> May 2015 &nbsp;(86)</option>
	<option value='http://aircargoworld.com/2015/04/'> April 2015 &nbsp;(81)</option>
	<option value='http://aircargoworld.com/2015/03/'> March 2015 &nbsp;(78)</option>
	<option value='http://aircargoworld.com/2015/02/'> February 2015 &nbsp;(56)</option>
	<option value='http://aircargoworld.com/2015/01/'> January 2015 &nbsp;(50)</option>
	<option value='http://aircargoworld.com/2014/12/'> December 2014 &nbsp;(46)</option>
	<option value='http://aircargoworld.com/2014/11/'> November 2014 &nbsp;(29)</option>
	<option value='http://aircargoworld.com/2014/10/'> October 2014 &nbsp;(41)</option>
	<option value='http://aircargoworld.com/2014/09/'> September 2014 &nbsp;(49)</option>
	<option value='http://aircargoworld.com/2014/08/'> August 2014 &nbsp;(54)</option>
	<option value='http://aircargoworld.com/2014/07/'> July 2014 &nbsp;(61)</option>
	<option value='http://aircargoworld.com/2014/06/'> June 2014 &nbsp;(54)</option>
	<option value='http://aircargoworld.com/2014/05/'> May 2014 &nbsp;(63)</option>
	<option value='http://aircargoworld.com/2014/04/'> April 2014 &nbsp;(60)</option>
	<option value='http://aircargoworld.com/2014/03/'> March 2014 &nbsp;(75)</option>
	<option value='http://aircargoworld.com/2014/02/'> February 2014 &nbsp;(60)</option>
	<option value='http://aircargoworld.com/2014/01/'> January 2014 &nbsp;(69)</option>
	<option value='http://aircargoworld.com/2013/12/'> December 2013 &nbsp;(48)</option>
	<option value='http://aircargoworld.com/2013/11/'> November 2013 &nbsp;(33)</option>
	<option value='http://aircargoworld.com/2013/10/'> October 2013 &nbsp;(68)</option>
	<option value='http://aircargoworld.com/2013/09/'> September 2013 &nbsp;(61)</option>
	<option value='http://aircargoworld.com/2013/08/'> August 2013 &nbsp;(61)</option>
	<option value='http://aircargoworld.com/2013/07/'> July 2013 &nbsp;(70)</option>
	<option value='http://aircargoworld.com/2013/06/'> June 2013 &nbsp;(61)</option>
	<option value='http://aircargoworld.com/2013/05/'> May 2013 &nbsp;(69)</option>
	<option value='http://aircargoworld.com/2013/04/'> April 2013 &nbsp;(77)</option>
	<option value='http://aircargoworld.com/2013/03/'> March 2013 &nbsp;(68)</option>
	<option value='http://aircargoworld.com/2013/02/'> February 2013 &nbsp;(79)</option>
	<option value='http://aircargoworld.com/2013/01/'> January 2013 &nbsp;(65)</option>
	<option value='http://aircargoworld.com/2012/12/'> December 2012 &nbsp;(48)</option>
	<option value='http://aircargoworld.com/2012/11/'> November 2012 &nbsp;(42)</option>
	<option value='http://aircargoworld.com/2012/10/'> October 2012 &nbsp;(51)</option>
	<option value='http://aircargoworld.com/2012/09/'> September 2012 &nbsp;(47)</option>
	<option value='http://aircargoworld.com/2012/08/'> August 2012 &nbsp;(43)</option>
	<option value='http://aircargoworld.com/2012/07/'> July 2012 &nbsp;(42)</option>
	<option value='http://aircargoworld.com/2012/06/'> June 2012 &nbsp;(56)</option>
	<option value='http://aircargoworld.com/2012/05/'> May 2012 &nbsp;(56)</option>
	<option value='http://aircargoworld.com/2012/04/'> April 2012 &nbsp;(41)</option>
	<option value='http://aircargoworld.com/2012/03/'> March 2012 &nbsp;(58)</option>
	<option value='http://aircargoworld.com/2012/02/'> February 2012 &nbsp;(50)</option>
	<option value='http://aircargoworld.com/2012/01/'> January 2012 &nbsp;(55)</option>
	<option value='http://aircargoworld.com/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='http://aircargoworld.com/2011/11/'> November 2011 &nbsp;(54)</option>
	<option value='http://aircargoworld.com/2011/10/'> October 2011 &nbsp;(54)</option>
	<option value='http://aircargoworld.com/2011/09/'> September 2011 &nbsp;(61)</option>
	<option value='http://aircargoworld.com/2011/08/'> August 2011 &nbsp;(76)</option>
	<option value='http://aircargoworld.com/2011/07/'> July 2011 &nbsp;(51)</option>
	<option value='http://aircargoworld.com/2011/06/'> June 2011 &nbsp;(14)</option>

		</select>
		<div class="clear"></div></div><div class="widget widget_text" id="text-20"><h3 class="title">Magazine Archive</h3>			<div class="textwidget"><a href=http://aircargoworld.com/digital-issue/>Click Here for Past Issues</a></div>
		<div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_text" id="text-14"><h3 class="title">Upcoming Events</h3>			<div class="textwidget"><a href="http://www.cargofactsasia.com" target="_blank"><img src="http://cargofacts.com/wp-content/uploads/2014/03/CFA_tradSemiko_230w.png" width="200"></a><br>
&nbsp;
</div>
		<div class="clear"></div></div>			</div><!-- / .column -->

			<div class="column last">
				<div class="widget widget_text" id="text-15"><h3 class="title">Connect With Us</h3>			<div class="textwidget"><h4><a href="mailto:info@aircargoworld.com" target="_blank">Email Us</h4></a></div>
		<div class="clear"></div></div><div class="widget widget_text" id="text-17">			<div class="textwidget"><a href="https://twitter.com/acwmagazine" target="_blank"><img src="http://aircargoworld.com/wp-content/uploads/2015/08/tw_v2.png" alt="ACW Twitter" style="width:40px; height:auto; margin-right:8px;" /> </a>

<a href="https://www.linkedin.com/company/air-cargo-world" target="_blank" ><img src="http://aircargoworld.com/wp-content/uploads/2015/08/in_v2.png"  style="width:40px; height:auto;" /></a></div>
		<div class="clear"></div></div><div class="widget widget_text" id="text-23">			<div class="textwidget"><div id="adBackground" style="position:absolute;top:0;left:0;width:100%;min-height:100%;background-color:black;opacity:0.3;display:none;z-index:6000000;"></div>
<div id="adContainer" style='position:fixed;top:20%;left:50%;width:300px;margin-left:-150px;background-color:white;display:none;z-index:6000001;padding:10px'>
<div id="adCloseButton" style='color:black;text-align:right;padding-bottom:5px;font-size:16px;font-family:sans-serif;cursor:pointer' onclick="adClose()">Close</div>
<div id="bannerAd"><a><img></a></div>              
</div>
<script type="text/javascript">
    function retrieveAd(a) {
        var script = document.createElement('script');
        script.src = a;
        document.getElementsByTagName('head')[0].appendChild(script);
    }
    function adClose(){
        jQuery('#adContainer, #adBackground').remove();
    }
    function buildBanner(data){
        if(data.status !== "SUCCESS"){
            return false;
        }
        var placement = data.placements.placement_1;
        if (placement == undefined){
            adClose();
            return false;
        }
        jQuery('#adContainer').css({
            width: placement.width,
            height: parseInt(placement.height) + 20,
            marginLeft: parseInt(placement.width) / 2 * -1
        });
        if (placement.body != ""){
            jQuery('#bannerAd').html(placement.body);
            jQuery('#adContainer, #adBackground').css('display','block');
        }
        else if (placement.image_url != ""){
            jQuery('#bannerAd a').attr('href',placement.redirect_url);
            jQuery('#bannerAd a').append('<img src="'+placement.image_url+'" width="'+placement.width+'" height="'+placement.height+'">');
            jQuery('#bannerAd img').on('load',function(){
                jQuery('#adContainer, #adBackground').css('display','block');
            })
        }
    }
    retrieveAd('http://ab165492.adbutler-alion.com/adserve/;ID=165492;size=550x480;setID=197776;type=jsonp;jsonpfunc=buildBanner;click=CLICK_MACRO_PLACEHOLDER');
</script>

</div>
		<div class="clear"></div></div>			</div><!-- / .column -->

						<div class="clear"></div>
	        </div><!-- /.widget-area-->		
	    	    <div class="clear"></div>
	 

 
		<div class="copyright">
			
			<div class="right">
				<span class="wpzoom">&copy;2017 Air Cargo World</span>
			</div>

			<div class="clear"></div>
		 		
		</div><!-- /.copyright -->
	</div>

	 
</div><!-- /.inner-wrap -->




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1038974-18', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
	var $mcGoal = {'settings':{'uuid':'81384301ba89fc64737dbdc97','dc':'us7'}};
	(function() {
		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
	})(); 
</script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://aircargoworld.com/wp-content/plugins/acw/js/ads.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.0.8'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/themes/gazeti/js/fredsel.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/themes/gazeti/js/tabs.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/themes/gazeti/js/dropdown.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=3.6'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://aircargoworld.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=4.6.3'></script>
 

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> 

</body>
</html> 