<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1038974-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-1038974-18');
</script>

	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://aircargoworld.com/xmlrpc.php">
    
    
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Freightos focuses on sustainability with carbon transparency features | Air Cargo World</title>

			<script>
				console.log('The plugin has found no PopUp for this page. If this page should have one, check your setup as verification has failed.');
				var popup_domination_admin_ajax = 'https://aircargoworld.com/wp-admin/admin-ajax.php', popup_domination = {"conversionpage":"","campaign":""}, popup_non = 'true';
			</script>
			
<!-- Social Warfare v2.3.1 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Freightos focuses on sustainability with carbon transparency features" />
<meta property="og:description" content="Online freight pricing platform Freightos is introducing new features to introduce transparency to the freight sector, including adding an estimate of the carbon footprint to every shipping service on Freightos and adding several free carbon dioxide (CO2) calculation tools that allow customers or third-parties to determine the carbon footprint along various routes and modes. The Organisation for Economic Co-operation and Development (OECD) data estimates that freight transport supporting international trade makes up 30 percent of transport-related CO2 emissions and more than 7 percent of emissions globally, according to Glen Schwaber, co-founder of tech venture capital fund, ICV. As other logistics" />
<meta property="og:image" content="https://aircargoworld.com/wp-content/uploads/2015/06/Freightos-stock-photo.jpg" />
<meta property="og:url" content="https://aircargoworld.com/allposts/freightos-focuses-on-sustainability-with-carbon-transparency-features/" />
<meta property="og:site_name" content="Air Cargo World" />
<meta property="article:published_time" content="2017-12-07T18:42:50+00:00" />
<meta property="article:modified_time" content="2017-12-07T18:42:50+00:00" />
<meta property="og:updated_time" content="2017-12-07T18:42:50+00:00" />
<meta property="fb:app_id" content="529576650555031" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Freightos focuses on sustainability with carbon transparency features">
<meta name="twitter:description" content="Online freight pricing platform Freightos is introducing new features to introduce transparency to the freight sector, including adding an estimate of the carbon footprint to every shipping service on Freightos and adding several free carbon dioxide (CO2) calculation tools that allow customers or third-parties to determine the carbon footprint along various routes and modes. The Organisation for Economic Co-operation and Development (OECD) data estimates that freight transport supporting international trade makes up 30 percent of transport-related CO2 emissions and more than 7 percent of emissions globally, according to Glen Schwaber, co-founder of tech venture capital fund, ICV. As other logistics">
<meta name="twitter:image" content="https://aircargoworld.com/wp-content/uploads/2015/06/Freightos-stock-photo.jpg">
<style>@font-face {font-family: "sw-icon-font";src:url("https://aircargoworld.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.1");src:url("https://aircargoworld.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.1#iefix") format("embedded-opentype"),url("https://aircargoworld.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.1") format("woff"), url("https://aircargoworld.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.1") format("truetype"),url("https://aircargoworld.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.1 https://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Online freight pricing platform Freightos is introducing new features to introduce transparency to the freight sector, including adding an estimate of the" />

<meta name="keywords"  content="carbon footprint,freightos" />

<link rel="canonical" href="https://aircargoworld.com/allposts/freightos-focuses-on-sustainability-with-carbon-transparency-features/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Feed" href="https://aircargoworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Comments Feed" href="https://aircargoworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Freightos focuses on sustainability with carbon transparency features Comments Feed" href="https://aircargoworld.com/allposts/freightos-focuses-on-sustainability-with-carbon-transparency-features/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aircargoworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">ul.wpbdp-categories > li {width: 50% !important;}</style><link rel='stylesheet' id='aptf-bxslider-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://aircargoworld.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='dot-irecommendthis-css'  href='https://aircargoworld.com/wp-content/plugins/i-recommend-this/css/dot-irecommendthis-heart.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://aircargoworld.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://aircargoworld.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='https://aircargoworld.com/wp-content/plugins/very-simple-event-list/css/vsel-style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://aircargoworld.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='https://aircargoworld.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://aircargoworld.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-dev-css-css'  href='https://aircargoworld.com/wp-content/themes/soria-child/custom-dev.css?ver=1511302146' type='text/css' media='all' />
<link rel='stylesheet' id='soria_style-css'  href='https://aircargoworld.com/wp-content/themes/soria-child/style.css' type='text/css' media='all' />
<style id='soria_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='soria_fonts-css'  href='https://aircargoworld.com/wp-content/themes/soria/fonts/fontawesome/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://aircargoworld.com/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='soria_google_font-css'  href='https://fonts.googleapis.com/css?family&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://aircargoworld.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-favorites-css'  href='https://aircargoworld.com/wp-content/plugins/favorites/assets/css/favorites.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://aircargoworld.com/?sccss=1&#038;ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/popup-domination/js/lightbox.js?ver=3.3'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/popup-domination/inc/flowplayer/example/flowplayer-3.2.6.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/popup-domination/inc/flowplayer/example/flowplayer.ipad-3.2.2.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/popup-domination/js/placeholder.jquery.js?ver=3.0'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria-child/custom-dev.js?ver=1509563416'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria/js/html5shiv.js?ver=4.8.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"soria_pri_value":"#12adf2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria/js/scripts.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var favorites_data = {"ajaxurl":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php","nonce":"358a391691","favorite":"Bookmark <i class=\"sf-icon-star-empty\"><\/i>","favorited":"Bookmarked <i class=\"sf-icon-star-full\"><\/i>","includecount":"","indicate_loading":"","loading_text":"Loading","loading_image":"","loading_image_active":"","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":false,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>Please login to add favorites.<\/p><p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/a><\/p>","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/aircargoworld.com\/wp-login.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/favorites/assets/js/favorites.min.js?ver=2.1.6'></script>
<link rel='https://api.w.org/' href='https://aircargoworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aircargoworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aircargoworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JFK Airport secures deal for new 346,000-square-foot cargo facility' href='https://aircargoworld.com/allposts/jfk-airport-secures-deal-for-new-346000-square-foot-cargo-facility/' />
<link rel='next' title='Turkish Airlines takes delivery of first 777 freighter' href='https://aircargoworld.com/allposts/turkish-airlines-takes-delivery-of-first-777-freighter/' />
<link rel='shortlink' href='https://aircargoworld.com/?p=21487' />
<link rel="alternate" type="application/json+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ffreightos-focuses-on-sustainability-with-carbon-transparency-features%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ffreightos-focuses-on-sustainability-with-carbon-transparency-features%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
    
 	 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	
 
 	
	

	 
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2017/09/ACW_favicon.png" sizes="32x32" />
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2017/09/ACW_favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://aircargoworld.com/wp-content/uploads/2017/09/ACW_favicon.png" />
<meta name="msapplication-TileImage" content="https://aircargoworld.com/wp-content/uploads/2017/09/ACW_favicon.png" />
<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/e7a5a1064394191384f5ca61b51ce0fc_1.js" async></script>
	<meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" />
	
</head>
<body class="post-template-default single single-post postid-21487 single-format-standard rd_layout_6">

    

    
<div class="rd-wrapper-warp">
	<div class="rd-wrapper-middle rd-boxid-none ">
    	<div class="rd-wrapper">

       		<header>
       			<div class="seventyfive-banner-wrap">
	       			<img src="/wp-content/uploads/2017/08/75-banner_v3.png" />
	       		</div>
 		 	    <div class="rd-header-warp">
        <div class="rd-header-middle">
            <div class="rd-header">
 
				                    <div class="rd-logo ">
                        <h2 class="rd-logo-warp">
                                                            <a  title="Air Cargo World" href="https://aircargoworld.com/">Air Cargo World The Source for Airfreight &amp; Logistics<img alt="Air Cargo World" src="https://aircargoworld.com/wp-content/uploads/2017/09/header-cropped-second-edition.png" width="1200" height="" /></a> 	
                                                    </h2>
                    </div>
                                                 
                                        
            </div>
        </div>
    </div>
	    <div class="rd-masthead-warp ">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">
 
				                                
				<div class="none-masthead">
                                
                            
											<div class="rd-search"> 
							<a class="rd-search-icon"><i></i></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://aircargoworld.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="" />
                                    <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" />
                                </form>
							</div>
                          </div>
					                                 
					 	
 											<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
							<ul id="menu-primary-menu" class="menu"><li id="menu-item-13628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13628"><a href="https://aircargoworld.com/">Home</a></li>
<li id="menu-item-17549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17549"><a href="https://aircargoworld.com/allposts/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-17550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17550"><a href="https://aircargoworld.com/allposts/category/news/">All News</a></li>
	<li id="menu-item-16951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16951"><a href="/allposts/the-power-25-how-the-worlds-top-forwarders-are-facing-the-future/">Power 25 Forwarders</a></li>
	<li id="menu-item-16952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16952"><a href="/allposts/the-freight-50-the-worlds-top-carriers-return-to-cargo-growth/">Freight 50 &#8211; Top Cargo Carriers</a></li>
	<li id="menu-item-13644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13644"><a href="https://aircargoworld.com/allposts/category/news/aircraft/">Aircraft</a></li>
	<li id="menu-item-17552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17552"><a href="https://aircargoworld.com/allposts/category/news/airports/">Airports</a></li>
	<li id="menu-item-20519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20519"><a href="https://aircargoworld.com/and-the-air-cargo-journalist-of-the-year-is/">Awards</a></li>
	<li id="menu-item-17551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17551"><a href="https://aircargoworld.com/allposts/category/news/carriers/">Carriers</a></li>
	<li id="menu-item-17553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17553"><a href="https://aircargoworld.com/allposts/category/news/capacity-and-demand/">Capacity &#038; Demand</a></li>
	<li id="menu-item-18156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156"><a href="https://aircargoworld.com/allposts/category/news/e-commerce/">E-Commerce</a></li>
	<li id="menu-item-17554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17554"><a href="https://aircargoworld.com/allposts/category/news/forwarding/">Forwarding</a></li>
	<li id="menu-item-13641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13641"><a href="https://aircargoworld.com/allposts/category/news/traffic/">Traffic</a></li>
	<li id="menu-item-13643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13643"><a href="https://aircargoworld.com/allposts/category/news/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-14021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14021"><a href="https://aircargoworld.com/business-directory-2/">Directory</a>
<ul  class="sub-menu">
	<li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="https://aircargoworld.com/business-directory-2/">Directory Home</a></li>
	<li id="menu-item-14178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14178"><a href="https://aircargoworld.com/business-directory/?action=viewlistings">All Listings</a></li>
	<li id="menu-item-14176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14176"><a href="https://aircargoworld.com/business-directory/?action=submitlisting">Submit a Listing</a></li>
</ul>
</li>
<li id="menu-item-19632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19632"><a target="_blank" href="http://aircargoexcellence.com">ACE Awards</a></li>
<li id="menu-item-20063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20063"><a>Events</a>
<ul  class="sub-menu">
	<li id="menu-item-20062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20062"><a target="_blank" href="http://elevateaircargo.com">Elevate &#8217;17</a></li>
	<li id="menu-item-20061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20061"><a target="_blank" href="http://cargofactssymposium.com">Cargo Facts Symposium &#8217;17</a></li>
	<li id="menu-item-18695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18695"><a target="_blank" href="http://www.cargofactsasia.com/">Cargo Facts Asia &#8217;17</a></li>
</ul>
</li>
<li id="menu-item-20520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20520"><a href="/digital-issue/">Magazine</a></li>
<li id="menu-item-20167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20167"><a href="https://aircargoworld.com/update-subscription/">My Account</a></li>
<li id="menu-item-18131" class="hide_when_logged_in menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18131"><a href="/subscribe/">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-18133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18133"><a href="https://aircargoworld.com/magazine-preview/">Magazine Preview</a></li>
</ul>
</li>
</ul>						</div>
										    
    <div class="rd-social">
    	<ul>
                
            
                    <li><a href="https://twitter.com/acwmagazine"><img src="https://aircargoworld.com/wp-content/themes/soria/images/social/twitter.jpg" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
                
                    <li><a href="https://www.linkedin.com/groups/4061484/profile"><img src="https://aircargoworld.com/wp-content/themes/soria/images/social/linkedin.jpg"  alt="linkedin" width="64" height="64" /></a></li>
                
                
                
                
                    <li><a href="https://www.youtube.com/channel/UCtBpjkumprLT48eeX6x7r5Q/feed"><img src="https://aircargoworld.com/wp-content/themes/soria/images/social/youtube.jpg"  alt="youtube" width="64" height="64" /></a></li>
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
       
				</div>	
                 
            </div>		
        </div>
    </div>
	    <div class="rd-navplus-warp  ">
        <div class="rd-navplus-middle ">
            <div class="rd-navplus">
 				
				                        	
				                        
      
 				 
													<div class="rd-breakingnews">
						<span>Latest News</span>
                                    
													<ul class="rd-breakingnews-list">
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/automation-must-always-come-with-a-human-touch/" title="Automation must always come with a human touch">Automation must always come with a human touch</a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/turkish-airlines-takes-delivery-of-first-777-freighter/" title="Turkish Airlines takes delivery of first 777 freighter">Turkish Airlines takes delivery of first 777 freighter</a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/freightos-focuses-on-sustainability-with-carbon-transparency-features/" title="Freightos focuses on sustainability with carbon transparency features">Freightos focuses on sustainability with carbon transparency features</a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/jfk-airport-secures-deal-for-new-346000-square-foot-cargo-facility/" title="JFK Airport secures deal for new 346,000-square-foot cargo facility">JFK Airport secures deal for new 346,000-square-foot cargo facility</a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/logistics-reinvented-3-air-cargo-executives-to-watch-in-2018/" title="Logistics Reinvented: 3 air cargo executives to watch in 2018">Logistics Reinvented: 3 air cargo executives to watch in 2018</a>
									</li>
															</ul>
												    
    
					</div>   
				                                  
            </div>	
        </div>		
    </div>
	
		 			<a class="login_link" href="/user-login/">Log In</a>

		 	
			<div class="clear"></div>
				
						</header>


 
<div class="rd-content-warp">

		<div class="rd-content-middle">
		<div class="rd-content">
 
            						            
 			            
            <div class="rd-column-container">
                <div class="rd-column-center rd-column-content ">
                     
<div class="rd-single rd-posts-box">
  	<div class="rd-post-row">

		 
		<article class="rd-post-a2  rd-single-post rd-post" id="post-21487">
        
			<div class="post-21487 post type-post status-publish format-standard has-post-thumbnail hentry category-freight-trends category-intermodal category-logistics category-news category-routes tag-carbon-footprint tag-freightos-3662">
         
 			 				
 

				<div class="rd-details">
					<h3 class="rd-title entry-title">Freightos focuses on sustainability with carbon transparency features</h3>
 					  
	<ul class="rd-meta">
 
		   
			
			<li class="rd-author">Caryn Livingston</li>
		    
				
			<li class="rd-date">December 7, 2017</li>
			
    
			
	
			
    
					<li class="rd-comment"> <a href="https://aircargoworld.com/allposts/freightos-focuses-on-sustainability-with-carbon-transparency-features/#respond">0</a> </li>
		        
 	 </ul>
     
	 				</div>
                      	
 				        	
           			<div class="rd-thumb">

           			           			
					 							<div class="rd-single-thumbnail"  >
 								<img width="262" height="240" src="https://aircargoworld.com/wp-content/uploads/2015/06/Freightos-stock-photo.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="Freightos stock photo" srcset="https://aircargoworld.com/wp-content/uploads/2015/06/Freightos-stock-photo.jpg 520w, https://aircargoworld.com/wp-content/uploads/2015/06/Freightos-stock-photo-300x275.jpg 300w, https://aircargoworld.com/wp-content/uploads/2015/06/Freightos-stock-photo-60x55.jpg 60w, https://aircargoworld.com/wp-content/uploads/2015/06/Freightos-stock-photo-150x137.jpg 150w, https://aircargoworld.com/wp-content/uploads/2015/06/Freightos-stock-photo-500x458.jpg 500w" sizes="(max-width: 262px) 100vw, 262px" />							</div>
						   
					</div>
                
   				            
			            
			<section class="rd-post-content">


				
                    <p>Online freight pricing platform Freightos is introducing new features to introduce transparency to the freight sector, including adding an estimate of the carbon footprint to every shipping service on Freightos and adding several free carbon dioxide (CO<sub>2</sub>) calculation tools that allow customers or third-parties to determine the carbon footprint along various routes and modes.</p>
<p>The Organisation for Economic Co-operation and Development (OECD) data estimates that freight transport supporting international trade makes up 30 percent of transport-related CO<sub>2 </sub>emissions and more than 7 percent of emissions globally, according to Glen Schwaber, co-founder of tech venture capital fund, ICV.</p>
<p>As other logistics companies implement sustainability goals of their own, transparency tools surrounding the supply chain are necessary to help those companies meet their goals. Last year, Deutsche Post-DHL <a href="https://aircargoworld.com/allposts/new-carbon-calculator-keeps-track-of-cargo-transport-emissions/">introduced its own</a> carbon calculator tool for its customers, and Freightos’ expansion across modes and to third-parties further illuminates freight’s carbon footprint.</p>
<p>“Large shippers and logistics companies are introducing sustainability targets, but transportation is often the most opaque part of global supply chains,” added Zvi Schreiber, CEO and founder of Freightos. “We’re proud to support sustainability targets and bolster environmental awareness and accountability in the industry.”</p>
<a href="#" class="dot-irecommendthis" id="dot-irecommendthis-21487" title="Recommend this"><span class="dot-irecommendthis-count">&nbsp;</span> <span class="dot-irecommendthis-suffix">Like This Post</span></a><button class="simplefavorite-button" data-postid="21487" data-siteid="1" data-groupid="1" data-favoritecount="0" style="">Bookmark <i class="sf-icon-star-empty"></i></button><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Freightos+focuses+on+sustainability+with+carbon+transparency+features&url=https://aircargoworld.com/allposts/freightos-focuses-on-sustainability-with-carbon-transparency-features/" data-link="https://twitter.com/share?original_referer=/&text=Freightos+focuses+on+sustainability+with+carbon+transparency+features&url=https://aircargoworld.com/allposts/freightos-focuses-on-sustainability-with-carbon-transparency-features/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ffreightos-focuses-on-sustainability-with-carbon-transparency-features%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ffreightos-focuses-on-sustainability-with-carbon-transparency-features%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="3" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ffreightos-focuses-on-sustainability-with-carbon-transparency-features%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ffreightos-focuses-on-sustainability-with-carbon-transparency-features%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=Freightos%20focuses%20on%20sustainability%20with%20carbon%20transparency%20features&body=Online%20freight%20pricing%20platform%20Freightos%20is%20introducing%20new%20features%20to%20introduce%20transparency%20to%20the%20freight%20sector%2C%20including%20adding%20an%20estimate%20of%20the%20carbon%20footprint%20to%20every%20shipping%20service%20on%20Freightos%20and%20adding%20several%20free%20carbon%20dioxide%20%28CO2%29%20calculation%20tools%20that%20allow%20customers%20or%20third-parties%20to%20determine%20the%20carbon%20footprint%20along%20various%20routes%20and%20modes.%20The%20Organisation%20for%20Economic%20Co-operation%20and%20Development%20%28OECD%29%20data%20estimates%20that%20freight%20transport%20supporting%20international%20trade%20makes%20up%2030%20percent%20of%20transport-related%20CO2%20emissions%20and%20more%20than%207%20percent%20of%20emissions%20globally%2C%20according%20to%20Glen%20Schwaber%2C%20co-founder%20of%20tech%20venture%20capital%20fund%2C%20ICV.%20As%20other%20logistics%20%20Read%20Here%3A%20https%3A%2F%2Faircargoworld.com%2Fallposts%2Ffreightos-focuses-on-sustainability-with-carbon-transparency-features%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div>
 			</section>
            
                								 				 	<ul class="rd-tags">
		<li><a href="rd-tags">Tags</a><a href="https://aircargoworld.com/allposts/tag/carbon-footprint/" rel="tag">carbon footprint</a><a href="https://aircargoworld.com/allposts/tag/freightos-3662/" rel="tag">freightos</a></li>
	</ul>
	 				  
			</div>
		</article>
    
		    
	  
	 
    
	   		<div class="rd-row"></div>
		<div class="rd-widget-banner">
			<div  class="widget_text custom_html-11"><div class="textwidget custom-html-widget"><!-- ACW 728x90 In Article [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275092 = window.plc275092 || 0;
document.write('<'+'div id="placement_275092_'+plc275092+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275092, [728,90], 'placement_275092_'+opt.place, opt); }, opt: { place: plc275092++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside></div>		</div>
	    
    	<div class="rd-row"></div>

	<div class="rd-related rd-block-n2">
		<h3 class="title">More in Freight Trends</h3>

		<div class="rd-block-container">

			<div class="rd-block-content-g1">

				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/jfk-airport-secures-deal-for-new-346000-square-foot-cargo-facility/">
			<img width="400" height="216" src="https://aircargoworld.com/wp-content/uploads/News Americas-JFK-Wikimedia-web.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="News Americas-JFK-Wikimedia-web" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoworld.com/allposts/jfk-airport-secures-deal-for-new-346000-square-foot-cargo-facility/">JFK Airport secures deal for new 346,000-square-foot cargo facility</a></h3>

 							<span class="date">December 7, 2017</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/logistics-reinvented-3-air-cargo-executives-to-watch-in-2018/">
			<img width="400" height="240" src="https://aircargoworld.com/wp-content/uploads/2017/12/Dec-Jan18_Dig3-to-Watch_Hands-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="Dec-Jan18_Dig3 to Watch_Hands" srcset="https://aircargoworld.com/wp-content/uploads/2017/12/Dec-Jan18_Dig3-to-Watch_Hands-400x240.jpg 400w, https://aircargoworld.com/wp-content/uploads/2017/12/Dec-Jan18_Dig3-to-Watch_Hands-100x60.jpg 100w, https://aircargoworld.com/wp-content/uploads/2017/12/Dec-Jan18_Dig3-to-Watch_Hands-280x168.jpg 280w, https://aircargoworld.com/wp-content/uploads/2017/12/Dec-Jan18_Dig3-to-Watch_Hands-800x480.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoworld.com/allposts/logistics-reinvented-3-air-cargo-executives-to-watch-in-2018/">Logistics Reinvented: 3 air cargo executives to watch in 2018</a></h3>

 							<span class="date">December 6, 2017</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/iata-lays-out-plans-for-live-animal-fresh-ceiv-certifications/">
			<img width="320" height="240" src="https://aircargoworld.com/wp-content/uploads/2016/03/Chapman-Freeborn-horse-shipment.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="Chapman Freeborn horse shipment" srcset="https://aircargoworld.com/wp-content/uploads/2016/03/Chapman-Freeborn-horse-shipment.jpg 7086w, https://aircargoworld.com/wp-content/uploads/2016/03/Chapman-Freeborn-horse-shipment-300x225.jpg 300w, https://aircargoworld.com/wp-content/uploads/2016/03/Chapman-Freeborn-horse-shipment-1024x769.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2016/03/Chapman-Freeborn-horse-shipment-73x55.jpg 73w, https://aircargoworld.com/wp-content/uploads/2016/03/Chapman-Freeborn-horse-shipment-200x150.jpg 200w, https://aircargoworld.com/wp-content/uploads/2016/03/Chapman-Freeborn-horse-shipment-150x113.jpg 150w, https://aircargoworld.com/wp-content/uploads/2016/03/Chapman-Freeborn-horse-shipment-500x375.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoworld.com/allposts/iata-lays-out-plans-for-live-animal-fresh-ceiv-certifications/">IATA lays out plans for Live Animal, ‘Fresh’ CEIV certifications</a></h3>

 							<span class="date">December 6, 2017</span>
					</div>
				</article>
				
				
			</div>
			
		</div><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>
<!--END TAKEN FROM WPZOOM / GAZETI THEME--> 
    
 	<div class="rd-row"></div>
<div id="comments" class="comments-area rd-list">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/allposts/freightos-focuses-on-sustainability-with-carbon-transparency-features/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://aircargoworld.com/wp-login.php?redirect_to=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ffreightos-focuses-on-sustainability-with-carbon-transparency-features%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div>
     
	</div>
</div>	  		  
                </div>	
     
                <div class="rd-column-sidebar rd-column-right">
	    
        <section class="rd-main-sidebar rd-sidebar     " >
            <div id="text-27" class="widget  widget_text">			<div class="textwidget"><p><a href="/allposts/air-cargo-world-celebrates-its-75th-birthday/"><img class="small_banner alignnone" src="/wp-content/uploads/2017/08/75-banner-800x347.png" alt="" width="800" height="347" /></a></p>
</div>
		</aside></div><div id="custom_html-7" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x600 Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275093 = window.plc275093 || 0;
document.write('<'+'div class="ad-element" id="placement_275093_'+plc275093+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275093, [300,600], 'placement_275093_'+opt.place, opt); }, opt: { place: plc275093++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-12" class="widget_text widget  widget_custom_html"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Latest Magazine Issue</a></h4></div><aside class="widget-container rd-widget-row"><div class="textwidget custom-html-widget"><div><strong>Dec 2017 / Jan 2017:</strong></div>

<a href="/magazine-preview/"><img class="alignnone wp-image-1959 size-medium" src="/wp-content/uploads/2016/03/ACW_1217-0118_cover.jpg" alt="ACW_Dec_2017-cover" width="232" height="300" /></a></div></aside></div><div id="text-25" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>My Bookmarks</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><ul class="sidebar-bookmarks"></ul>
<p>You have <strong><span class="simplefavorites-user-count" data-posttypes="all" data-siteid="1">0</span></strong> bookmarked articles.</p>
<p><a class="sidebar-bookmarks-btn" href="/my-bookmarks/">View All Bookmarks</a></p>
</div>
		</aside></div><div id="custom_html-2" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-3" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-4" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-5" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-6" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-8" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="aptf_widget-2" class="widget  widget_aptf_widget"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Latest Tweets</a></h4></div><aside class="widget-container rd-widget-row"><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    Turkish Airlines takes delivery of first 777 freighter -  <a href="https://t.co/kD6IJRLhag" target="_blank">https://t.co/kD6IJRLhag</a> <a href="https://t.co/s7G1etfMUs" target="_blank">https://t.co/s7G1etfMUs</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/938843697134886912" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=938843697134886912" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=938843697134886912" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=938843697134886912" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    Freightos focuses on sustainability with carbon transparency features -  <a href="https://t.co/jr1gojSNUf" target="_blank">https://t.co/jr1gojSNUf</a> <a href="https://t.co/tJwfbD4DIX" target="_blank">https://t.co/tJwfbD4DIX</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/938841248298864641" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=938841248298864641" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=938841248298864641" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=938841248298864641" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    JFK Airport secures deal for new 346,000-square-foot cargo facility -  <a href="https://t.co/NGYPWiXXEe" target="_blank">https://t.co/NGYPWiXXEe</a> <a href="https://t.co/PedjWrSaUr" target="_blank">https://t.co/PedjWrSaUr</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/938839230427598848" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=938839230427598848" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=938839230427598848" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=938839230427598848" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    Logistics Reinvented: 3 air cargo executives to watch in 2018 -  <a href="https://t.co/Ue89s2lJat" target="_blank">https://t.co/Ue89s2lJat</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/938483261008949248" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=938483261008949248" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=938483261008949248" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=938483261008949248" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside></div>        </section>
        
    </div>            </div>

		</div>
 	</div>
	
</div> 

     

<div class="rd-footer-warp">
	<div class="rd-footer-middle">
 		<div class="rd-footer"> 
  	
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="archives-6" class="widget  widget_archive"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Archives</a></h4></div><aside class="widget-container rd-widget-row">		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://aircargoworld.com/allposts/2017/12/'> December 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/11/'> November 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/10/'> October 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/09/'> September 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/08/'> August 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/07/'> July 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/06/'> June 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/05/'> May 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/04/'> April 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/03/'> March 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/02/'> February 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/01/'> January 2017 </option>
	<option value='https://aircargoworld.com/allposts/2016/12/'> December 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/11/'> November 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/10/'> October 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/09/'> September 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/08/'> August 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/07/'> July 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/06/'> June 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/05/'> May 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/04/'> April 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/03/'> March 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/02/'> February 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/01/'> January 2016 </option>
	<option value='https://aircargoworld.com/allposts/2015/12/'> December 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/11/'> November 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/10/'> October 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/09/'> September 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/08/'> August 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/07/'> July 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/06/'> June 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/05/'> May 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/04/'> April 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/03/'> March 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/02/'> February 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/01/'> January 2015 </option>
	<option value='https://aircargoworld.com/allposts/2014/12/'> December 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/11/'> November 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/10/'> October 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/09/'> September 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/08/'> August 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/07/'> July 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/06/'> June 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/05/'> May 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/04/'> April 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/03/'> March 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/02/'> February 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/01/'> January 2014 </option>
	<option value='https://aircargoworld.com/allposts/2013/12/'> December 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/11/'> November 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/10/'> October 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/09/'> September 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/08/'> August 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/07/'> July 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/06/'> June 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/05/'> May 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/04/'> April 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/03/'> March 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/02/'> February 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/01/'> January 2013 </option>
	<option value='https://aircargoworld.com/allposts/2012/12/'> December 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/11/'> November 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/10/'> October 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/09/'> September 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/08/'> August 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/07/'> July 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/06/'> June 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/05/'> May 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/04/'> April 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/03/'> March 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/02/'> February 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/01/'> January 2012 </option>
	<option value='https://aircargoworld.com/allposts/2011/12/'> December 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/11/'> November 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/10/'> October 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/09/'> September 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/08/'> August 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/07/'> July 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/06/'> June 2011 </option>

		</select>
		</aside></div><div id="text-26" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Affiliates</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><p><a href="http://www.cargofacts.com" target="_blank">Cargo Facts</a></p>
<p><a href="http://acmg.aero" target="_blank">ACMG</a></p>
</div>
		</aside></div>					</section>
                                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="text-14" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Events</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><a href="http://www.elevateaircargo.com" target="_blank"><img src="https://aircargoworld.com/wp-content/uploads/2017/06/ELEVATE-2017-LOGO-final.png" width="200"></a><br>
&nbsp;

<a href="http://www.cargofactssymposium.com" target="_blank"><img src="https://aircargoworld.com/wp-content/uploads/2017/06/cfs2017_logo.png" width="200"></a><br>
&nbsp;

<a href="http://www.cargofactsasia.com" target="_blank"><img src="http://cargofacts.com/wp-content/uploads/2014/03/CFA_tradSemiko_230w.png" width="200"></a><br>
&nbsp;</div>
		</aside></div>					</section>
                                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="text-13" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Advertise With Us</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><p><a href="/advertise/" rel="noopener">Click here to request a Media Kit </a></p>
</div>
		</aside></div><div id="text-15" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Connect With Us</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><h4><a href="/about-us/" target="_blank">About Us</h4></a>
<br>
<h4><a href="/contact-form/" target="_blank">Contact Us</h4></a></div>
		</aside></div><div id="text-17" class="widget  widget_text">			<div class="textwidget"><a href="https://twitter.com/acwmagazine" target="_blank"><img src="https://aircargoworld.com/wp-content/uploads/2015/08/tw_v2.png" alt="ACW Twitter" style="width:40px; height:auto; margin-right:8px;" /> </a>

<a href="https://www.linkedin.com/company/air-cargo-world" target="_blank" ><img src="https://aircargoworld.com/wp-content/uploads/2015/08/in_v2.png"  style="width:40px; height:auto;" /></a></div>
		</aside></div><div id="text-23" class="widget  widget_text">			<div class="textwidget"><div id="adBackground" style="position:fixed;top:0;left:0;width:100%;min-height:100%;background-color:black;opacity:0.3;display:none;z-index:6000000;"></div>
<div id="adContainer" style='position:fixed;top:20%;left:50%;width:300px;margin-left:-150px;background-color:black;display:none;z-index:6000001;padding:35px;padding-top:10px;'>
<div id="adCloseButton" style='color:white;text-align:right;padding-bottom:5px;font-size:16px;font-family:sans-serif;cursor:pointer' onclick="adClose()">Close</div>
<div id="bannerAd"><a></a></div>
</div>
<script type="text/javascript">
    function retrieveAd(a) {
        var script = document.createElement('script');
        script.src = a;
        document.getElementsByTagName('head')[0].appendChild(script);
    }
    function adClose(){
        jQuery('#adContainer, #adBackground').remove();
    }
    function buildBanner(data){
        if(data.status !== "SUCCESS"){
            return false;
        }
        var placement = data.placements.placement_1;
        if (placement == undefined){
            adClose();
            return false;
        }
        jQuery('#adContainer').css({
            width: parseInt(placement.width) + 70,
            height: parseInt(placement.height) + 65,
            marginLeft: parseInt(placement.width) / 2 * -1
        });
        if (placement.body != ""){
            jQuery('#bannerAd').html(placement.body);
            jQuery('#adContainer, #adBackground').css('display','block');
        }
        else if (placement.image_url != ""){
            jQuery('#bannerAd a').attr('href',placement.redirect_url);
            jQuery('#bannerAd a').append('<img src="'+placement.image_url+'" width="'+placement.width+'" height="'+placement.height+'">');
            jQuery('#bannerAd img').on('load',function(){
                jQuery('#adContainer, #adBackground').css('display','block');
            })
        }
    }
    retrieveAd('https://servedbyadbutler.com/adserve/;ID=165492;size=550x480;setID=197776;type=jsonp;jsonpfunc=buildBanner;click=CLICK_MACRO_PLACEHOLDER');
</script>

</div>
		</aside></div>					</section>
                                 
                                
				  					<div class="rd-footer-bottom">
						<span> © Copyright Royal Media - 2017</span>  
					</div>
 				 
 		</div>
	</div> 
</div>
</div>
</div>
</div> 
     
<footer>
</footer>

		<div class="rd-lightbox rd-lightbox-active">
			<div class="rd-lightbox-middle">
            
				<div class="rd-lightbox-outer"></div>
 				<div class="rd-lightbox-nextbig"></div>
    			<div class="rd-lightbox-prevbig"></div>
		
        		<div class="rd-lightbox-img">
 					<i class="rd-lightbox-close"></i>
    				<img src="#" class="rd-lightbox-targetimg" alt=""/>
				</div>
                
   	 			<i class="rd-lightbox-loading"></i>
				<div class="rd-lightbox-bottom">
         	 		<div class="rd-lightbox-title"></div>
         			<div class="rd-lightbox-moreitems">
            			<div class="rd-lightbox-counter"></div>
         			</div>
         
     			</div>

			</div>
		</div>
  
	<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/acw/js/ads.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/aircargoworld.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dot_irecommendthis = {"ajaxurl":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/i-recommend-this/js/dot_irecommendthis.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=3.6'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "b7133e75ac";</script>  
</body>
</html>
