<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1038974-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1038974-18', { 'anonymize_ip': true });
</script>


<!-- Blueconic Script Tag -->
<script src="//cdn.blueconic.net/royalmedia.js"></script>
<!-- end Blueconic Script Tag -->




	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://aircargoworld.com/xmlrpc.php">
    
    
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Mongolian startup cargo carrier prepares for launch | Air Cargo World</title>
<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
			<script>
				console.log('The plugin has found no PopUp for this page. If this page should have one, check your setup as verification has failed.');
				var popup_domination_admin_ajax = 'https://aircargoworld.com/wp-admin/admin-ajax.php', popup_domination = {"conversionpage":"","campaign":""}, popup_non = 'true';
			</script>
			
<!-- All in One SEO Pack 2.10 by Michael Torbert of Semper Fi Web Design[782,864] -->
<meta name="description"  content="Earlier this week, startup carrier Mongolian Airways Cargo unveiled its first freighter aircraft during a ceremony held at its base in Ulaanbaatar (ULN). Once" />

<meta name="keywords"  content="737-300f,e-commerce,mongolia,mongolian airways cargo,perishables,uln" />

<link rel="canonical" href="https://aircargoworld.com/allposts/mongolian-startup-cargo-carrier-prepares-for-launch/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Feed" href="https://aircargoworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Comments Feed" href="https://aircargoworld.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aircargoworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://aircargoworld.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://aircargoworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://aircargoworld.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dot-irecommendthis-css'  href='https://aircargoworld.com/wp-content/plugins/i-recommend-this/css/dot-irecommendthis-heart.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://aircargoworld.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='https://aircargoworld.com/wp-content/plugins/very-simple-event-list/css/vsel-style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://aircargoworld.com/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1542480934' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css-css'  href='https://aircargoworld.com/wp-content/themes/soria-child/css/bootstrap.min.css?ver=1553895714' type='text/css' media='all' />
<link rel='stylesheet' id='custom-dev-css-css'  href='https://aircargoworld.com/wp-content/themes/soria-child/custom-dev.css?ver=1556647998' type='text/css' media='all' />
<link rel='stylesheet' id='soria_style-css'  href='https://aircargoworld.com/wp-content/themes/soria-child/style.css?ver=1542474519' type='text/css' media='all' />
<style id='soria_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='soria_fonts-css'  href='https://aircargoworld.com/wp-content/themes/soria/fonts/fontawesome/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://aircargoworld.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='soria_google_font-css'  href='https://fonts.googleapis.com/css?family&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://aircargoworld.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://aircargoworld.com/?sccss=1&#038;ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.8'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.8'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/adbutler/js/adbutler_hb_init.js?ver=1.19'></script>
<script type='text/javascript'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/adbutler/js/adbutler_hb_final.js?ver=1.19'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/popup-domination/js/lightbox.js?ver=3.3'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/popup-domination/inc/flowplayer/example/flowplayer-3.2.6.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/popup-domination/inc/flowplayer/example/flowplayer.ipad-3.2.2.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/popup-domination/js/placeholder.jquery.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/aircargoworld.com\/","top_ten_id":"67886","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1432858913"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria-child/js/bootstrap.min.js?ver=1553895716'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria-child/custom-dev.js?ver=1559057184'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria/js/html5shiv.js?ver=5.1.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"soria_pri_value":"#12adf2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria/js/scripts.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://aircargoworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aircargoworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aircargoworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Korean Air signs Unilode lease' href='https://aircargoworld.com/allposts/korean-air-signs-unilode-lease/' />
<link rel='next' title='UPS reports Q2 growth on strong Next Day Air demand, announces new services and drone application ' href='https://aircargoworld.com/allposts/ups-reports-q2-growth-on-strong-next-day-air-demand-announces-new-services-and-drone-application/' />
<link rel='shortlink' href='https://aircargoworld.com/?p=67886' />
<link rel="alternate" type="application/json+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Fmongolian-startup-cargo-carrier-prepares-for-launch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Fmongolian-startup-cargo-carrier-prepares-for-launch%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<style type="text/css">0</style>  
    
 	 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	
 
 	
	

	 
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2019/01/ACW_favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2019/01/ACW_favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://aircargoworld.com/wp-content/uploads/2019/01/ACW_favicon.png" />
<meta name="msapplication-TileImage" content="https://aircargoworld.com/wp-content/uploads/2019/01/ACW_favicon.png" />
<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/e7a5a1064394191384f5ca61b51ce0fc_1.js" async></script>
	<meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" />
	
	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/d29645177c61a0aef496e5b21.js");</script>

	<!-- <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5aaac0641323eb0013e863b0&product=inline-share-buttons' async='async'></script> -->



<meta property="og:image" content="https://aircargoworld.com/wp-content/uploads/2019/07/67094371_884581711902628_7263132753753800704_o.jpg">
<meta property="og:image:secure_url" content="https://aircargoworld.com/wp-content/uploads/2019/07/67094371_884581711902628_7263132753753800704_o.jpg">

	
</head>
<body class="post-template-default single single-post postid-67886 single-format-standard mongolian-startup-cargo-carrier-prepares-for-launch rd_layout_6 wpbdp-with-button-styles">

    

    
<div class="rd-wrapper-warp">
	<div class="rd-wrapper-middle rd-boxid-none ">
    	<div class="rd-wrapper">

       		<header>
       			<div class="seventyfive-banner-wrap">
	       			<img src="/wp-content/uploads/2017/08/75-banner_v3.png" />
	       		</div>
 		 	    <div class="rd-header-warp">
        <div class="rd-header-middle">
            <div class="rd-header">
 
				                    <div class="rd-logo ">
                        <h2 class="rd-logo-warp">
                                                            <a  title="Air Cargo World" href="https://aircargoworld.com/">Air Cargo World The Source for Airfreight &amp; Logistics<img alt="Air Cargo World" src="https://aircargoworld.com/wp-content/uploads/2017/09/header-cropped-second-edition.png" width="1200" height="" /></a> 	
                                                    </h2>
                    </div>
                                                 
                                        
            </div>
        </div>
    </div>
	    <div class="rd-masthead-warp ">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">
 
				                                
				<div class="none-masthead">
                                
                            
											<div class="rd-search"> 
							<a href="#" class="rd-search-icon"><i></i></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://aircargoworld.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="" />
                                    <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" />
                                </form>
							</div>
                          </div>
					                                 
					 	
 											<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
							<ul id="menu-primary-menu" class="menu"><li id="menu-item-13628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13628"><a href="/">Home</a></li>
<li id="menu-item-17549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17549"><a href="https://aircargoworld.com/allposts/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17550"><a href="https://aircargoworld.com/allposts/category/news/">All News</a></li>
	<li id="menu-item-65340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65340"><a href="https://aircargoairports.com/">Airports</a></li>
	<li id="menu-item-17551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17551"><a href="https://aircargoworld.com/allposts/category/news/carriers/">Carriers</a></li>
	<li id="menu-item-17553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17553"><a href="https://aircargoworld.com/allposts/category/news/cargo-demand-traffic/">Cargo Demand &#038; Traffic</a></li>
	<li id="menu-item-17554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17554"><a href="https://aircargoworld.com/allposts/category/news/forwarding/">Forwarding</a></li>
	<li id="menu-item-53278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53278"><a href="https://aircargoworld.com/allposts/category/news/technology/">Technology</a></li>
	<li id="menu-item-63779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63779"><a href="https://aircargoworld.com/allposts/category/news/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-14021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14021"><a href="https://aircargoworld.com/business-directory-2/">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-14178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14178"><a href="http://acw1.wpengine.com/business-directory/?action=viewlistings">All Listings</a></li>
	<li id="menu-item-14176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14176"><a href="http://acw1.wpengine.com/business-directory/?action=submitlisting">Submit a Listing</a></li>
</ul>
</li>
<li id="menu-item-20063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20063"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-20061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20061"><a target="_blank" href="http://cargofactssymposium.com">Cargo Facts Symposium</a></li>
	<li id="menu-item-47101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47101"><a target="_blank" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li id="menu-item-18695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18695"><a target="_blank" href="http://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li id="menu-item-20520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20520"><a href="/digital-issue/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-53275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53275"><a href="/digital-issue/">Issue Archive</a></li>
</ul>
</li>
<li id="menu-item-53280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53280"><a href="https://aircargoworld.com/about-us/">About</a></li>
<li id="menu-item-53281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53281"><a href="https://aircargoworld.com/advertise/">Advertise</a></li>
<li id="menu-item-65455" class="desktop-hide menu-item menu-item-type-post_type menu-item-object-page menu-item-65455"><a href="https://aircargoworld.com/advanced-search/">Search</a></li>
</ul>						</div>
										    
    <div class="rd-social">
    	<ul>
            
                <li class="join custom-mepr-nav"><a href="/subscribe/"><img src="https://aircargoworld.com/wp-content/themes/soria/images/acw-subscribe-button.png" alt="Subscribe" /></a></li>

                <li class="login custom-mepr-nav"><a href="/user-login/">LOG IN</a></li>

            
                
            
                    <li><a href="https://twitter.com/acwmagazine"><img src="https://aircargoworld.com/wp-content/themes/soria/images/social/twitter.jpg" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
                
                    <li><a href="https://www.linkedin.com/company/air-cargo-world/"><img src="https://aircargoworld.com/wp-content/themes/soria/images/social/linkedin.jpg"  alt="linkedin" width="64" height="64" /></a></li>
                
                
                
                
                    <li><a href="https://www.youtube.com/channel/UCX4KDM-_errFHETHZ7R4kAw"><img src="https://aircargoworld.com/wp-content/themes/soria/images/social/youtube.jpg"  alt="youtube" width="64" height="64" /></a></li>
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
       
				</div>	
                 
            </div>		
        </div>
    </div>
	    <div class="rd-navplus-warp  ">
        <div class="rd-navplus-middle ">
            <div class="rd-navplus">
 				
				                        	
				                        
      
 				 
													<div class="rd-breakingnews">
						<span>Latest News</span>
                                    
													<ul class="rd-breakingnews-list">
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/ups-reports-q2-growth-on-strong-next-day-air-demand-announces-new-services-and-drone-application/" title="UPS reports Q2 growth on strong Next Day Air demand, announces new services and drone application ">UPS reports Q2 growth on strong Next Day Air demand, announces new services and drone application </a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/mongolian-startup-cargo-carrier-prepares-for-launch/" title="Mongolian startup cargo carrier prepares for launch">Mongolian startup cargo carrier prepares for launch</a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/korean-air-signs-unilode-lease/" title="Korean Air signs Unilode lease">Korean Air signs Unilode lease</a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/ups-to-add-sunday-pickup-delivery-in-2020/" title="UPS to add Sunday pickup, delivery in 2020">UPS to add Sunday pickup, delivery in 2020</a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/tough-market-sees-kuehne-nagel-air-volumes-down-net-earnings-up/" title="Tough market sees Kuehne + Nagel air volumes down, net earnings up ">Tough market sees Kuehne + Nagel air volumes down, net earnings up </a>
									</li>
															</ul>
												    
    
					</div>   
				                                  
            </div>	
        </div>		
    </div>
	
			<div class="clear"></div>
				
						</header>
 
<div class="rd-content-warp">

		<div class="rd-content-middle">
		<div class="rd-content">
 
            						            
 			            
            <div class="rd-column-container">
            	            		<div class="rd-column-sidebar rd-column-left">
						<section class="left_sticky_ad_wrap rd-sticky">
								<aside id="custom_html-18" class="widget_text widget group widget_custom_html"><div class="textwidget custom-html-widget"><!-- ACW 300x600 Sticky Skyscraper [async] -->
						<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
						<script type="text/javascript">
						var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
						var abkw = window.abkw || '';
						var plc355116 = window.plc355116 || 0;
						document.write('<'+'div id="placement_355116_'+plc355116+'"></'+'div>');
						AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 355116, [300,600], 'placement_355116_'+opt.place, opt); }, opt: { place: plc355116++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
						</script></div></aside>						</section>
					</div>
				                <div class="rd-column-center rd-column-content ">
                	                     
<div class="rd-single rd-posts-box">
  	<div class="rd-post-row">

		 
		<article class="rd-post-a4  rd-single-post rd-post" id="post-67886">
        
			<div class="post-67886 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-pacific category-carriers category-daily-post-1 category-daily-post-2 category-facilities category-news tag-737-300f tag-e-commerce tag-mongolia tag-mongolian-airways-cargo tag-perishables-2-2348 tag-uln">
         
 			 				
 

				<div class="rd-details">
					<h3 class="rd-title entry-title">Mongolian startup cargo carrier prepares for launch</h3>
 					  
	<ul class="rd-meta">
 
		   
			
			<li class="rd-author">Charles Kauffman</li>
		    
				
			<li class="rd-date">July 24, 2019</li>
			
    
					<!-- <li class="rd-cats">  </li> -->
			
			<li class="rd-cats">
				
				<a href="https://aircargoworld.com/allposts/category/asia-pacific/">Asia Pacific</a>, <a href="https://aircargoworld.com/allposts/category/news/carriers/">Carriers</a>, <a href="https://aircargoworld.com/allposts/category/facilities/">Facilities</a>, <a href="https://aircargoworld.com/allposts/category/news/">News</a>
			</li>
			
	
			
    
		        
 	 </ul>
     
	 				</div>
                      	
 				            
			            
			<section class="rd-post-content">
				<p>Earlier this week, startup carrier Mongolian Airways Cargo unveiled its first freighter aircraft during a ceremony held at its base in Ulaanbaatar (ULN). Once operational, the carrier plans to bridge the Mongolian capital to major hubs in East Asia and Europe with scheduled freighter capacity.</p>
<p>Launching a cargo airline aligns with the government&#8217;s broader goals of reducing Mongolia&#8217;s dependence on commodity exports in favor of higher-value exports such as perishables. Flights to Russia and China are expected to be among the first to launch as warm relations between its neighboring countries will make it relatively easier for a carrie<span style="text-decoration: underline;">r</span> operating on a Mongolian Air Operator&#8217;s Certificate (AOC) to secure flight rights to crowded airports in China, according to <a href="https://montsame.mn/en/read/196161">local media reports</a>.</p>
<p>Last year, cargo throughput at ULN was estimated to be around 5,500 tonnes, according to <em>Xinhua. </em>Infrastructure limitations will soon be less of an issue as a new airport being built to replace ULN will increase cargo throughput capacity significantly. Although New Ulaanbaatar International Airport (UBN) was originally expected to commence operations in 2016, repeated delays have postponed the airport&#8217;s opening until at least August 2019, but likely later.</p>
<p>For more analysis on Mongolian Airways Cargo and its future fleet plans, check out the story on our sister site, <em>Cargo Facts.</em></p>
<p>&nbsp;</p>
<p><span class="HQkgErOxqpZ1"></p>
<blockquote class="wp-embedded-content" data-secret="gsWhhy4IhN"><p><a href="https://cargofacts.com/mongolian-startup-adds-first-737-300f-to-aoc-will-it-make-freighters-work-in-mongolia/">Mongolian startup adds first 737-300F to AOC, but will it make freighters work in Mongolia?</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://cargofacts.com/mongolian-startup-adds-first-737-300f-to-aoc-will-it-make-freighters-work-in-mongolia/embed/#?secret=gsWhhy4IhN" data-secret="gsWhhy4IhN" width="600" height="338" title="&#8220;Mongolian startup adds first 737-300F to AOC, but will it make freighters work in Mongolia?&#8221; &#8212; Cargo Facts" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></span></p>
<a href="#" class="dot-irecommendthis" id="dot-irecommendthis-67886" title="Recommend this"><span class="dot-irecommendthis-count">&nbsp;</span> <span class="dot-irecommendthis-suffix">Like This Post</span></a>			<div class="wpusb wpusb-buttons  "
		     	 id="wpusb-container-buttons"
				 data-element-url="https%3A%2F%2Faircargoworld.com%2Fallposts%2Fmongolian-startup-cargo-carrier-prepares-for-launch%2F"
		     	 data-element-title="Mongolian%20startup%20cargo%20carrier%20prepares%20for%20launch"
			     data-attr-reference="67886"
			     data-attr-nonce="5ffe15b116"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 	    <div class="wpusb-title">
	     	<span>Share</span>
	     </div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Fmongolian-startup-cargo-carrier-prepares-for-launch%2F&text=Mongolian%20startup%20cargo%20carrier%20prepares%20for%20launch&via=ACWmagazine" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Faircargoworld.com%2Fallposts%2Fmongolian-startup-cargo-carrier-prepares-for-launch%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Fmongolian-startup-cargo-carrier-prepares-for-launch%2F&title=Mongolian%20startup%20cargo%20carrier%20prepares%20for%20launch" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-telegram " >

				<a href="https://telegram.me/share/url?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Fmongolian-startup-cargo-carrier-prepares-for-launch%2F&text=Mongolian%20startup%20cargo%20carrier%20prepares%20for%20launch" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Telegram"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-telegram-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Mongolian%20startup%20cargo%20carrier%20prepares%20for%20launch&body=https%3A%2F%2Faircargoworld.com%2Fallposts%2Fmongolian-startup-cargo-carrier-prepares-for-launch%2F
%0A%0AMongolian%20startup%20cargo%20carrier%20prepares%20for%20launch%0A%0AEarlier%20this%20week%2C%20startup%20carrier%20Mongolian%20Airways%20Cargo%20unveiled%20its%20first%20freighter%20aircraft%20during%20a%20ceremony%20held%20at%20its%20base%20in%20Ulaanbaatar%20%28ULN%29.%20Once%20operational%2C%20the%20carrier%20plans%20to%20bridge%20the%20Mongolian%20capital%20to%20major%20hubs%20in%20East%20Asia%20and%20Europe%20with%20scheduled%20freighter%20capacity.%0D%0A%0D%0ALaunching%20a%20cargo%20airline%20aligns%20with%20the%20government%27s%20broader%20goals%20of%20reducing%20Mongolia%27s%20dependence%20on%20commodity%20exports%20in%20favor%20of%20higher-value%20exports%20such%20as%20perishables.%20Flights%20to%20Russia%20and%20China%20are%20expected%20to%20be%20among%20the%20first%20to%20launch%20as%20warm%20relations%20between%20its%20neighboring%20countries%20will%20make%20it%20relatively%20easier%20for%20a%20carrier%20operating%20on%20a%20Mongolian%20Air%20Operator%27s%20Certificate%20%28AOC%29%C2%A0to%20secure%20flight%20rights%20to%20crowded%20airports%20in%20China%2C%20according%20to%20local%20media%20reports.%0D%0A%0D%0ALast%20year%2C%20cargo%20throughput%20at%20ULN%20was%20estimated%20to%20be%20around%205%2C500%20tonnes%2C%20according%20to%20Xinhua.%20Infrastructure%20limitations%20will%20soon%20be%20less%20of%20an%20issue%20as%20a%20new%20airport%20being%20built%20to%20replace%20ULN%20will%20increase%20cargo%20throughput%20capacity%20significantly.%20Although%20New%20Ulaanbaatar%20International%20Airport%20%28UBN%29%20was%20originally%20expected%20to%20commence%20operations%20in%202016%2C%20repeated%20delays%20have%20postponed%20the%20airport%27s%20opening%20until%20at%20least%20August%202019%2C%20but%20likely%20later.%0D%0A%0D%0AFor%20more%20analysis%20on%20Mongolian%20Airways%20Cargo%20and%20its%20future%20fleet%20plans%2C%20check%20out%20the%20story%20on%20our%20sister%20site%2C%20Cargo%20Facts.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0Ahttps%3A%2F%2Fcargofacts.com%2Fmongolian-startup-adds-first-737-300f-to-aoc-will-it-make-freighters-work-in-mongolia%2F%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-buttons "></i>
				   
				</a>
				
			</div></div> 			</section>
            
                								 				 	<ul class="rd-tags">
		<li><a href="rd-tags">Tags</a><a href="https://aircargoworld.com/allposts/tag/737-300f/" rel="tag">737-300F</a><a href="https://aircargoworld.com/allposts/tag/e-commerce/" rel="tag">e-commerce</a><a href="https://aircargoworld.com/allposts/tag/mongolia/" rel="tag">Mongolia</a><a href="https://aircargoworld.com/allposts/tag/mongolian-airways-cargo/" rel="tag">Mongolian Airways Cargo</a><a href="https://aircargoworld.com/allposts/tag/perishables-2-2348/" rel="tag">perishables</a><a href="https://aircargoworld.com/allposts/tag/uln/" rel="tag">ULN</a></li>
	</ul>
	 				  
			</div>
		</article>
    
		    
	  
	 
    
	   		<div class="rd-row"></div>
		<div class="rd-widget-banner">
			<div  class="widget_text custom_html-11"><div class="textwidget custom-html-widget"><!-- ACW 728x90 In Article [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275092 = window.plc275092 || 0;
document.write('<'+'div id="placement_275092_'+plc275092+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275092, [728,90], 'placement_275092_'+opt.place, opt); }, opt: { place: plc275092++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside></div>		</div>
	    
    	<div class="rd-row"></div>

	<div class="rd-related rd-block-n2">
		<h3 class="title">More in Asia Pacific</h3>

		<div class="rd-block-container">

			<div class="rd-block-content-g1">

				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/ups-reports-q2-growth-on-strong-next-day-air-demand-announces-new-services-and-drone-application/">
			<img width="400" height="240" src="https://aircargoworld.com/wp-content/uploads/2018/02/747-8-14-reduced-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="747-8-14-reduced" srcset="https://aircargoworld.com/wp-content/uploads/2018/02/747-8-14-reduced-400x240.jpg 400w, https://aircargoworld.com/wp-content/uploads/2018/02/747-8-14-reduced-100x60.jpg 100w, https://aircargoworld.com/wp-content/uploads/2018/02/747-8-14-reduced-280x168.jpg 280w, https://aircargoworld.com/wp-content/uploads/2018/02/747-8-14-reduced-800x480.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoworld.com/allposts/ups-reports-q2-growth-on-strong-next-day-air-demand-announces-new-services-and-drone-application/">UPS reports Q2 growth on strong Next Day Air demand, announces new services and drone application </a></h3>

 							<span class="date">July 24, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/korean-air-signs-unilode-lease/">
			<img width="400" height="240" src="https://aircargoworld.com/wp-content/uploads/2018/07/Unilode-company-photo-ULD-400x240.png" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="Unilode-company-photo-ULD" srcset="https://aircargoworld.com/wp-content/uploads/2018/07/Unilode-company-photo-ULD-400x240.png 400w, https://aircargoworld.com/wp-content/uploads/2018/07/Unilode-company-photo-ULD-100x60.png 100w, https://aircargoworld.com/wp-content/uploads/2018/07/Unilode-company-photo-ULD-280x168.png 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoworld.com/allposts/korean-air-signs-unilode-lease/">Korean Air signs Unilode lease</a></h3>

 							<span class="date">July 24, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/tough-market-sees-kuehne-nagel-air-volumes-down-net-earnings-up/">
			<img width="400" height="240" src="https://aircargoworld.com/wp-content/uploads/2019/07/KN-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="KN" srcset="https://aircargoworld.com/wp-content/uploads/2019/07/KN-400x240.jpg 400w, https://aircargoworld.com/wp-content/uploads/2019/07/KN-100x60.jpg 100w, https://aircargoworld.com/wp-content/uploads/2019/07/KN-280x168.jpg 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoworld.com/allposts/tough-market-sees-kuehne-nagel-air-volumes-down-net-earnings-up/">Tough market sees Kuehne + Nagel air volumes down, net earnings up </a></h3>

 							<span class="date">July 23, 2019</span>
					</div>
				</article>
				
				
			</div>
			
		</div><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>
<!--END TAKEN FROM WPZOOM / GAZETI THEME--> 
    
 	<div class="rd-row"></div>
<div id="comments" class="comments-area rd-list">

	
	
</div>
     
	</div>
</div>	  		  
                </div>	
     
                <div class="rd-column-sidebar rd-column-right">
	    
        <section class="rd-main-sidebar rd-sidebar     " >
            <div id="custom_html-16" class="widget_text widget  widget_custom_html"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Sign Up</a></h4></div><aside class="widget-container rd-widget-row"><div class="textwidget custom-html-widget"><h3 class="mailchimp-header">Subscribe to our Email list</h3>
<a target="_blank" href="/mailchimp-subscribe-form/" class="button mailchimp-link">Subscribe</a></div></aside></div><div id="custom_html-7" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x600 Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275093 = window.plc275093 || 0;
document.write('<'+'div class="ad-element" id="placement_275093_'+plc275093+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275093, [300,600], 'placement_275093_'+opt.place, opt); }, opt: { place: plc275093++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-12" class="widget_text widget  widget_custom_html"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Latest Issue</a></h4></div><aside class="widget-container rd-widget-row"><div class="textwidget custom-html-widget"><div><strong>July 2019:</strong></div>

<a href="/digital-issue/"><img class="alignnone wp-image-1959 size-medium" src="/wp-content/uploads/2019/07/ACW_0719-Cover.jpg" alt="ACW_July_2019-cover" width="232" height="300" /></a></div></aside></div>
    	<div id="soria_posts_box_2-2" class="rd-widget-b2  rd-widget  widget">
        
		        
 			<div class="rd-title-box" ><h4 class="rd-widget-row"><a>From Our Partners</a></h4></div><aside class="widget-container rd-widget-row">            
		        
         	
	<div class="rd-widget-content" >
    
	  
	 		
        <div class="rd-row"></div>
		<div class="rd-wpost-b2 rd-wpost rd-post-mob    ">
             
             <div class="post-66318 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-post-4 category-sponsored tag-southwest-cargo tag-sponsored-content">

				                    	<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/southwest-cargo-weve-got-ship-to-do/">
			<img width="100" height="60" src="https://aircargoworld.com/wp-content/uploads/2019/04/180828Cargo-BWI-TIFF-19_FINAL_WEB-100x60.jpg" class="attachment-soria_mini size-soria_mini wp-post-image" alt="" title="Southwest Airlines cargo Baltimore. // Stephen M. Keller, 2018" srcset="https://aircargoworld.com/wp-content/uploads/2019/04/180828Cargo-BWI-TIFF-19_FINAL_WEB-100x60.jpg 100w, https://aircargoworld.com/wp-content/uploads/2019/04/180828Cargo-BWI-TIFF-19_FINAL_WEB-280x168.jpg 280w, https://aircargoworld.com/wp-content/uploads/2019/04/180828Cargo-BWI-TIFF-19_FINAL_WEB-400x240.jpg 400w, https://aircargoworld.com/wp-content/uploads/2019/04/180828Cargo-BWI-TIFF-19_FINAL_WEB-800x480.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" />		</a>
        
		        
	</div>             
	                                    
                                                
                <div class="rd-details">
					 	<h3 class="rd-title"><a href="https://aircargoworld.com/allposts/southwest-cargo-weve-got-ship-to-do/">Southwest Cargo: We’ve got Ship to Do!</a></h3>
	                                                        </div>
			</div>
		</div>
                    
 	 		
        <div class="rd-row"></div>
		<div class="rd-wpost-b2 rd-wpost rd-post-mob    ">
             
             <div class="post-64528 post type-post status-publish format-standard hentry category-airports category-daily-post-3 category-daily-post-6 category-logistics category-sponsored tag-airport-ground-handling tag-frankfurt-airport-fra tag-sponsored-content">

				                                                        
                                                
                <div class="rd-details">
					 	<h3 class="rd-title"><a href="https://aircargoworld.com/allposts/frankfurt-airport-expansion-of-europes-leading-cargo-hub-sponsored/">Frankfurt Airport – Expansion of Europe’s leading cargo hub</a></h3>
	                                                        </div>
			</div>
		</div>
                    
 	 		
        <div class="rd-row"></div>
		<div class="rd-wpost-b2 rd-wpost rd-post-mob    ">
             
             <div class="post-60417 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-post-4 category-daily-post-5 category-news category-sponsored tag-apex-logistics tag-cross-border tag-e-commerce tag-freight-forwarding tag-incheon-2095 tag-sponsored-content tag-wuhan">

				                    	<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/apex-logistics-increases-wuhan-chicago-round-trip-freighter-ops/">
			<img width="100" height="60" src="https://aircargoworld.com/wp-content/uploads/2018/09/apex-100x60.png" class="attachment-soria_mini size-soria_mini wp-post-image" alt="" title="apex" srcset="https://aircargoworld.com/wp-content/uploads/2018/09/apex-100x60.png 100w, https://aircargoworld.com/wp-content/uploads/2018/09/apex-280x168.png 280w, https://aircargoworld.com/wp-content/uploads/2018/09/apex-400x240.png 400w, https://aircargoworld.com/wp-content/uploads/2018/09/apex-800x480.png 800w" sizes="(max-width: 100px) 100vw, 100px" />		</a>
        
		        
	</div>             
	                                    
                                                
                <div class="rd-details">
					 	<h3 class="rd-title"><a href="https://aircargoworld.com/allposts/apex-logistics-increases-wuhan-chicago-round-trip-freighter-ops/">Apex Logistics increases Wuhan-Chicago round-trip freighter ops</a></h3>
	                                                        </div>
			</div>
		</div>
                    
 			
    </div>
   
       	
        	</aside>
    	</div>

	<div id="custom_html-2" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Exclusive TOP [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319435 = window.plc319435 || 0;
document.write('<'+'div class="ad-element" id="placement_319435_'+plc319435+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 319435, [300,250], 'placement_319435_'+opt.place, opt); }, opt: { place: plc319435++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-3" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-4" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-5" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-6" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-15" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="aptf_widget-2" class="widget  widget_aptf_widget"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Latest Tweets</a></h4></div><aside class="widget-container rd-widget-row"><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    Mongolian startup cargo carrier prepares for launch - <a href="https://t.co/wy6vftPOer" target="_blank">https://t.co/wy6vftPOer</a> <a href="https://t.co/sjBHpBEkRp" target="_blank">https://t.co/sjBHpBEkRp</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/1154086910509420547" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1154086910509420547" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1154086910509420547" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1154086910509420547" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    Korean Air signs Unilode lease - <a href="https://t.co/O6ou9wdk5r" target="_blank">https://t.co/O6ou9wdk5r</a> <a href="https://t.co/rOnmRotYwT" target="_blank">https://t.co/rOnmRotYwT</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/1154085361884291072" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1154085361884291072" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1154085361884291072" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1154085361884291072" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    UPS to Add Sunday Pickup, Delivery in 2020 - <a href="https://t.co/ENx60QcEtc" target="_blank">https://t.co/ENx60QcEtc</a> <a href="https://t.co/DrIyxP7PZk" target="_blank">https://t.co/DrIyxP7PZk</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/1153812581032665094" target="_blank"> -
                                19 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1153812581032665094" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1153812581032665094" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1153812581032665094" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    Tough market sees Kuehne + Nagel air volumes down, net earnings up  - <a href="https://t.co/5aMDsvfAX4" target="_blank">https://t.co/5aMDsvfAX4</a> <a href="https://t.co/wQftLZpnq5" target="_blank">https://t.co/wQftLZpnq5</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/1153734286836686858" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1153734286836686858" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1153734286836686858" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1153734286836686858" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside></div><div id="custom_html-8" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-13" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-17" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div>        </section>
        
    </div>            </div>

		</div>
 	</div>
	
</div> 

     

<div class="rd-footer-warp">
	<div class="rd-footer-middle">
 		<div class="rd-footer"> 
  	
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="archives-6" class="widget  widget_archive"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>News Archives</a></h4></div><aside class="widget-container rd-widget-row">		<label class="screen-reader-text" for="archives-dropdown-6">News Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://aircargoworld.com/allposts/2019/07/'> July 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/06/'> June 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/05/'> May 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/04/'> April 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/03/'> March 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/02/'> February 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/01/'> January 2019 </option>
	<option value='https://aircargoworld.com/allposts/2018/12/'> December 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/11/'> November 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/10/'> October 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/09/'> September 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/08/'> August 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/07/'> July 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/06/'> June 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/05/'> May 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/04/'> April 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/03/'> March 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/02/'> February 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/01/'> January 2018 </option>
	<option value='https://aircargoworld.com/allposts/2017/12/'> December 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/11/'> November 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/10/'> October 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/09/'> September 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/08/'> August 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/07/'> July 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/06/'> June 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/05/'> May 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/04/'> April 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/03/'> March 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/02/'> February 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/01/'> January 2017 </option>
	<option value='https://aircargoworld.com/allposts/2016/12/'> December 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/11/'> November 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/10/'> October 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/09/'> September 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/08/'> August 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/07/'> July 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/06/'> June 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/05/'> May 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/04/'> April 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/03/'> March 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/02/'> February 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/01/'> January 2016 </option>
	<option value='https://aircargoworld.com/allposts/2015/12/'> December 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/11/'> November 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/10/'> October 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/09/'> September 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/08/'> August 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/07/'> July 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/06/'> June 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/05/'> May 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/04/'> April 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/03/'> March 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/02/'> February 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/01/'> January 2015 </option>
	<option value='https://aircargoworld.com/allposts/2014/12/'> December 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/11/'> November 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/10/'> October 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/09/'> September 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/08/'> August 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/07/'> July 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/06/'> June 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/05/'> May 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/04/'> April 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/03/'> March 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/02/'> February 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/01/'> January 2014 </option>
	<option value='https://aircargoworld.com/allposts/2013/12/'> December 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/11/'> November 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/10/'> October 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/09/'> September 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/08/'> August 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/07/'> July 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/06/'> June 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/05/'> May 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/04/'> April 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/03/'> March 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/02/'> February 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/01/'> January 2013 </option>
	<option value='https://aircargoworld.com/allposts/2012/12/'> December 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/11/'> November 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/10/'> October 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/09/'> September 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/08/'> August 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/07/'> July 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/06/'> June 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/05/'> May 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/04/'> April 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/03/'> March 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/02/'> February 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/01/'> January 2012 </option>
	<option value='https://aircargoworld.com/allposts/2011/12/'> December 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/11/'> November 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/10/'> October 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/09/'> September 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/08/'> August 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/07/'> July 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/06/'> June 2011 </option>

		</select>
		</aside></div><div id="text-26" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Affiliates</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><p><a href="https://aircargoairports.com/" target="_blank" rel="noopener">Air Cargo Airports</a></p>
<p><a href="http://www.cargofacts.com" target="_blank" rel="noopener">Cargo Facts</a></p>
<p><a href="http://www.cargofactsconsulting.com" target="_blank" rel="noopener">Cargo Facts Consulting</a></p>
</div>
		</aside></div>					</section>
                                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="text-14" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Events</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><a href="http://www.cargofactssymposium.com" target="_blank"><img alt="Cargo Facts Symposium 2017" src="http://acw1.wpengine.com/wp-content/uploads/2017/06/cfs2017_logo.png" width="200"></a><br>
&nbsp;

<a href="http://www.cargofactsemea.com" target="_blank"><img alt="Cargo Facts EMEA" src="/wp-content/uploads/2018/07/CF-EMEA-2018-Logo-Dark-Background-e1532457220644.png" width="200"></a><br>
&nbsp;

<a href="http://www.cargofactsasia.com" target="_blank"><img alt="Cargo Facts Asia" src="http://cargofacts.com/wp-content/uploads/2014/03/CFA_tradSemiko_230w.png" width="200"></a><br>
&nbsp;</div>
		</aside></div>					</section>
                                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="text-13" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Advertise With Us</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><p><a href="/advertise/" rel="noopener">Click here to request a Media Kit </a></p>
</div>
		</aside></div><div id="text-15" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>More Details</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><h4><a href="/about-us/" target="_blank">About Us</h4></a>
<br>
<h4><a href="/contact-form/" target="_blank">Contact Us</h4></a>
<br>
<h4><a href="https://royalmedia.com/legal/" target="_blank">Privacy Terms</a></h4>
<br>
<h4><a href="https://royalmedia.com/ada-site-compliance-website-accessibility-statement/" target="_blank">ADA Compliance</a></h4>
</div>
		</aside></div><div id="text-17" class="widget  widget_text">			<div class="textwidget"><a href="https://twitter.com/acwmagazine" target="_blank"><img src="http://acw1.wpengine.com/wp-content/uploads/2015/08/tw_v2.png" alt="ACW Twitter" style="width:40px; height:auto; margin-right:8px;" /> </a>

<a href="https://www.linkedin.com/company/air-cargo-world" target="_blank" ><img alt="ACW Linkedin" src="http://acw1.wpengine.com/wp-content/uploads/2015/08/in_v2.png"  style="width:40px; height:auto;" /></a></div>
		</aside></div>					</section>
                                 
                                
				  					<div class="rd-footer-bottom">
						<span> © Copyright Royal Media - 2019</span>  
					</div>
 				 


 				<div id="adBackground" style="position:fixed;top:0;left:0;width:100%;min-height:100%;background-color:black;opacity:0.3;display:none;z-index:6000000;"></div>
				<div id="adContainer" style='position:fixed;top:20%;left:50%;width:300px;margin-left:-150px;background-color:black;display:none;z-index:6000001;padding:35px;padding-top:10px;'>
				<div id="adCloseButton" style='color:white;text-align:right;padding-bottom:5px;font-size:16px;font-family:sans-serif;cursor:pointer' onclick="adClose()">Close</div>
				<div id="bannerAd"><a></a></div>
				</div>
				<script type="text/javascript">
				
				if (navigator.userAgent.indexOf("Chrome") == -1 || navigator.userAgent.indexOf('Edge') >= 0 ){

				    function adClose(){
				        jQuery('#adContainer, #adBackground').remove();
				    }

					jQuery(document).ready(function($) {

						$('body').addClass('no_sticky_ad');

						var numLoads = parseInt(getCookie('pageLoads'), 10);

						if (isNaN(numLoads) || numLoads <= 0) { 
							setCookie('pageLoads', 1, 0); 
						}
						else if( numLoads <=1 ) {
							setCookie('pageLoads', numLoads + 1, 0);
						}
						
						console.log(numLoads);

						function setCookie (cookieName, cookieValue, nDays) {
					        var today  = new Date(),
					            expire = new Date();

					        if (nDays === null || nDays === 0) { 
					            nDays = 1;
					        }

					        expire.setTime(today.getTime() + 3600000 * 24 * nDays);
					        console.log(expire);

					        document.cookie = cookieName + "=" + escape(cookieValue) + ";expires=" + expire.toGMTString() + "; path=/";
					    };

						function getCookie (cookieName) {
						        var theCookie = " " + document.cookie,
						            ind = theCookie.indexOf(" " + cookieName + "=");

						        if (ind === -1) { ind = theCookie.indexOf(";" + cookieName + "="); }
						        if (ind === -1 || cookieName === "") { return ""; }

						        var ind1 = theCookie.indexOf(";", ind + 1);

						        if (ind1 === -1) { ind1 = theCookie.length; }

						        return unescape(theCookie.substring(ind + cookieName.length + 2, ind1));
					    };

					    if( isNaN(numLoads) || numLoads <= 1 ) {

					    	$.getJSON('https://servedbyadbutler.com/adserve/;ID=165492;size=550x480;setID=197776;type=json;click=CLICK_MACRO_PLACEHOLDER', function(data) {

								console.log('data.status = ' + data.status);
							    
						        if(data.status !== "SUCCESS"){
						            return false;
						        }
						        var placement = data.placements.placement_1;
						        if (placement == undefined){
						            adClose();
						            return false;
						        }
						        jQuery('#adContainer').css({
						            width: parseInt(placement.width) + 70,
						            height: parseInt(placement.height) + 65,
						            marginLeft: parseInt(placement.width) / 2 * -1
						        });
						        if (placement.body != ""){
						            jQuery('#bannerAd').html(placement.body);
						            jQuery('#adContainer, #adBackground').css('display','block');
						        }
						        else if (placement.image_url != ""){
						            jQuery('#bannerAd a').attr('href',placement.redirect_url);
									jQuery('#bannerAd a').attr('target',placement.target);
						            jQuery('#bannerAd a').append('<img src="'+placement.image_url+'" width="'+placement.width+'" height="'+placement.height+'">');
						            jQuery('#bannerAd img').on('load',function(){
						                jQuery('#adContainer, #adBackground').css('display','block');
						            })
						        }

							});

					    }

					});

				}/*END IF*/
				else {

					jQuery(document).ready(function($) {
						//alert('test');

						$('body').addClass('sticky_left_ad_wrap');

					});

				}/*END ELSE*/

				</script>

 		</div>
	</div> 
</div>
</div>
</div>
</div> 
     
<footer>
</footer>

		<div class="rd-lightbox rd-lightbox-active">
			<div class="rd-lightbox-middle">
            
				<div class="rd-lightbox-outer"></div>
 				<div class="rd-lightbox-nextbig"></div>
    			<div class="rd-lightbox-prevbig"></div>
		
        		<div class="rd-lightbox-img">
 					<i class="rd-lightbox-close"></i>
    				<img src="#" class="rd-lightbox-targetimg" alt=""/>
				</div>
                
   	 			<i class="rd-lightbox-loading"></i>
				<div class="rd-lightbox-bottom">
         	 		<div class="rd-lightbox-title"></div>
         			<div class="rd-lightbox-moreitems">
            			<div class="rd-lightbox-counter"></div>
         			</div>
         
     			</div>

			</div>
		</div>
  
	<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/acw/js/ads.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/aircargoworld.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dot_irecommendthis = {"ajaxurl":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/i-recommend-this/js/dot_irecommendthis.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<style type="text/css"></style>  
</body>
</html>
