<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDLK88D');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1038974-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1038974-18', { 'anonymize_ip': true });
</script>


<!-- Blueconic Script Tag -->
<script src="//cdn.blueconic.net/royalmedia.js"></script>
<!-- end Blueconic Script Tag -->




	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://aircargoworld.com/xmlrpc.php">
    
    
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>There&#039;s still time to vote for the 2020 Air Cargo Excellence Awards | Air Cargo World</title>
<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Design[1208,1306] -->
<meta name="description"  content="With January just around the corner, there are only two weeks remaining to take part in Air Cargo World&#039;s Air Cargo Excellence survey. The Air Cargo Excellence" />

<meta name="keywords"  content="ace awards,air cargo excellence (ace) awards" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://aircargoworld.com/#organization","url":"https://aircargoworld.com/","name":"Air Cargo World","sameAs":[]},{"@type":"WebSite","@id":"https://aircargoworld.com/#website","url":"https://aircargoworld.com/","name":"Air Cargo World","publisher":{"@id":"https://aircargoworld.com/#organization"}},{"@type":"WebPage","@id":"https://aircargoworld.com/allposts/theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards/#webpage","url":"https://aircargoworld.com/allposts/theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards/","inLanguage":"en-US","name":"There\u2019s still time to vote for the 2020 Air Cargo Excellence Awards","isPartOf":{"@id":"https://aircargoworld.com/#website"},"image":{"@type":"ImageObject","@id":"https://aircargoworld.com/allposts/theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards/#primaryimage","url":"https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey.png","width":901,"height":542},"primaryImageOfPage":{"@id":"https://aircargoworld.com/allposts/theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards/#primaryimage"},"datePublished":"2019-12-27T17:45:28+00:00","dateModified":"2019-12-27T17:45:28+00:00"},{"@type":"Article","@id":"https://aircargoworld.com/allposts/theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards/#article","isPartOf":{"@id":"https://aircargoworld.com/allposts/theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards/#webpage"},"author":{"@id":"https://aircargoworld.com/allposts/author/caryn-livingston/#author"},"headline":"There\u2019s still time to vote for the 2020 Air Cargo Excellence Awards","datePublished":"2019-12-27T17:45:28+00:00","dateModified":"2019-12-27T17:45:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://aircargoworld.com/allposts/theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards/#webpage"},"publisher":{"@id":"https://aircargoworld.com/#organization"},"articleSection":"Airports, Carriers, Daily Post 2, News, Ace Awards, Air Cargo Excellence (ACE) Awards","image":{"@type":"ImageObject","@id":"https://aircargoworld.com/allposts/theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards/#primaryimage","url":"https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey.png","width":901,"height":542}},{"@type":"Person","@id":"https://aircargoworld.com/allposts/author/caryn-livingston/#author","name":"Caryn Livingston","sameAs":[],"image":{"@type":"ImageObject","@id":"https://aircargoworld.com/#personlogo","url":"https://secure.gravatar.com/avatar/33a4329cd63d0d7a378ba252e6a75fb9?s=96&d=mm&r=pg","width":96,"height":96,"caption":"Caryn Livingston"}}]}</script>
<link rel="canonical" href="https://aircargoworld.com/allposts/theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Feed" href="https://aircargoworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Comments Feed" href="https://aircargoworld.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aircargoworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://aircargoworld.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://aircargoworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://aircargoworld.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dot-irecommendthis-css'  href='https://aircargoworld.com/wp-content/plugins/i-recommend-this/css/dot-irecommendthis-heart.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://aircargoworld.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://aircargoworld.com/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1564068881' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css-css'  href='https://aircargoworld.com/wp-content/themes/soria-child/css/bootstrap.min.css?ver=1553895714' type='text/css' media='all' />
<link rel='stylesheet' id='custom-dev-css-css'  href='https://aircargoworld.com/wp-content/themes/soria-child/custom-dev.css?ver=1575393505' type='text/css' media='all' />
<link rel='stylesheet' id='soria_style-css'  href='https://aircargoworld.com/wp-content/themes/soria-child/style.css?ver=1542474519' type='text/css' media='all' />
<style id='soria_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='soria_fonts-css'  href='https://aircargoworld.com/wp-content/themes/soria/fonts/fontawesome/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://aircargoworld.com/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='soria_google_font-css'  href='https://fonts.googleapis.com/css?family&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://aircargoworld.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.24'></script>
<script type='text/javascript'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.24'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria-child/js/bootstrap.min.js?ver=1553895716'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria-child/custom-dev.js?ver=1576617182'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria/js/html5shiv.js?ver=5.2.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"soria_pri_value":"#12adf2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria/js/scripts.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://aircargoworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aircargoworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aircargoworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Getting parcels home for the holidays with DHL [Podcast]' href='https://aircargoworld.com/allposts/getting-parcels-home-for-the-holidays-with-dhl-podcast/' />
<link rel='next' title='Air cargo&#8217;s top 3 tech trends of 2019' href='https://aircargoworld.com/allposts/air-cargos-top-3-tech-trends-of-2019/' />
<link rel='shortlink' href='https://aircargoworld.com/?p=71242' />
<link rel="alternate" type="application/json+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ftheres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ftheres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<style type="text/css">0</style>  
    
 	 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	
 
 	
	

	 
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2019/01/ACW_favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2019/01/ACW_favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://aircargoworld.com/wp-content/uploads/2019/01/ACW_favicon.png" />
<meta name="msapplication-TileImage" content="https://aircargoworld.com/wp-content/uploads/2019/01/ACW_favicon.png" />
<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/e7a5a1064394191384f5ca61b51ce0fc_1.js" async></script>
	<meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" />
	
	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/d29645177c61a0aef496e5b21.js");</script>

	<!-- <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5aaac0641323eb0013e863b0&product=inline-share-buttons' async='async'></script> -->



<meta property="og:site_name" content="AIRCARGOWORLD.COM" />
<meta property="og:title" content="There’s still time to vote for the 2020 Air Cargo Excellence Awards" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aircargoworld.com/allposts/theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards/" />
<meta property="og:image" content="https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey.png">
<meta property="og:image:secure_url" content="https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey.png">

<meta name="twitter:widgets:link-color" content="#000000">
<meta name="twitter:widgets:border-color" content="#000000">
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="There’s still time to vote for the 2020 Air Cargo Excellence Awards">
<meta name="twitter:site" content="@ACWmagazine">
<meta name="twitter:description" content="With January just around the corner, there are only two weeks remaining to take part in Air Cargo World’s Air Cargo Excellence survey. The Air Cargo Excellence Survey relies on input from our readers to rank air carriers and airports based on customer service, value and other factors. The survey should take five to 10 [&hellip;]">



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1473381889486070');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1473381889486070&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
</head>
<body class="post-template-default single single-post postid-71242 single-format-standard theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards rd_layout_6 wpbdp-with-button-styles">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDLK88D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    
<div class="rd-wrapper-warp">
	<div class="rd-wrapper-middle rd-boxid-none ">
    	<div class="rd-wrapper">

       		<header>
       			<div class="seventyfive-banner-wrap">
	       			<img src="/wp-content/uploads/2017/08/75-banner_v3.png" />
	       		</div>
 		 	    <div class="rd-header-warp">
        <div class="rd-header-middle">
            <div class="rd-header">
 
				                    <div class="rd-logo ">
                        <h2 class="rd-logo-warp">
                                                            <a  title="Air Cargo World" href="https://aircargoworld.com/">Air Cargo World The Source for Airfreight &amp; Logistics<img alt="Air Cargo World" src="https://aircargoworld.com/wp-content/uploads/2017/09/header-cropped-second-edition.png" width="1200" height="" /></a> 	
                                                    </h2>
                    </div>
                                                 
                                        
            </div>
        </div>
    </div>
	    <div class="rd-masthead-warp ">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">
 
				                                
				<div class="none-masthead">
                            
											<div class="rd-search"> 
							<a href="#" class="rd-search-icon"><i></i></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://aircargoworld.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="" />
                                    <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" />
                                </form>
							</div>
                          </div>
					                                 
					 	
 											<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
							<ul id="menu-primary-menu" class="menu"><li id="menu-item-13628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13628"><a href="/">Home</a></li>
<li id="menu-item-17549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17549"><a href="https://aircargoworld.com/allposts/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17550"><a href="https://aircargoworld.com/allposts/category/news/">All News</a></li>
	<li id="menu-item-65340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65340"><a href="https://aircargoairports.com/">Airports</a></li>
	<li id="menu-item-17551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17551"><a href="https://aircargoworld.com/allposts/category/news/carriers/">Carriers</a></li>
	<li id="menu-item-17553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17553"><a href="https://aircargoworld.com/allposts/category/news/cargo-demand-traffic/">Cargo Demand &#038; Traffic</a></li>
	<li id="menu-item-17554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17554"><a href="https://aircargoworld.com/allposts/category/news/forwarding/">Forwarding</a></li>
	<li id="menu-item-53278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53278"><a href="https://aircargoworld.com/allposts/category/news/technology/">Technology</a></li>
	<li id="menu-item-63779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63779"><a href="https://aircargoworld.com/allposts/category/news/video/">Video</a></li>
	<li id="menu-item-70291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70291"><a href="https://www.jetfuelinnovation.com/news">Jet Fuel</a></li>
</ul>
</li>
<li id="menu-item-14021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14021"><a href="https://aircargoworld.com/business-directory-2/">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-14178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14178"><a href="/business-directory/?action=viewlistings">All Listings</a></li>
	<li id="menu-item-14176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14176"><a href="/business-directory/?action=submitlisting">Submit a Listing</a></li>
</ul>
</li>
<li id="menu-item-20063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20063"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-69482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69482"><a href="https://www.cargoairportgrowthsummit.com/">Cargo Airport Growth Summit</a></li>
	<li id="menu-item-20061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20061"><a target="_blank" rel="noopener noreferrer" href="http://cargofactssymposium.com">Cargo Facts Symposium</a></li>
	<li id="menu-item-47101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47101"><a target="_blank" rel="noopener noreferrer" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li id="menu-item-18695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18695"><a target="_blank" rel="noopener noreferrer" href="http://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
	<li id="menu-item-70183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70183"><a href="https://www.jetfuelinnovation.com/">Jet Fuel Innovation Summit</a></li>
</ul>
</li>
<li id="menu-item-20520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20520"><a href="/digital-issue/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-53275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53275"><a href="/digital-issue/">Issue Archive</a></li>
</ul>
</li>
<li id="menu-item-53280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53280"><a href="https://aircargoworld.com/about-us/">About</a></li>
<li id="menu-item-53281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53281"><a href="https://aircargoworld.com/advertise/">Advertise</a></li>
<li id="menu-item-65455" class="desktop-hide menu-item menu-item-type-post_type menu-item-object-page menu-item-65455"><a href="https://aircargoworld.com/advanced-search/">Search</a></li>
</ul>						</div>
										    
    <div class="rd-social">
    	<ul>
            
                <li class="join custom-mepr-nav"><a href="/subscribe/"><img src="https://aircargoworld.com/wp-content/themes/soria/images/acw-subscribe-button.png" alt="Subscribe" /></a></li>

                <li class="login custom-mepr-nav"><a href="/user-login/">LOG IN</a></li>

            
                
                    <li><a href="https://www.facebook.com/aircargoworld/"><img src="https://aircargoworld.com/wp-content/themes/soria/images/social/facebook.jpg" alt="facebook" width="64" height="64" /></a></li>
            
                    <li><a href="https://twitter.com/acwmagazine"><img src="https://aircargoworld.com/wp-content/themes/soria/images/social/twitter.jpg" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
                
                    <li><a href="https://www.linkedin.com/company/air-cargo-world/"><img src="https://aircargoworld.com/wp-content/themes/soria/images/social/linkedin.jpg"  alt="linkedin" width="64" height="64" /></a></li>
                
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
       
				</div>	
                 
            </div>		
        </div>
    </div>
	    <div class="rd-navplus-warp  ">
        <div class="rd-navplus-middle ">
            <div class="rd-navplus">
 				
				                        	
				                        
      
 				 
													<div class="rd-breakingnews">
						<span>Latest News</span>
                                    
													<ul class="rd-breakingnews-list">
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/air-cargos-top-3-tech-trends-of-2019/" title="Air cargo&#8217;s top 3 tech trends of 2019">Air cargo&#8217;s top 3 tech trends of 2019</a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/theres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards/" title="There’s still time to vote for the 2020 Air Cargo Excellence Awards">There’s still time to vote for the 2020 Air Cargo Excellence Awards</a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/getting-parcels-home-for-the-holidays-with-dhl-podcast/" title="Getting parcels home for the holidays with DHL [Podcast]">Getting parcels home for the holidays with DHL [Podcast]</a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://www.jetfuelinnovation.com/post/battelle-turns-coal-to-jet-fuel" title="Battelle turns coal to jet fuel">Battelle turns coal to jet fuel</a>
									</li>
																	<li class="rd-breakingnews-item">
										<a href="https://aircargoworld.com/allposts/record-returns-to-follow-record-e-commerce-peak-says-ups/" title="Record returns to follow record e-commerce peak, says UPS">Record returns to follow record e-commerce peak, says UPS</a>
									</li>
															</ul>
												    
    
					</div>   
				                                  
            </div>	
        </div>		
    </div>
	
			<div class="clear"></div>
				
						</header>
 
<div class="rd-content-warp">

		<div class="rd-content-middle">
		<div class="rd-content">
 
            						            
 			            
            <div class="rd-column-container">
            	            		<div class="rd-column-sidebar rd-column-left">
						<section class="left_sticky_ad_wrap rd-sticky">
								<aside id="custom_html-18" class="widget_text widget group widget_custom_html"><div class="textwidget custom-html-widget"><!-- ACW 300x600 Sticky Skyscraper [async] -->
						<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
						<script type="text/javascript">
						var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
						var abkw = window.abkw || '';
						var plc355116 = window.plc355116 || 0;
						document.write('<'+'div class="sticky_ad"  id="placement_355116_'+plc355116+'"></'+'div>');
						AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 355116, [300,600], 'placement_355116_'+opt.place, opt); }, opt: { place: plc355116++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
						</script></div></aside>						</section>
					</div>
				                <div class="rd-column-center rd-column-content ">
                	                		<img style="margin-top: 30px;" width="100%" height="auto" alt="Cargo Airport News Logo" src="/wp-content/themes/soria/images/can-header.png" />
                	                     
<div class="rd-single rd-posts-box">
  	<div class="rd-post-row">

		 
		<article class="rd-post-a2  rd-single-post rd-post" id="post-71242">
        
			<div class="post-71242 post type-post status-publish format-standard has-post-thumbnail hentry category-airports category-carriers category-daily-post-2 category-news tag-ace-awards-2-3500 tag-air-cargo-excellence-ace-awards">
         
 			 				
 

				<div class="rd-details">
					<h3 class="rd-title entry-title">There’s still time to vote for the 2020 Air Cargo Excellence Awards</h3>
 					  	<div class="meta-author-wrap">
  		
			<div class="author-image-wrap"><a href="https://aircargoworld.com/allposts/author/caryn-livingston/"><img alt='Caryn Livingston' src='https://aircargoworld.com/wp-content/uploads/2019/09/author-caryn-140x140.jpg' class='avatar avatar-140 photo' height='140' width='140' /></a></div>				<ul class="rd-meta">
	 
				   
							<li class="rd-author"><a href="https://aircargoworld.com/allposts/author/caryn-livingston/">Caryn Livingston</a></li>
				    
					
				<li class="rd-date">December 27, 2019</li>
				
	    
							<!-- <li class="rd-cats">  </li> -->
				
				<li class="rd-cats">
					
					<a href="https://aircargoworld.com/allposts/category/news/airports/">Airports</a>, <a href="https://aircargoworld.com/allposts/category/news/carriers/">Carriers</a>, <a href="https://aircargoworld.com/allposts/category/news/">News</a>
				</li>
				
		
				
	    
				        
	 	 </ul>

 	 </div><!--END META AUTHOR WRAP-->
     
	 				</div>
                      	
 				        	
           			<div class="rd-thumb">
					 							<div class="rd-single-thumbnail"  >
 								<img width="400" height="240" src="https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey-400x240.png" class="attachment-soria_large size-soria_large wp-post-image" alt="" srcset="https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey-400x240.png 400w, https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey-300x180.png 300w, https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey-768x462.png 768w, https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey-100x60.png 100w, https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey-280x168.png 280w, https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey-800x480.png 800w, https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey-150x90.png 150w, https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey-500x301.png 500w, https://aircargoworld.com/wp-content/uploads/2019/11/ACE-survey.png 901w" sizes="(max-width: 400px) 100vw, 400px" />							</div>
						   
					</div>
                
   				            
			            
			<section class="rd-post-content">
				<p>With January just around the corner, there are only two weeks remaining to take part in <em>Air Cargo World</em>’s <a href="https://survey.co1.qualtrics.com/jfe/form/SV_1RDBE9myc41aZet">Air Cargo Excellence survey</a>.</p>
<p>The Air Cargo Excellence Survey relies on input from our readers to rank air carriers and airports based on customer service, value and other factors. The survey should take five to 10 minutes to complete, and all respondents will remain completely anonymous. After taking the survey, you will also be entered into our raffle to win a set of Apple AirPods.</p>
<p>You only have from now to Friday, Jan. 10, so be sure to make your voice heard! We want to hear your opinions on how well carriers and airports handled cargo worldwide during 2019. Will your favorite carrier or airport take home an ACW Award in 2020?</p>
<a href="#" class="dot-irecommendthis" id="dot-irecommendthis-71242" title="Recommend this"><span class="dot-irecommendthis-count">&nbsp;</span> <span class="dot-irecommendthis-suffix">Like This Post</span></a>			<div class="wpusb wpusb-buttons  "
		     	 id="wpusb-container-buttons"
				 data-element-url="https%3A%2F%2Faircargoworld.com%2Fallposts%2Ftheres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards%2F"
		     	 data-element-title="There%E2%80%99s%20still%20time%20to%20vote%20for%20the%202020%20Air%20Cargo%20Excellence%20Awards"
			     data-attr-reference="71242"
			     data-attr-nonce="b68a632d67"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 	    <div class="wpusb-title">
	     	<span>Share</span>
	     </div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ftheres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards%2F&text=There%E2%80%99s%20still%20time%20to%20vote%20for%20the%202020%20Air%20Cargo%20Excellence%20Awards&via=ACWmagazine" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ftheres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ftheres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards%2F&title=There%E2%80%99s%20still%20time%20to%20vote%20for%20the%202020%20Air%20Cargo%20Excellence%20Awards" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-telegram " >

				<a href="https://telegram.me/share/url?url=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ftheres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards%2F&text=There%E2%80%99s%20still%20time%20to%20vote%20for%20the%202020%20Air%20Cargo%20Excellence%20Awards" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Telegram"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-telegram-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=There%E2%80%99s%20still%20time%20to%20vote%20for%20the%202020%20Air%20Cargo%20Excellence%20Awards&body=https%3A%2F%2Faircargoworld.com%2Fallposts%2Ftheres-still-time-to-vote-for-the-2020-air-cargo-excellence-awards%2F
%0A%0AThere%E2%80%99s%20still%20time%20to%20vote%20for%20the%202020%20Air%20Cargo%20Excellence%20Awards%0A%0AWith%20January%20just%20around%20the%20corner%2C%20there%20are%20only%20two%20weeks%20remaining%20to%20take%20part%20in%20Air%20Cargo%20World%E2%80%99s%20Air%20Cargo%20Excellence%20survey.%0D%0A%0D%0AThe%20Air%20Cargo%20Excellence%20Survey%20relies%20on%20input%20from%20our%20readers%20to%20rank%20air%20carriers%20and%20airports%20based%20on%20customer%20service%2C%20value%20and%20other%20factors.%20The%20survey%20should%20take%20five%20to%2010%20minutes%20to%20complete%2C%20and%20all%20respondents%20will%20remain%20completely%20anonymous.%20After%20taking%20the%20survey%2C%20you%20will%20also%20be%20entered%20into%20our%20raffle%20to%20win%20a%20set%20of%20Apple%20AirPods.%0D%0A%0D%0AYou%20only%20have%20from%20now%20to%20Friday%2C%20Jan.%2010%2C%20so%20be%20sure%20to%20make%20your%20voice%20heard%21%20We%20want%20to%20hear%20your%20opinions%20on%20how%20well%20carriers%20and%20airports%20handled%20cargo%20worldwide%20during%202019.%20Will%20your%20favorite%20carrier%20or%20airport%20take%20home%20an%20ACW%20Award%20in%202020%3F%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-buttons "></i>
				   
				</a>
				
			</div></div> 			</section>
            
                								 				 	<ul class="rd-tags">
		<li><a href="rd-tags">Tags</a><a href="https://aircargoworld.com/allposts/tag/ace-awards-2-3500/" rel="tag">Ace Awards</a><a href="https://aircargoworld.com/allposts/tag/air-cargo-excellence-ace-awards/" rel="tag">Air Cargo Excellence (ACE) Awards</a></li>
	</ul>
	 				  
			</div>
		</article>

		
	      <script>

	          jQuery(window).load(function () {
	            console.log('window loaded non-paywall');

	            if ("ga" in window) {
	                  logged_out_tracker = ga.getAll()[0];
	                  console.log(logged_out_tracker);
	                  if (logged_out_tracker) {
	                    console.log('not paywalled post');
	                      logged_out_tracker.send("event", 'Paywall', 'Not Paywalled Post', 'Normal Post');
	                  }
	              }
	              console.log('Not Paywalled');
	          });

	        </script>

	    <!--END IF IS PREMIUM CATEGORY-->
    
		    
	  
		<div class=" rd-post-row rd-row">
		<div class="rd-author-box ">
			<div class="rd-author-thumb"><img alt='Caryn Livingston' src='https://aircargoworld.com/wp-content/uploads/2019/09/author-caryn-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
			
            <div class="rd-details">
				<h4 class="rd-author-name"><a href="https://aircargoworld.com/allposts/author/caryn-livingston/" title="Posts by Caryn Livingston" rel="author">Caryn Livingston</a></h4>
 				                 	<p class="rd-author-description">
						Caryn Livingston is Editor of the monthly magazine Air Cargo World and Deputy Editor of the company’s monthly newsletter, Cargo Facts, and its weekly e-mail publication Cargo Facts Update. Prior to joining Cargo Facts in 2017, Caryn worked as a journalist in Houston covering the oil and gas industry. She holds a BA in English from the University of Tulsa and an MA in Literature from the University of Houston-Clear Lake.					</p>
                     				<ul>
                                
                                        
                                        
                                
                                
            
                                
                                
                                        
                                        
                        
                    
                        
				</ul>
     		</div>
		</div>
    </div>
	 
    
	   		<div class="rd-row"></div>
		<div class="rd-widget-banner">
			<div  class="widget_text custom_html-11"><div class="textwidget custom-html-widget"><!-- ACW 728x90 In Article [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275092 = window.plc275092 || 0;
document.write('<'+'div id="placement_275092_'+plc275092+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275092, [728,90], 'placement_275092_'+opt.place, opt); }, opt: { place: plc275092++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside></div>		</div>
	    
    	
	<!-- <div style="margin-bottom:20px;" class="rd-row"></div> -->

	<div id="ajax-primary" class="content-area"><div id="ajax-content" class="content-area"></div><a style="color:#12adf2;" id="loadMore" data-exclude="71242" data-cats="8131"  data-page="1" data-url="https://aircargoworld.com/wp-admin/admin-ajax.php" >Loading More</a></div>
	<div class="rd-row"></div>

	<div class="rd-related rd-block-n2">
		<h3 class="title">More in Airports</h3>

		<div class="rd-block-container">

			<div class="rd-block-content-g1">

				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/cathay-pacific-terminal-charge-concession-aims-to-boost-hkgs-competitiveness/">
			<img width="400" height="240" src="https://aircargoworld.com/wp-content/uploads/2019/12/HKG-Tower-and-Cathay-747-8F-Thomas-K-Wiki-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="HKG-Tower-and-Cathay-747-8F-Thomas-K-Wiki-400x240" srcset="https://aircargoworld.com/wp-content/uploads/2019/12/HKG-Tower-and-Cathay-747-8F-Thomas-K-Wiki-400x240.jpg 400w, https://aircargoworld.com/wp-content/uploads/2019/12/HKG-Tower-and-Cathay-747-8F-Thomas-K-Wiki-400x240-300x180.jpg 300w, https://aircargoworld.com/wp-content/uploads/2019/12/HKG-Tower-and-Cathay-747-8F-Thomas-K-Wiki-400x240-100x60.jpg 100w, https://aircargoworld.com/wp-content/uploads/2019/12/HKG-Tower-and-Cathay-747-8F-Thomas-K-Wiki-400x240-280x168.jpg 280w, https://aircargoworld.com/wp-content/uploads/2019/12/HKG-Tower-and-Cathay-747-8F-Thomas-K-Wiki-400x240-150x90.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoworld.com/allposts/cathay-pacific-terminal-charge-concession-aims-to-boost-hkgs-competitiveness/">Cathay Pacific terminal charge concession aims to boost HKG’s competitiveness</a></h3>

 							<span class="date">December 11, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/emirates-new-daily-service-targets-mexican-perishable-exports/">
			<img width="400" height="240" src="https://aircargoworld.com/wp-content/uploads/2019/12/800_5336-emirates-960px-413683-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="800_5336-emirates-960px-413683" srcset="https://aircargoworld.com/wp-content/uploads/2019/12/800_5336-emirates-960px-413683-400x240.jpg 400w, https://aircargoworld.com/wp-content/uploads/2019/12/800_5336-emirates-960px-413683-100x60.jpg 100w, https://aircargoworld.com/wp-content/uploads/2019/12/800_5336-emirates-960px-413683-280x168.jpg 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoworld.com/allposts/emirates-new-daily-service-targets-mexican-perishable-exports/">Emirates’ new daily service targets Mexican perishable exports</a></h3>

 							<span class="date">December 10, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/db-schenker-opens-solar-powered-logistics-center-in-dubai/">
			<img width="400" height="240" src="https://aircargoworld.com/wp-content/uploads/2019/12/db-schenker-opens-fully-solar-powered-logistics-center-in-dubai-4-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="db-schenker-opens-fully-solar-powered-logistics-center-in-dubai-4" srcset="https://aircargoworld.com/wp-content/uploads/2019/12/db-schenker-opens-fully-solar-powered-logistics-center-in-dubai-4-400x240.jpg 400w, https://aircargoworld.com/wp-content/uploads/2019/12/db-schenker-opens-fully-solar-powered-logistics-center-in-dubai-4-100x60.jpg 100w, https://aircargoworld.com/wp-content/uploads/2019/12/db-schenker-opens-fully-solar-powered-logistics-center-in-dubai-4-280x168.jpg 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoworld.com/allposts/db-schenker-opens-solar-powered-logistics-center-in-dubai/">DB Schenker opens solar-powered logistics center in Dubai</a></h3>

 							<span class="date">December 9, 2019</span>
					</div>
				</article>
				
				
			</div>
			
		</div><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>
<!--END TAKEN FROM WPZOOM / GAZETI THEME--> 
    
 	<div class="rd-row"></div>
<div id="comments" class="comments-area rd-list">

	
	
</div>
     
	</div>
</div>	  		  
                </div>	
     
                <div class="rd-column-sidebar rd-column-right">
	    
        <section class="rd-main-sidebar rd-sidebar     " >
            <div id="custom_html-16" class="widget_text widget  widget_custom_html"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Sign Up</a></h4></div><aside class="widget-container rd-widget-row"><div class="textwidget custom-html-widget"><h3 class="mailchimp-header">Sign up for our Email list</h3>
<a target="_blank" href="/mailchimp-subscribe-form/" class="button mailchimp-link" rel="noopener noreferrer">Sign Up</a></div></aside></div><div id="custom_html-7" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x600 Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275093 = window.plc275093 || 0;
document.write('<'+'div class="ad-element" id="placement_275093_'+plc275093+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275093, [300,600], 'placement_275093_'+opt.place, opt); }, opt: { place: plc275093++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-12" class="widget_text widget  widget_custom_html"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Latest Issue</a></h4></div><aside class="widget-container rd-widget-row"><div class="textwidget custom-html-widget"><div><strong>December 2019 / January 2020:</strong></div>

<a href="/digital-issue/"><img class="alignnone wp-image-1959 size-medium" src="/wp-content/uploads/2019/12/ACW_1219_Cover.jpg" alt="Current Issue Magazine Cover" width="232" height="300" /></a></div></aside></div>
    	<div id="soria_posts_box_2-3" class="rd-widget-b2  rd-widget  widget">
        
		        
 			<div class="rd-title-box" ><h4 class="rd-widget-row"><a>Podcast</a></h4></div><aside class="widget-container rd-widget-row">            
		        
         	
	<div class="rd-widget-content" >
    
	  
	 		
        <div class="rd-row"></div>
		<div class="rd-wpost-b2 rd-wpost rd-post-mob    ">
             
             <div class="post-70959 post type-post status-publish format-standard has-post-thumbnail hentry category-carriers category-daily-post-1 category-daily-post-3 category-e-commerce category-freight-trends category-news category-podcasts tag-dhl-express-2-2102 tag-ecommerce">

				                    	<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/getting-parcels-home-for-the-holidays-with-dhl-podcast/">
			<img width="100" height="60" src="https://aircargoworld.com/wp-content/uploads/2019/10/ACW-Podcast-Logo-featured-1-e1575654633732-100x60.png" class="attachment-soria_mini size-soria_mini wp-post-image" alt="" title="ACW-Podcast-Logo-featured" srcset="https://aircargoworld.com/wp-content/uploads/2019/10/ACW-Podcast-Logo-featured-1-e1575654633732-100x60.png 100w, https://aircargoworld.com/wp-content/uploads/2019/10/ACW-Podcast-Logo-featured-1-e1575654633732-280x168.png 280w, https://aircargoworld.com/wp-content/uploads/2019/10/ACW-Podcast-Logo-featured-1-e1575654633732-400x240.png 400w" sizes="(max-width: 100px) 100vw, 100px" />		</a>
        
		        
	</div>             
	                                    
                                                
                <div class="rd-details">
					 	<h3 class="rd-title"><a href="https://aircargoworld.com/allposts/getting-parcels-home-for-the-holidays-with-dhl-podcast/">Getting parcels home for the holidays with DHL [Podcast]</a></h3>
	                                                        </div>
			</div>
		</div>
                    
 			
    </div>
   
       	
        	</aside>
    	</div>

	
    	<div id="soria_posts_box_2-2" class="rd-widget-b2  rd-widget  widget">
        
		        
 			<div class="rd-title-box" ><h4 class="rd-widget-row"><a>From Our Partners</a></h4></div><aside class="widget-container rd-widget-row">            
		        
         	
	<div class="rd-widget-content" >
    
	  
	 		
        <div class="rd-row"></div>
		<div class="rd-wpost-b2 rd-wpost rd-post-mob    ">
             
             <div class="post-70412 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-post-5 category-sponsored tag-apex-logistics">

				                    	<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/executive-qa-with-sean-francisco-chief-operating-officer-americas-apex-logistics/">
			<img width="100" height="60" src="https://aircargoworld.com/wp-content/uploads/2018/05/Apex-Logistics-logo-100x60.jpg" class="attachment-soria_mini size-soria_mini wp-post-image" alt="" title="Apex Logistics logo" />		</a>
        
		        
	</div>             
	                                    
                                                
                <div class="rd-details">
					 	<h3 class="rd-title"><a href="https://aircargoworld.com/allposts/executive-qa-with-sean-francisco-chief-operating-officer-americas-apex-logistics/">Executive Q&#038;A with Sean Francisco, Chief Operating Officer – Americas, Apex Logistics</a></h3>
	                                                        </div>
			</div>
		</div>
                    
 	 		
        <div class="rd-row"></div>
		<div class="rd-wpost-b2 rd-wpost rd-post-mob    ">
             
             <div class="post-68383 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-post-4 category-sponsored category-technology">

				                    	<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/not-all-online-payment-solutions-are-created-equal-sponsored/">
			<img width="100" height="60" src="https://aircargoworld.com/wp-content/uploads/2019/08/PayCargo-featureimage-100x60.jpg" class="attachment-soria_mini size-soria_mini wp-post-image" alt="" title="PayCargo-featureimage" srcset="https://aircargoworld.com/wp-content/uploads/2019/08/PayCargo-featureimage-100x60.jpg 100w, https://aircargoworld.com/wp-content/uploads/2019/08/PayCargo-featureimage-300x176.jpg 300w, https://aircargoworld.com/wp-content/uploads/2019/08/PayCargo-featureimage-768x450.jpg 768w, https://aircargoworld.com/wp-content/uploads/2019/08/PayCargo-featureimage-1024x600.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2019/08/PayCargo-featureimage-280x168.jpg 280w, https://aircargoworld.com/wp-content/uploads/2019/08/PayCargo-featureimage-400x240.jpg 400w, https://aircargoworld.com/wp-content/uploads/2019/08/PayCargo-featureimage-800x480.jpg 800w, https://aircargoworld.com/wp-content/uploads/2019/08/PayCargo-featureimage-150x88.jpg 150w, https://aircargoworld.com/wp-content/uploads/2019/08/PayCargo-featureimage-500x293.jpg 500w" sizes="(max-width: 100px) 100vw, 100px" />		</a>
        
		        
	</div>             
	                                    
                                                
                <div class="rd-details">
					 	<h3 class="rd-title"><a href="https://aircargoworld.com/allposts/not-all-online-payment-solutions-are-created-equal-sponsored/">Not all online payment solutions are created equal</a></h3>
	                                                        </div>
			</div>
		</div>
                    
 	 		
        <div class="rd-row"></div>
		<div class="rd-wpost-b2 rd-wpost rd-post-mob    ">
             
             <div class="post-66318 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-post-4 category-sponsored tag-southwest-cargo tag-sponsored-content">

				                    	<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoworld.com/allposts/southwest-cargo-weve-got-ship-to-do/">
			<img width="100" height="60" src="https://aircargoworld.com/wp-content/uploads/2019/04/180828Cargo-BWI-TIFF-19_FINAL_WEB-100x60.jpg" class="attachment-soria_mini size-soria_mini wp-post-image" alt="" title="Southwest Airlines cargo Baltimore. // Stephen M. Keller, 2018" srcset="https://aircargoworld.com/wp-content/uploads/2019/04/180828Cargo-BWI-TIFF-19_FINAL_WEB-100x60.jpg 100w, https://aircargoworld.com/wp-content/uploads/2019/04/180828Cargo-BWI-TIFF-19_FINAL_WEB-280x168.jpg 280w, https://aircargoworld.com/wp-content/uploads/2019/04/180828Cargo-BWI-TIFF-19_FINAL_WEB-400x240.jpg 400w, https://aircargoworld.com/wp-content/uploads/2019/04/180828Cargo-BWI-TIFF-19_FINAL_WEB-800x480.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" />		</a>
        
		        
	</div>             
	                                    
                                                
                <div class="rd-details">
					 	<h3 class="rd-title"><a href="https://aircargoworld.com/allposts/southwest-cargo-weve-got-ship-to-do/">Southwest Cargo: We’ve got Ship to Do!</a></h3>
	                                                        </div>
			</div>
		</div>
                    
 			
    </div>
   
       	
        	</aside>
    	</div>

	<div id="custom_html-2" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Exclusive TOP [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319435 = window.plc319435 || 0;
document.write('<'+'div class="ad-element" id="placement_319435_'+plc319435+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 319435, [300,250], 'placement_319435_'+opt.place, opt); }, opt: { place: plc319435++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-3" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-4" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-5" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-6" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-15" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="aptf_widget-2" class="widget  widget_aptf_widget"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Latest Tweets</a></h4></div><aside class="widget-container rd-widget-row"><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    There’s still time to vote for the 2020 Air Cargo Excellence Awards - <a href="https://t.co/wAE0j6V6aX" target="_blank">https://t.co/wAE0j6V6aX</a> #freightforwarder… <a href="https://t.co/doAeJuTuAO" target="_blank">https://t.co/doAeJuTuAO</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/1210617712591941633" target="_blank"> -
                                11 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1210617712591941633" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1210617712591941633" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1210617712591941633" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    Record returns to follow record e-commerce peak, says UPS - <a href="https://t.co/rCCRYgsCqS" target="_blank">https://t.co/rCCRYgsCqS</a> <a href="https://twitter.com/search?q=%23freightforwarder&src=hash" target="_blank">#freightforwarder</a> #supplychain… <a href="https://t.co/pvt65ofQyn" target="_blank">https://t.co/pvt65ofQyn</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/1210273575200067584" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1210273575200067584" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1210273575200067584" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1210273575200067584" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    RT <a href="http://www.twitter.com/JetFuelInnov" target="_blank">@JetFuelInnov</a>: Take a look at our 2020 Jet Fuel Innovation Summit agenda! This unrivaled event will focus on innovation and explore new…                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/1210268067059646469" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1210268067059646469" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1210268067059646469" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1210268067059646469" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@ACWmagazine" class="aptf-tweet-name" target="_blank">Air Cargo World</a> <span class="aptf-tweet-username">@ACWmagazine</span>                     <div class="clear"></div>
                    RT <a href="http://www.twitter.com/JetFuelInnov" target="_blank">@JetFuelInnov</a>: Battelle turns coal to jet fuel <a href="https://t.co/oWTWlptfrp" target="_blank">https://t.co/oWTWlptfrp</a> &gt;&gt;&gt; Subscribe today, for the latest Jet Fuel Innovation News: htt…                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@ACWmagazine/status/1210267963124854794" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1210267963124854794" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1210267963124854794" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1210267963124854794" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside></div><div id="custom_html-8" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-13" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div><div id="custom_html-17" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside></div>        </section>
        
    </div>            </div>

		</div>
 	</div>
	
</div> 

     

<div class="rd-footer-warp">
	<div class="rd-footer-middle">
 		<div class="rd-footer"> 
  	
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="archives-6" class="widget  widget_archive"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>News Archives</a></h4></div><aside class="widget-container rd-widget-row">		<label class="screen-reader-text" for="archives-dropdown-6">News Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://aircargoworld.com/allposts/2019/12/'> December 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/11/'> November 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/10/'> October 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/09/'> September 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/08/'> August 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/07/'> July 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/06/'> June 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/05/'> May 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/04/'> April 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/03/'> March 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/02/'> February 2019 </option>
	<option value='https://aircargoworld.com/allposts/2019/01/'> January 2019 </option>
	<option value='https://aircargoworld.com/allposts/2018/12/'> December 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/11/'> November 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/10/'> October 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/09/'> September 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/08/'> August 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/07/'> July 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/06/'> June 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/05/'> May 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/04/'> April 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/03/'> March 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/02/'> February 2018 </option>
	<option value='https://aircargoworld.com/allposts/2018/01/'> January 2018 </option>
	<option value='https://aircargoworld.com/allposts/2017/12/'> December 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/11/'> November 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/10/'> October 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/09/'> September 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/08/'> August 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/07/'> July 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/06/'> June 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/05/'> May 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/04/'> April 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/03/'> March 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/02/'> February 2017 </option>
	<option value='https://aircargoworld.com/allposts/2017/01/'> January 2017 </option>
	<option value='https://aircargoworld.com/allposts/2016/12/'> December 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/11/'> November 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/10/'> October 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/09/'> September 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/08/'> August 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/07/'> July 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/06/'> June 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/05/'> May 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/04/'> April 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/03/'> March 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/02/'> February 2016 </option>
	<option value='https://aircargoworld.com/allposts/2016/01/'> January 2016 </option>
	<option value='https://aircargoworld.com/allposts/2015/12/'> December 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/11/'> November 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/10/'> October 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/09/'> September 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/08/'> August 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/07/'> July 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/06/'> June 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/05/'> May 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/04/'> April 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/03/'> March 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/02/'> February 2015 </option>
	<option value='https://aircargoworld.com/allposts/2015/01/'> January 2015 </option>
	<option value='https://aircargoworld.com/allposts/2014/12/'> December 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/11/'> November 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/10/'> October 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/09/'> September 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/08/'> August 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/07/'> July 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/06/'> June 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/05/'> May 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/04/'> April 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/03/'> March 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/02/'> February 2014 </option>
	<option value='https://aircargoworld.com/allposts/2014/01/'> January 2014 </option>
	<option value='https://aircargoworld.com/allposts/2013/12/'> December 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/11/'> November 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/10/'> October 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/09/'> September 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/08/'> August 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/07/'> July 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/06/'> June 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/05/'> May 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/04/'> April 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/03/'> March 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/02/'> February 2013 </option>
	<option value='https://aircargoworld.com/allposts/2013/01/'> January 2013 </option>
	<option value='https://aircargoworld.com/allposts/2012/12/'> December 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/11/'> November 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/10/'> October 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/09/'> September 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/08/'> August 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/07/'> July 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/06/'> June 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/05/'> May 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/04/'> April 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/03/'> March 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/02/'> February 2012 </option>
	<option value='https://aircargoworld.com/allposts/2012/01/'> January 2012 </option>
	<option value='https://aircargoworld.com/allposts/2011/12/'> December 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/11/'> November 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/10/'> October 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/09/'> September 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/08/'> August 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/07/'> July 2011 </option>
	<option value='https://aircargoworld.com/allposts/2011/06/'> June 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside></div><div id="text-26" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Affiliates</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><p><a href="https://aircargoairports.com/" target="_blank" rel="noopener noreferrer">Air Cargo Airports</a></p>
<p><a href="http://www.cargofacts.com" target="_blank" rel="noopener noreferrer">Cargo Facts</a></p>
<p><a href="http://www.cargofactsconsulting.com" target="_blank" rel="noopener noreferrer">Cargo Facts Consulting</a></p>
</div>
		</aside></div>					</section>
                                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="text-14" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Events</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><a href="http://www.cargofactssymposium.com" target="_blank" rel="noopener noreferrer"><img alt="Cargo Facts Symposium 2017" src="http://acw1.wpengine.com/wp-content/uploads/2017/06/cfs2017_logo.png" width="200"></a><br>
&nbsp;

<a href="http://www.cargofactsemea.com" target="_blank" rel="noopener noreferrer"><img alt="Cargo Facts EMEA" src="/wp-content/uploads/2018/07/CF-EMEA-2018-Logo-Dark-Background-e1532457220644.png" width="200"></a><br>
&nbsp;

<a href="http://www.cargofactsasia.com" target="_blank" rel="noopener noreferrer"><img alt="Cargo Facts Asia" src="http://cargofacts.com/wp-content/uploads/2014/03/CFA_tradSemiko_230w.png" width="200"></a><br>
&nbsp;</div>
		</aside></div>					</section>
                                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="text-13" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Advertise With Us</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><p><a href="/advertise/" rel="noopener">Click here to request a Media Kit </a></p>
</div>
		</aside></div><div id="text-15" class="widget  widget_text"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>More Details</a></h4></div><aside class="widget-container rd-widget-row">			<div class="textwidget"><h4><a href="/about-us/" target="_blank" rel="noopener noreferrer">About Us</h4></a>
<br>
<h4><a href="/contact-form/" target="_blank" rel="noopener noreferrer">Contact Us</h4></a>
<br>
<h4><a href="https://royalmedia.com/legal/" target="_blank" rel="noopener noreferrer">Privacy Terms</a></h4>
<br>
<h4><a href="https://royalmedia.com/ada-site-compliance-website-accessibility-statement/" target="_blank" rel="noopener noreferrer">ADA Compliance</a></h4>
</div>
		</aside></div><div id="text-17" class="widget  widget_text">			<div class="textwidget"><a href="https://www.facebook.com/aircargoworld/" target="_blank" rel="noopener noreferrer"><img alt="ACW Facebook" src="/wp-content/uploads/2019/09/facebook-icon.png"  style="width:40px; height:auto; margin-right:8px;" /></a>

<a href="https://twitter.com/acwmagazine" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/09/Twitter.png" alt="ACW Twitter" style="width:40px; height:auto; margin-right:8px;" /> </a>

<a href="https://www.linkedin.com/company/air-cargo-world" target="_blank" rel="noopener noreferrer"><img alt="ACW Linkedin" src="/wp-content/uploads/2019/09/LinkedIn.png"  style="width:40px; height:auto;" /></a></div>
		</aside></div>					</section>
                                 
                                
				  					<div class="rd-footer-bottom">
						<span> © Copyright Royal Media - 2019</span>  
					</div>
 				 


 				<div id="adBackground" style="position:fixed;top:0;left:0;width:100%;min-height:100%;background-color:black;opacity:0.3;display:none;z-index:6000000;"></div>
				<div id="adContainer" style='position:fixed;top:20%;left:50%;width:300px;margin-left:-150px;background-color:black;display:none;z-index:6000001;padding:35px;padding-top:10px;'>
				<div id="adCloseButton" style='color:white;text-align:right;padding-bottom:5px;font-size:16px;font-family:sans-serif;cursor:pointer' onclick="adClose()">Close</div>
				<div id="bannerAd"><a></a></div>
				</div>
				<script type="text/javascript">

				if (navigator.userAgent.indexOf("Chrome") == -1 || navigator.userAgent.indexOf('Edge') >= 0){

				    function adClose(){
				        jQuery('#adContainer, #adBackground').remove();
				    }

					jQuery(document).ready(function($) {

						$('body').addClass('no_sticky_ad');

						var numLoads = parseInt(getCookie('pageLoads'), 10);

						if (isNaN(numLoads) || numLoads <= 0) { 
							setCookie('pageLoads', 1, 0); 
						}
						else if( numLoads <=1 ) {
							setCookie('pageLoads', numLoads + 1, 0);
						}
						
						console.log(numLoads);

						function setCookie (cookieName, cookieValue, nDays) {
					        var today  = new Date(),
					            expire = new Date();

					        if (nDays === null || nDays === 0) { 
					            nDays = 1;
					        }

					        expire.setTime(today.getTime() + 3600000 * 24 * nDays);
					        console.log(expire);

					        document.cookie = cookieName + "=" + escape(cookieValue) + ";expires=" + expire.toGMTString() + "; path=/";
					    };

						function getCookie (cookieName) {
						        var theCookie = " " + document.cookie,
						            ind = theCookie.indexOf(" " + cookieName + "=");

						        if (ind === -1) { ind = theCookie.indexOf(";" + cookieName + "="); }
						        if (ind === -1 || cookieName === "") { return ""; }

						        var ind1 = theCookie.indexOf(";", ind + 1);

						        if (ind1 === -1) { ind1 = theCookie.length; }

						        return unescape(theCookie.substring(ind + cookieName.length + 2, ind1));
					    };

					    if( isNaN(numLoads) || numLoads <= 1 ) {

					    	$.getJSON('https://servedbyadbutler.com/adserve/;ID=165492;size=550x480;setID=197776;type=json;click=CLICK_MACRO_PLACEHOLDER', function(data) {

								console.log('data.status = ' + data.status);
							    
						        if(data.status !== "SUCCESS"){
						            return false;
						        }
						        var placement = data.placements.placement_1;
						        if (placement == undefined){
						            adClose();
						            return false;
						        }
						        jQuery('#adContainer').css({
						            width: parseInt(placement.width) + 70,
						            height: parseInt(placement.height) + 65,
						            marginLeft: parseInt(placement.width) / 2 * -1
						        });
						        if (placement.body != ""){
						            jQuery('#bannerAd').html(placement.body);
						            jQuery('#adContainer, #adBackground').css('display','block');
						        }
						        else if (placement.image_url != ""){
						            jQuery('#bannerAd a').attr('href',placement.redirect_url);
									jQuery('#bannerAd a').attr('target',placement.target);
						            jQuery('#bannerAd a').append('<img src="'+placement.image_url+'" width="'+placement.width+'" height="'+placement.height+'">');
						            jQuery('#bannerAd img').on('load',function(){
						                jQuery('#adContainer, #adBackground').css('display','block');
						            })
						        }

							});

					    }

					});

				}/*END IF*/
				else {

					jQuery(document).ready(function($) {

						$('body').addClass('sticky_left_ad_wrap');

						//TO MAKE SURE GOES BACK TO REGULAR TEMPLATE STYLES IF THERE IS NO AD. NEED THE TIMEOUT FUNCTION BECAUSE THE AD LOADS IN LATE, SO IT WILL ALWAYS REGISTER AS EMPTY BEFORE THE AD ACTUALLY LOADS IN...SO WE NEED A DELAY. 500 IS HALF A SECOND.
						setTimeout(function(){
					        //console.log( '.sticky_ad = '+jQuery('.sticky_ad').html() );
					        if( $('.sticky_ad').html() == '' ) {

					        	$('body').removeClass('sticky_left_ad_wrap');
					        	$('body').addClass('no_sticky_ad');

					        }

					    }, 500);
					});

				}/*END ELSE*/

				</script>

 		</div>
	</div> 
</div>
</div>
</div>
</div> 
     
<footer>
</footer>

		<div class="rd-lightbox rd-lightbox-active">
			<div class="rd-lightbox-middle">
            
				<div class="rd-lightbox-outer"></div>
 				<div class="rd-lightbox-nextbig"></div>
    			<div class="rd-lightbox-prevbig"></div>
		
        		<div class="rd-lightbox-img">
 					<i class="rd-lightbox-close"></i>
    				<img src="#" class="rd-lightbox-targetimg" alt=""/>
				</div>
                
   	 			<i class="rd-lightbox-loading"></i>
				<div class="rd-lightbox-bottom">
         	 		<div class="rd-lightbox-title"></div>
         			<div class="rd-lightbox-moreitems">
            			<div class="rd-lightbox-counter"></div>
         			</div>
         
     			</div>

			</div>
		</div>
  
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/aircargoworld.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dot_irecommendthis = {"ajaxurl":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/i-recommend-this/js/dot_irecommendthis.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/aircargoworld.com\/","top_ten_id":"71242","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"73547459"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.1'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/soria-child/js/script_ajax.js?ver=1572295689'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<style type="text/css"></style>  
</body>
</html>
