<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJ6SPL6');</script>
<!-- End Google Tag Manager -->
    
    
<link href="https://fonts.gstatic.com/?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&family=Bebas+Neue&display=swap" rel="stylesheet">


<meta name=”ROBOTS” content=”NOARCHIVE”>



	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://aircargoworld.com/xmlrpc.php">
    
    
	<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/aircargoworld.com\/news\/cargo-traffic\/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>IATA: February saw slight improvement, but March likely to be ‘challenging’ | Air Cargo World</title>

		<!-- All in One SEO 4.1.10 -->
		<meta name="description" content="Industrywide cargo traffic in cargo tonne kilometers (CTKs) rose by 2.9% year over year during February, but the International Air Transport Association (IATA) expects March figures to reflect the “challenging month” caused by the Ukraine-Russia war and lockdowns and factory closures in Asia. Compared with pre-pandemic levels in February 2019, traffic was up by 11.9%," />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="international air transport association (iata),premium" />
		<link rel="canonical" href="https://aircargoworld.com/news/cargo-traffic/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Air Cargo World | The Source for Airfreight &amp; Logistics" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="IATA: February saw slight improvement, but March likely to be ‘challenging’ | Air Cargo World" />
		<meta property="og:description" content="Industrywide cargo traffic in cargo tonne kilometers (CTKs) rose by 2.9% year over year during February, but the International Air Transport Association (IATA) expects March figures to reflect the “challenging month” caused by the Ukraine-Russia war and lockdowns and factory closures in Asia. Compared with pre-pandemic levels in February 2019, traffic was up by 11.9%," />
		<meta property="og:url" content="https://aircargoworld.com/news/cargo-traffic/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging/" />
		<meta property="og:image" content="https://aircargoworld.com/wp-content/uploads/2020/04/LATAM-Cargo-6.jpg" />
		<meta property="og:image:secure_url" content="https://aircargoworld.com/wp-content/uploads/2020/04/LATAM-Cargo-6.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="801" />
		<meta property="article:published_time" content="2022-04-07T23:36:56+00:00" />
		<meta property="article:modified_time" content="2022-04-07T23:36:56+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/aircargoworld/" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@acwmagazine" />
		<meta name="twitter:title" content="IATA: February saw slight improvement, but March likely to be ‘challenging’ | Air Cargo World" />
		<meta name="twitter:description" content="Industrywide cargo traffic in cargo tonne kilometers (CTKs) rose by 2.9% year over year during February, but the International Air Transport Association (IATA) expects March figures to reflect the “challenging month” caused by the Ukraine-Russia war and lockdowns and factory closures in Asia. Compared with pre-pandemic levels in February 2019, traffic was up by 11.9%," />
		<meta name="twitter:creator" content="@acwmagazine" />
		<meta name="twitter:image" content="https://aircargoworld.com/wp-content/uploads/2020/04/LATAM-Cargo-6.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//code.highcharts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Feed" href="https://aircargoworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Comments Feed" href="https://aircargoworld.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aircargoworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://aircargoworld.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.32' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://aircargoworld.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp-login-css-css'  href='https://aircargoworld.com/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.32' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://aircargoworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='speechkit-ErrorNotice-css'  href='https://aircargoworld.com/wp-content/plugins/speechkit/src/Component/Post/ErrorNotice/error-notice.css?ver=3.4.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='searchandfilter-css'  href='https://aircargoworld.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://aircargoworld.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://aircargoworld.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.3.7' type='text/css' media='all' />
<style id='cookie-law-info-gdpr-inline-css' type='text/css'>
.cli-modal-content, .cli-tab-content { background-color: #ffffff; }.cli-privacy-content-text, .cli-modal .cli-modal-dialog, .cli-tab-container p, a.cli-privacy-readmore { color: #000000; }.cli-tab-header { background-color: #f2f2f2; }.cli-tab-header, .cli-tab-header a.cli-nav-link,span.cli-necessary-caption,.cli-switch .cli-slider:after { color: #000000; }.cli-switch .cli-slider:before { background-color: #ffffff; }.cli-switch input:checked + .cli-slider:before { background-color: #ffffff; }.cli-switch .cli-slider { background-color: #e3e1e8; }.cli-switch input:checked + .cli-slider { background-color: #28a745; }.cli-modal-close svg { fill: #000000; }.cli-tab-footer .wt-cli-privacy-accept-all-btn { background-color: #00acad; color: #ffffff}.cli-tab-footer .wt-cli-privacy-accept-btn { background-color: #00acad; color: #ffffff}.cli-tab-header a:before{ border-right: 1px solid #000000; border-bottom: 1px solid #000000; }
</style>
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://aircargoworld.com/wp-content/themes/jnews/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://aircargoworld.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://aircargoworld.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C700%2Cregular%7CRoboto%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://aircargoworld.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://aircargoworld.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://aircargoworld.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://aircargoworld.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://aircargoworld.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/memberpress/js/login.js?ver=1.9.32' id='mepr-login-js-js'></script>
<script type='text/javascript' id='gp-ajax-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-ajax-script.js?ver=5.9.2' id='gp-ajax-script-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-admin-script.js?ver=5.9.2' id='gp-admin-script-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":["bscookie","lidc","AWSALB","iamcsr","e188bc05fe","ig_putma","li_gc","LS_CSRF_TOKEN","JSESSIONID","AWSALBCORS","cf_use_ob","CRAFT_CSRF_TOKEN","_fbp","fr","YSC","VISITOR_INFO1_LIVE","yt-remote-device-id","yt.innertube::requests","yt.innertube::nextId","yt-remote-connected-devices","_ga","_gid","vuid","CONSENT","_zcsr_tmp","lang","bcookie","_dc_gtm_UA-1038974-18","663a60c55d"],"non_necessary_cookies":{"necessary":["cookielawinfo-checkbox-advertisement","LS_CSRF_TOKEN","JSESSIONID","AWSALBCORS","cf_use_ob","CRAFT_CSRF_TOKEN"],"functional":["bscookie","lidc","iamcsr","e188bc05fe","li_gc","_zcsr_tmp","lang","bcookie","663a60c55d"],"performance":["AWSALB"],"analytics":["_ga","_gid","vuid","CONSENT"],"advertisement":["_fbp","fr","YSC","VISITOR_INFO1_LIVE","yt-remote-device-id","yt.innertube::requests","yt.innertube::nextId","yt-remote-connected-devices","_dc_gtm_UA-1038974-18"],"others":["34f6831605","ig_putma"]},"cookielist":{"necessary":{"id":13869,"status":true,"priority":0,"title":"Necessary","strict":true,"default_state":false,"ccpa_optout":false,"loadonstart":false},"functional":{"id":13870,"status":true,"priority":5,"title":"Functional","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"performance":{"id":13871,"status":true,"priority":4,"title":"Performance","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"analytics":{"id":13872,"status":true,"priority":3,"title":"Analytics","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"advertisement":{"id":13873,"status":true,"priority":2,"title":"Advertisement","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"others":{"id":13874,"status":true,"priority":1,"title":"Others","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false}},"ajax_url":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php","current_lang":"en","security":"bad007104d","eu_countries":["GB"],"geoIP":"disabled","use_custom_geolocation_api":"","custom_geolocation_api":"https:\/\/geoip.cookieyes.com\/geoip\/checker\/result.php","consentVersion":"1","strictlyEnabled":["necessary","obligatoire"],"cookieDomain":"","privacy_length":"250","ccpaEnabled":"1","ccpaRegionBased":"1","ccpaBarEnabled":"1","ccpaType":"ccpa_gdpr","triggerDomRefresh":"","secure_cookies":""};
var log_object = {"ajax_url":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.3.7' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.3.7' id='cookie-law-info-ccpa-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/wpdatatables/assets/js/wpdatatables/wdt.chartsRender.min.js?ver=3.6' id='wpdatatables-render-chart-js'></script>
<script type='text/javascript' src='//code.highcharts.com/highcharts.js?ver=3.6' id='wdt-highcharts-js'></script>
<script type='text/javascript' src='//code.highcharts.com/highcharts-more.js?ver=3.6' id='wdt-highcharts-more-js'></script>
<script type='text/javascript' src='//code.highcharts.com/highcharts-3d.js?ver=3.6' id='wdt-highcharts3d-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/wpdatatables/assets/js/wpdatatables/wdt.highcharts.min.js?ver=3.6' id='wpdatatables-highcharts-js'></script>
<link rel="https://api.w.org/" href="https://aircargoworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://aircargoworld.com/wp-json/wp/v2/posts/99072" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aircargoworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aircargoworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://aircargoworld.com/?p=99072' />
<link rel="alternate" type="application/json+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fcargo-traffic%2Fiata-february-saw-slight-improvement-but-march-likely-to-be-challenging%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fcargo-traffic%2Fiata-february-saw-slight-improvement-but-march-likely-to-be-challenging%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://aircargoworld.com/news/cargo-traffic/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://aircargoworld.com/news/cargo-traffic/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/aircargoworld.com\/#organization","url":"https:\/\/aircargoworld.com\/","name":"Air Cargo World","logo":{"@type":"ImageObject","url":"https:\/\/aircargoworld.com\/wp-content\/uploads\/2020\/10\/acw-logo-400.png"},"sameAs":["https:\/\/www.facebook.com\/aircargoworld\/","https:\/\/twitter.com\/acwmagazine","https:\/\/www.linkedin.com\/company\/air-cargo-world\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/aircargoworld.com\/#website","url":"https:\/\/aircargoworld.com\/","name":"Air Cargo World","potentialAction":{"@type":"SearchAction","target":"https:\/\/aircargoworld.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			/*Sticky Menu Headroom*/
.jeg_stickybar .jeg_navbar {
	padding-top: 20px;
}
/*Editorial Scroll Box*/
.transcript-scroll-box {
   background: #dedbdb;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}
/*Memberpress Fields Full Width*/
.entry-content input:not([type=submit]) {
	 width:-webkit-fill-available;
}
input#rememberme{
	width:auto!important;
}
input#mepr_agree_to_tos1
{
	width:auto!important;
}
input#meprmailchimptags_opt_in {
	width:auto!important;
}
/*Memberpress Fields PLUS Margin*/
.mp_wrapper form {
		margin-left: 10%;
    margin-right: 10%;}
.mepr-login-actions {
		text-align:center;
	  padding-bottom: 20px;
}
/*Memberpress Login Button*/
.mepr-login-form-wrap {
	  text-align: center;
    padding-bottom: 40px;
  
}
.mepr-login-link {
	  font-size: x-large;
    font-weight: bolder;
}
    
/*Billboard Bottom Padding & Background*/
.jnews_header_top_ads {
	 padding-top: 15px;
	 padding-bottom: 15px;
	 background: #ededed;
}
/*Custom Post Title Size*/
.custom_post_template h1.jeg_post_title {
	font-size: 2.5em!important;
}
/*Custom Post Default Background*/
.jeg_content_custom {
   background-color: #ffffff;
}
/*Sponsored Sidebar Widget Background color*/
.sponsored_module {
	background-color:#e5e5e5
}
/*SubMenu Badge Color*/
.jeg_menu .menu-item-badge, .widget_nav_menu .menu-item-badge {
	background: #3cc194
}
.ad-wrap {
	text-align: center
}
/*Post Hyperlink Style*/
.content-inner a {
	font-weight:600;
	color: #373543;
}
 a:hover {
    color: #3cc194!important;
}
/*Directory Button Styles*/
.wpbdp-main-links-3-buttons .wpbdp-button {
	background: #3cc194!important;
}
.wpbdp-main-links-3-buttons input:not([type=submit]) {
	margin:.5rem!important;
	font-weight: 600;
	line-height: 0
}
button wpbdp-button .entry-content input:not([type=submit]) {
    width: inherit!important;
}
/*Mailchimp Sign Up Sidebar*/
#mc_embed_signup input.email {
width: 100%!important;
}
#mc_embed_signup .button {
	background-color: #3CC195!important;
}
/*Ads Outline*/
.ad-wrap img {
	border: 1px solid #ccc;
}
/*Category Page Hide cat labels*/
.jeg_heroblock_7 .jeg_post_category {
	display:none;
}
/*SpeechKit Styles*/
.sk-copyright-link {
	display:none!important;
}
#speechkit-player {
	padding-bottom: 1em;
}
#speechkit-player .sk-app-container {
	color:#3CC194!important;
}
/*Search Filter Styles*/
.searchandfilter li {
	display: inline;
	line-height: .5em;
}
.searchandfilter ul > li > ul:not(.children) {
	columns:2
}
.cat-item.cat-item-13404, .cat-item.cat-item-6348 {
	display:none;
}
.searchandfilter input[type="submit"] {
	margin-top:1em;
}		</style>
		<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/e7a5a1064394191384f5ca61b51ce0fc_1.js" async></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" />
	
	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/d29645177c61a0aef496e5b21.js");</script>

	<!-- <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5aaac0641323eb0013e863b0&product=inline-share-buttons' async='async'></script> -->



<meta property="og:site_name" content="AIRCARGOWORLD.COM" />
<meta property="og:title" content="IATA: February saw slight improvement, but March likely to be ‘challenging’" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aircargoworld.com/news/cargo-traffic/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging/" />
<meta property="og:image" content="https://aircargoworld.com/wp-content/uploads/2020/04/LATAM-Cargo-6.jpg">
<meta property="og:image:secure_url" content="https://aircargoworld.com/wp-content/uploads/2020/04/LATAM-Cargo-6.jpg">

<meta name="twitter:widgets:link-color" content="#000000">
<meta name="twitter:widgets:border-color" content="#000000">
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="IATA: February saw slight improvement, but March likely to be ‘challenging’">
<meta name="twitter:site" content="@ACWmagazine">
<meta name="twitter:description" content="Industrywide cargo traffic in cargo tonne kilometers (CTKs) rose by 2.9% year over year during February, but the International Air Transport Association (IATA) expects March figures to reflect the “challenging month” caused by the Ukraine-Russia war and lockdowns and factory closures in Asia. Compared with pre-pandemic levels in February 2019, traffic was up by 11.9%, [&hellip;]">



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1473381889486070');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1473381889486070&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://aircargoworld.com/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/aircargoworld.com\/news\/cargo-traffic\/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>IATA: February saw slight improvement, but March likely to be ‘challenging’ | Air Cargo World</title>

		<!-- All in One SEO 4.1.10 -->
		<meta name="description" content="Industrywide cargo traffic in cargo tonne kilometers (CTKs) rose by 2.9% year over year during February, but the International Air Transport Association (IATA) expects March figures to reflect the “challenging month” caused by the Ukraine-Russia war and lockdowns and factory closures in Asia. Compared with pre-pandemic levels in February 2019, traffic was up by 11.9%," />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="international air transport association (iata),premium" />
		<link rel="canonical" href="https://aircargoworld.com/news/cargo-traffic/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Air Cargo World | The Source for Airfreight &amp; Logistics" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="IATA: February saw slight improvement, but March likely to be ‘challenging’ | Air Cargo World" />
		<meta property="og:description" content="Industrywide cargo traffic in cargo tonne kilometers (CTKs) rose by 2.9% year over year during February, but the International Air Transport Association (IATA) expects March figures to reflect the “challenging month” caused by the Ukraine-Russia war and lockdowns and factory closures in Asia. Compared with pre-pandemic levels in February 2019, traffic was up by 11.9%," />
		<meta property="og:url" content="https://aircargoworld.com/news/cargo-traffic/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging/" />
		<meta property="og:image" content="https://aircargoworld.com/wp-content/uploads/2020/04/LATAM-Cargo-6.jpg" />
		<meta property="og:image:secure_url" content="https://aircargoworld.com/wp-content/uploads/2020/04/LATAM-Cargo-6.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="801" />
		<meta property="article:published_time" content="2022-04-07T23:36:56+00:00" />
		<meta property="article:modified_time" content="2022-04-07T23:36:56+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/aircargoworld/" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@acwmagazine" />
		<meta name="twitter:title" content="IATA: February saw slight improvement, but March likely to be ‘challenging’ | Air Cargo World" />
		<meta name="twitter:description" content="Industrywide cargo traffic in cargo tonne kilometers (CTKs) rose by 2.9% year over year during February, but the International Air Transport Association (IATA) expects March figures to reflect the “challenging month” caused by the Ukraine-Russia war and lockdowns and factory closures in Asia. Compared with pre-pandemic levels in February 2019, traffic was up by 11.9%," />
		<meta name="twitter:creator" content="@acwmagazine" />
		<meta name="twitter:image" content="https://aircargoworld.com/wp-content/uploads/2020/04/LATAM-Cargo-6.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//code.highcharts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Feed" href="https://aircargoworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Comments Feed" href="https://aircargoworld.com/comments/feed/" />
<link rel="https://api.w.org/" href="https://aircargoworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://aircargoworld.com/wp-json/wp/v2/posts/99072" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aircargoworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aircargoworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://aircargoworld.com/?p=99072' />
<link rel="alternate" type="application/json+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fcargo-traffic%2Fiata-february-saw-slight-improvement-but-march-likely-to-be-challenging%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fcargo-traffic%2Fiata-february-saw-slight-improvement-but-march-likely-to-be-challenging%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://aircargoworld.com/news/cargo-traffic/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://aircargoworld.com/news/cargo-traffic/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/aircargoworld.com\/#organization","url":"https:\/\/aircargoworld.com\/","name":"Air Cargo World","logo":{"@type":"ImageObject","url":"https:\/\/aircargoworld.com\/wp-content\/uploads\/2020\/10\/acw-logo-400.png"},"sameAs":["https:\/\/www.facebook.com\/aircargoworld\/","https:\/\/twitter.com\/acwmagazine","https:\/\/www.linkedin.com\/company\/air-cargo-world\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/aircargoworld.com\/#website","url":"https:\/\/aircargoworld.com\/","name":"Air Cargo World","potentialAction":{"@type":"SearchAction","target":"https:\/\/aircargoworld.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			/*Sticky Menu Headroom*/
.jeg_stickybar .jeg_navbar {
	padding-top: 20px;
}
/*Editorial Scroll Box*/
.transcript-scroll-box {
   background: #dedbdb;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}
/*Memberpress Fields Full Width*/
.entry-content input:not([type=submit]) {
	 width:-webkit-fill-available;
}
input#rememberme{
	width:auto!important;
}
input#mepr_agree_to_tos1
{
	width:auto!important;
}
input#meprmailchimptags_opt_in {
	width:auto!important;
}
/*Memberpress Fields PLUS Margin*/
.mp_wrapper form {
		margin-left: 10%;
    margin-right: 10%;}
.mepr-login-actions {
		text-align:center;
	  padding-bottom: 20px;
}
/*Memberpress Login Button*/
.mepr-login-form-wrap {
	  text-align: center;
    padding-bottom: 40px;
  
}
.mepr-login-link {
	  font-size: x-large;
    font-weight: bolder;
}
    
/*Billboard Bottom Padding & Background*/
.jnews_header_top_ads {
	 padding-top: 15px;
	 padding-bottom: 15px;
	 background: #ededed;
}
/*Custom Post Title Size*/
.custom_post_template h1.jeg_post_title {
	font-size: 2.5em!important;
}
/*Custom Post Default Background*/
.jeg_content_custom {
   background-color: #ffffff;
}
/*Sponsored Sidebar Widget Background color*/
.sponsored_module {
	background-color:#e5e5e5
}
/*SubMenu Badge Color*/
.jeg_menu .menu-item-badge, .widget_nav_menu .menu-item-badge {
	background: #3cc194
}
.ad-wrap {
	text-align: center
}
/*Post Hyperlink Style*/
.content-inner a {
	font-weight:600;
	color: #373543;
}
 a:hover {
    color: #3cc194!important;
}
/*Directory Button Styles*/
.wpbdp-main-links-3-buttons .wpbdp-button {
	background: #3cc194!important;
}
.wpbdp-main-links-3-buttons input:not([type=submit]) {
	margin:.5rem!important;
	font-weight: 600;
	line-height: 0
}
button wpbdp-button .entry-content input:not([type=submit]) {
    width: inherit!important;
}
/*Mailchimp Sign Up Sidebar*/
#mc_embed_signup input.email {
width: 100%!important;
}
#mc_embed_signup .button {
	background-color: #3CC195!important;
}
/*Ads Outline*/
.ad-wrap img {
	border: 1px solid #ccc;
}
/*Category Page Hide cat labels*/
.jeg_heroblock_7 .jeg_post_category {
	display:none;
}
/*SpeechKit Styles*/
.sk-copyright-link {
	display:none!important;
}
#speechkit-player {
	padding-bottom: 1em;
}
#speechkit-player .sk-app-container {
	color:#3CC194!important;
}
/*Search Filter Styles*/
.searchandfilter li {
	display: inline;
	line-height: .5em;
}
.searchandfilter ul > li > ul:not(.children) {
	columns:2
}
.cat-item.cat-item-13404, .cat-item.cat-item-6348 {
	display:none;
}
.searchandfilter input[type="submit"] {
	margin-top:1em;
}		</style>
		<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/e7a5a1064394191384f5ca61b51ce0fc_1.js" async></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!-- AMP Analytics --><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>

</head>
<body class="post-template-default single single-post postid-99072 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpbdp-with-button-styles wpb-js-composer js-comp-ver-6.8.0 vc_responsive">
    <!-- Google Tag Manager - AMP -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-5JT5L2Z&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>
    <!-- End Google Tag Manager - AMP -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJ6SPL6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275094 = window.plc275094 || 0;
document.write('<'+'div id="placement_275094_'+plc275094+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275094, [970,250], 'placement_275094_'+opt.place, opt); }, opt: { place: plc275094++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://aircargoworld.com/" style="padding: 0px 0 0px 0px;">
				<img class='jeg_logo_img' src="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png"  alt="Air Cargo World"data-light-src="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png" data-light-srcset="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png 1x,  2x" data-dark-src="https://aircargoworld.com/wp-content/uploads/2020/03/ACW-Logo-Dark-Background.png" data-dark-srcset="https://aircargoworld.com/wp-content/uploads/2020/03/ACW-Logo-Dark-Background.png 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="/subscribe/"
		   class="btn round "
		   target="_self">
			<i class="fa fa-bell"></i>
			Subscribe		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-92314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-92314 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/category/news/">News</a></li>
<li id="menu-item-92315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92315 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/data-tools/">Data &#038; Tools</a></li>
<li id="menu-item-92316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92316 bgnav" data-item-row="default" ><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-98778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98778 bgnav" data-item-row="default" ><a href="https://aircargotechsummit.com/">Air Cargo Tech Summit</a></li>
	<li id="menu-item-95608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95608 bgnav" data-item-row="default" ><a href="/2022-webinar-series/">2022 Webinar Series</a></li>
	<li id="menu-item-98057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98057 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/webinars/">Past Webinars</a></li>
</ul>
</li>
<li id="menu-item-94652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94652 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/podcasts/">Podcasts</a></li>
<li id="menu-item-95000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95000 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/magazine/">Magazine</a></li>
<li id="menu-item-92891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/digital-issue/">Archives</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, April 8, 2022</div><div class="jeg_nav_item jeg_nav_html">
    <a style= "color: #3cc194" href="/account-details/"><strong>Log In</strong></a></div><div class="jeg_nav_item jeg_nav_html">
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://aircargoworld.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Results    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-92326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92326"><a href="https://aircargoworld.com/category/news/airports/">Airports</a></li>
<li id="menu-item-92325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92325"><a href="https://aircargoworld.com/category/news/carriers/">Carriers</a></li>
<li id="menu-item-92324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92324"><a href="https://aircargoworld.com/category/news/e-commerce/">E-Commerce</a></li>
<li id="menu-item-98587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98587"><a href="https://aircargoworld.com/category/news/express/">Express</a></li>
<li id="menu-item-92899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92899"><a href="https://aircargoworld.com/category/news/freight-forwarders/">Freight Forwarders</a></li>
<li id="menu-item-92329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92329"><a href="https://aircargoworld.com/category/news/technology/">Technology</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://aircargoworld.com/">
    	    <img class='jeg_logo_img' src="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png"  alt="Air Cargo World"data-light-src="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png" data-light-srcset="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">    	</a>
    </div>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-92314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-92314 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/category/news/">News</a></li>
<li id="menu-item-92315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92315 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/data-tools/">Data &#038; Tools</a></li>
<li id="menu-item-92316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92316 bgnav" data-item-row="default" ><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-98778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98778 bgnav" data-item-row="default" ><a href="https://aircargotechsummit.com/">Air Cargo Tech Summit</a></li>
	<li id="menu-item-95608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95608 bgnav" data-item-row="default" ><a href="/2022-webinar-series/">2022 Webinar Series</a></li>
	<li id="menu-item-98057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98057 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/webinars/">Past Webinars</a></li>
</ul>
</li>
<li id="menu-item-94652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94652 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/podcasts/">Podcasts</a></li>
<li id="menu-item-95000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95000 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/magazine/">Magazine</a></li>
<li id="menu-item-92891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/digital-issue/">Archives</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_nav_html">
    </div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <div class="jeg_nav_item jeg_nav_html">
    <a style= "color: #3cc194" href="/account-details/"><strong>Log In</strong></a></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://aircargoworld.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Results    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://aircargoworld.com/">
		        <img class='jeg_logo_img' src="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-400.png" srcset="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-400.png 1x, https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-400.png 2x" alt="Air Cargo World"data-light-src="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-400.png" data-light-srcset="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-400.png 1x, https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-400.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://aircargoworld.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Results    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>      
        <script>

          jQuery(window).load(function () {
            console.log('window loaded denied');

            if ("ga" in window) {
                  logged_out_tracker = ga.getAll()[0];
                  console.log(logged_out_tracker);
                  if (logged_out_tracker) {
                    console.log('premium logged out');
                      logged_out_tracker.send("event", 'Paywall', 'Premium Access Denied', 'Normal Post');
                  }
              }
              console.log('Paywall Denied');
          });

        </script>

      <!--END IF PERMISSION-->
    <!--END IF IS PREMIUM CATEGORY-->
    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc468731 = window.plc468731 || 0;
document.write('<'+'div id="placement_468731_'+plc468731+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 468731, [728,90], 'placement_468731_'+opt.place, opt); }, opt: { place: plc468731++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">IATA: February saw slight improvement, but March likely to be ‘challenging’</h1>

															<h2 class="jeg_post_subtitle">Cargo traffic was up 2.9% YoY as costs rise</h2>
							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Caryn Livingston' src='https://aircargoworld.com/wp-content/uploads/2019/09/author-caryn-80x80.jpg' srcset='https://aircargoworld.com/wp-content/uploads/2019/09/author-caryn.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://aircargoworld.com/author/caryn-livingston/">Caryn Livingston</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://aircargoworld.com/news/cargo-traffic/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging/">April 7, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://aircargoworld.com/category/news/cargo-traffic/" rel="category tag">Cargo Traffic</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
		<div class='jeg_meta_like_container jeg_meta_like'>
                <a class='like' href='#' data-id='99072' data-type='like' data-message=''>
                        <i class='fa fa-thumbs-o-up'></i> <span>0</span>
                    </a>
            </div>			</div>
</div>
</div>
						</div>

						
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Faircargoworld.com%2Fnews%2Fcargo-traffic%2Fiata-february-saw-slight-improvement-but-march-likely-to-be-challenging%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=IATA%3A%20February%20saw%20slight%20improvement%2C%20but%20March%20likely%20to%20be%20%E2%80%98challenging%E2%80%99&url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fcargo-traffic%2Fiata-february-saw-slight-improvement-but-march-likely-to-be-challenging%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fcargo-traffic%2Fiata-february-saw-slight-improvement-but-march-likely-to-be-challenging%2F&title=IATA%3A%20February%20saw%20slight%20improvement%2C%20but%20March%20likely%20to%20be%20%E2%80%98challenging%E2%80%99" rel='nofollow'  class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share on LinkedIn</span></a>
                    <div class="share-secondary">
                    <a href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbcfc7d2c7a3b5c7a3b4b6c0e3e4f4f3e7f4ffa3b4b6f5e7f1a3b4b6f5eaefe1eef2a3b4b6efebf6f4e9f0e3ebe3e8f2a3b4c5a3b4b6e4f3f2a3b4b6cbe7f4e5eea3b4b6eaefede3eaffa3b4b6f2e9a3b4b6e4e3a3b4b6a3c3b4a3beb6a3bfbee5eee7eaeae3e8e1efe8e1a3c3b4a3beb6a3bfbfa0e7ebf6bde4e9e2ffbbeef2f2f6f5a3b5c7a3b4c0a3b4c0e7eff4e5e7f4e1e9f1e9f4eae2a8e5e9eba3b4c0e8e3f1f5a3b4c0e5e7f4e1e9abf2f4e7e0e0efe5a3b4c0efe7f2e7abe0e3e4f4f3e7f4ffabf5e7f1abf5eaefe1eef2abefebf6f4e9f0e3ebe3e8f2abe4f3f2abebe7f4e5eeabeaefede3eaffabf2e9abe4e3abe5eee7eaeae3e8e1efe8e1a3b4c0" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<div class="mp_wrapper">
  <div class="mepr-unauthorized-excerpt">
    <p>Industrywide cargo traffic in cargo tonne kilometers (CTKs) rose by 2.9% year over year during February, but the International Air Transport Association (IATA) expects March figures to reflect the “challenging month” caused by the Ukraine-Russia war and lockdowns and factory closures in Asia. Compared with pre-pandemic levels in February 2019, traffic was up by 11.9%, [&hellip;]</p>
  </div>
  <div class="mepr-unauthorized-message">
    <p style="text-align: center"><a href="https://aircargoworld.com/subscribe/?utm_source=Paywall&amp;utm_medium=Paywall&amp;utm_campaign=Paywall&amp;utm_content=Free_Trial"><img class="aligncenter size-full wp-image-95067" src="https://aircargoworld.com/wp-content/uploads/2021/03/ACW-Paywall-Messaging.png" alt="" width="728" height="225" /></a></p>
<p>&nbsp;</p>
<p style="text-align: center"><b>Already subscribed? Click below.</b></p>
  </div>
  <div class="mepr-login-form-wrap">
      <span class="mepr-login-link"><a href="https://aircargoworld.com/user-login/">Login</a></span>
    </div>
</div>

								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://aircargoworld.com/tag/international-air-transport-association-iata/" rel="tag">International Air Transport Association (IATA)</a><a href="https://aircargoworld.com/tag/premium/" rel="tag">Premium</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275092 = window.plc275092 || 0;
document.write('<'+'div id="placement_275092_'+plc275092+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275092, [728,90], 'placement_275092_'+opt.place, opt); }, opt: { place: plc275092++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://aircargoworld.com/news/airports/nippon-express-expands-cargo-storage-at-kul/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Nippon Express expands cargo storage at KUL</h3>
        </a>
    
            <a href="https://aircargoworld.com/news/carriers/dhl-757f-suffers-catastrophic-damage-in-costa-rica/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">DHL 757F suffers catastrophic damage in Costa Rica</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_99072_0_625077da5226a   " data-unique="jnews_module_99072_0_625077da5226a">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag"> 
                        <article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/cargo-traffic/air-cargo-market-recovery-interrupted-in-march-by-war-covid-19-shutdowns/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Volga-Dnepr AirBridgeCargo 777F" sizes="(max-width: 350px) 100vw, 350px" data-src="https://aircargoworld.com/wp-content/uploads/2021/01/s_57769428-EF64-44EA-BC68-6D25B99354E1-350x250.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2021/01/s_57769428-EF64-44EA-BC68-6D25B99354E1-350x250.jpg 350w, https://aircargoworld.com/wp-content/uploads/2021/01/s_57769428-EF64-44EA-BC68-6D25B99354E1-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://aircargoworld.com/category/news/cargo-traffic/" class="category-cargo-traffic">Cargo Traffic</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/cargo-traffic/air-cargo-market-recovery-interrupted-in-march-by-war-covid-19-shutdowns/">Air cargo market recovery interrupted in March by war, COVID-19 shutdowns</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/cargo-traffic/air-cargo-market-recovery-interrupted-in-march-by-war-covid-19-shutdowns/" ><i class="fa fa-clock-o"></i> April 6, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/airports/cfc-anchorage-sees-continued-growth-as-operators-invest-in-infrastructure/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Anchorage Airport advances cold storage facility amid cargo surge" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://aircargoworld.com/wp-content/uploads/2021/02/ANC_Airport_lot_1-350x250.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2021/02/ANC_Airport_lot_1-350x250.jpg 350w, https://aircargoworld.com/wp-content/uploads/2021/02/ANC_Airport_lot_1-120x86.jpg 120w, https://aircargoworld.com/wp-content/uploads/2021/02/ANC_Airport_lot_1-750x536.jpg 750w, https://aircargoworld.com/wp-content/uploads/2021/02/ANC_Airport_lot_1-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://aircargoworld.com/category/news/airports/" class="category-airports">Airports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/airports/cfc-anchorage-sees-continued-growth-as-operators-invest-in-infrastructure/">CFC: Anchorage sees continued growth as operators invest in infrastructure</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/airports/cfc-anchorage-sees-continued-growth-as-operators-invest-in-infrastructure/" ><i class="fa fa-clock-o"></i> April 6, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/cargo-traffic/aapa-february-air-cargo-traffic-boosted-by-maritime-challenges/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Vaccination rollout boosts Asia-Pacific cargo traffic in April" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://aircargoworld.com/wp-content/uploads/2021/06/China-Airlines-747-350x250.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2021/06/China-Airlines-747-350x250.jpg 350w, https://aircargoworld.com/wp-content/uploads/2021/06/China-Airlines-747-120x86.jpg 120w, https://aircargoworld.com/wp-content/uploads/2021/06/China-Airlines-747-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://aircargoworld.com/category/news/cargo-traffic/" class="category-cargo-traffic">Cargo Traffic</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/cargo-traffic/aapa-february-air-cargo-traffic-boosted-by-maritime-challenges/">AAPA: February air cargo traffic boosted by maritime challenges</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/cargo-traffic/aapa-february-air-cargo-traffic-boosted-by-maritime-challenges/" ><i class="fa fa-clock-o"></i> March 29, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/airports/february-throughput-mostly-flat-at-cargo-airports/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Heathrow plan to raise $3.8 billion challenged, Telegraph says" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://aircargoworld.com/wp-content/uploads/2021/04/heathrow_17581176253067-350x250.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2021/04/heathrow_17581176253067-350x250.jpg 350w, https://aircargoworld.com/wp-content/uploads/2021/04/heathrow_17581176253067-120x86.jpg 120w, https://aircargoworld.com/wp-content/uploads/2021/04/heathrow_17581176253067-750x536.jpg 750w, https://aircargoworld.com/wp-content/uploads/2021/04/heathrow_17581176253067-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://aircargoworld.com/category/news/airports/" class="category-airports">Airports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/airports/february-throughput-mostly-flat-at-cargo-airports/">February throughput mostly flat at cargo airports</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/airports/february-throughput-mostly-flat-at-cargo-airports/" ><i class="fa fa-clock-o"></i> March 18, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/cargo-traffic/cirium-projects-capacity-recovery-through-april-despite-omicron-outbreaks/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="233" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://aircargoworld.com/wp-content/uploads/2020/03/360401446-scaled-1.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2020/03/360401446-scaled-1.jpg 2560w, https://aircargoworld.com/wp-content/uploads/2020/03/360401446-scaled-1-300x200.jpg 300w, https://aircargoworld.com/wp-content/uploads/2020/03/360401446-scaled-1-1024x682.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2020/03/360401446-scaled-1-768x512.jpg 768w, https://aircargoworld.com/wp-content/uploads/2020/03/360401446-scaled-1-1536x1024.jpg 1536w, https://aircargoworld.com/wp-content/uploads/2020/03/360401446-scaled-1-2048x1365.jpg 2048w, https://aircargoworld.com/wp-content/uploads/2020/03/360401446-scaled-1-150x100.jpg 150w, https://aircargoworld.com/wp-content/uploads/2020/03/360401446-scaled-1-500x333.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://aircargoworld.com/category/news/cargo-traffic/" class="category-cargo-traffic">Cargo Traffic</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/cargo-traffic/cirium-projects-capacity-recovery-through-april-despite-omicron-outbreaks/">Cirium projects capacity recovery through April despite omicron outbreaks</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/cargo-traffic/cirium-projects-capacity-recovery-through-april-despite-omicron-outbreaks/" ><i class="fa fa-clock-o"></i> March 17, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/carriers/rising-fuel-costs-airspace-closures-and-china-outbreaks-unite-to-drive-airfreight-rates-up/"><div class="thumbnail-container animate-lazy  size-715 "><img width="333" height="250" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Dangerous goods, other specialty cargo business grows at PACTL" loading="lazy" sizes="(max-width: 333px) 100vw, 333px" data-src="https://aircargoworld.com/wp-content/uploads/2019/05/PACTL-at-PVG.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2019/05/PACTL-at-PVG.jpg 2880w, https://aircargoworld.com/wp-content/uploads/2019/05/PACTL-at-PVG-300x225.jpg 300w, https://aircargoworld.com/wp-content/uploads/2019/05/PACTL-at-PVG-768x576.jpg 768w, https://aircargoworld.com/wp-content/uploads/2019/05/PACTL-at-PVG-1024x768.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2019/05/PACTL-at-PVG-150x113.jpg 150w, https://aircargoworld.com/wp-content/uploads/2019/05/PACTL-at-PVG-500x375.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://aircargoworld.com/category/news/cargo-traffic/" class="category-cargo-traffic">Cargo Traffic</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/carriers/rising-fuel-costs-airspace-closures-and-china-outbreaks-unite-to-drive-airfreight-rates-up/">Rising fuel costs, airspace closures and China outbreaks unite to drive airfreight rates up</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/carriers/rising-fuel-costs-airspace-closures-and-china-outbreaks-unite-to-drive-airfreight-rates-up/" ><i class="fa fa-clock-o"></i> March 15, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/cargo-traffic/iata-cargo-growth-slows-in-january-ahead-of-more-impacts-from-ukraine-invasion/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="233" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Ethiopian Cargo and Logistics Services launches online cargo booking" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://aircargoworld.com/wp-content/uploads/2019/05/Ethiopian-777-freighter.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2019/05/Ethiopian-777-freighter.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2019/05/Ethiopian-777-freighter-300x200.jpg 300w, https://aircargoworld.com/wp-content/uploads/2019/05/Ethiopian-777-freighter-768x512.jpg 768w, https://aircargoworld.com/wp-content/uploads/2019/05/Ethiopian-777-freighter-150x100.jpg 150w, https://aircargoworld.com/wp-content/uploads/2019/05/Ethiopian-777-freighter-500x333.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://aircargoworld.com/category/magazine-content/bottom-line/" class="category-bottom-line">Bottom Line</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/cargo-traffic/iata-cargo-growth-slows-in-january-ahead-of-more-impacts-from-ukraine-invasion/">IATA: Cargo growth slows in January ahead of more impacts from Ukraine invasion</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/cargo-traffic/iata-cargo-growth-slows-in-january-ahead-of-more-impacts-from-ukraine-invasion/" ><i class="fa fa-clock-o"></i> March 9, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/cargo-traffic/after-stable-cargo-performance-in-february-market-braces-for-ukraine-impact/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="WFS acquires US handler Pinnacle Logistics" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://aircargoworld.com/wp-content/uploads/2021/09/WFS-photo-cargo-handling-1-350x250.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2021/09/WFS-photo-cargo-handling-1-350x250.jpg 350w, https://aircargoworld.com/wp-content/uploads/2021/09/WFS-photo-cargo-handling-1-120x86.jpg 120w, https://aircargoworld.com/wp-content/uploads/2021/09/WFS-photo-cargo-handling-1-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://aircargoworld.com/category/magazine-content/bottom-line/" class="category-bottom-line">Bottom Line</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/cargo-traffic/after-stable-cargo-performance-in-february-market-braces-for-ukraine-impact/">After stable cargo performance in February, market braces for Ukraine impact</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/cargo-traffic/after-stable-cargo-performance-in-february-market-braces-for-ukraine-impact/" ><i class="fa fa-clock-o"></i> March 2, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/carriers/aapa-january-cargo-demand-fueled-by-lunar-new-year-shipments/"><div class="thumbnail-container animate-lazy  size-715 "><img width="333" height="250" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="ANA Cargo launches 777F flight to Chicago" loading="lazy" sizes="(max-width: 333px) 100vw, 333px" data-src="https://aircargoworld.com/wp-content/uploads/2019/10/ANA-777F.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2019/10/ANA-777F.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2019/10/ANA-777F-300x225.jpg 300w, https://aircargoworld.com/wp-content/uploads/2019/10/ANA-777F-768x576.jpg 768w, https://aircargoworld.com/wp-content/uploads/2019/10/ANA-777F-150x113.jpg 150w, https://aircargoworld.com/wp-content/uploads/2019/10/ANA-777F-500x375.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://aircargoworld.com/category/news/cargo-traffic/" class="category-cargo-traffic">Cargo Traffic</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/carriers/aapa-january-cargo-demand-fueled-by-lunar-new-year-shipments/">AAPA: January cargo demand fueled by Lunar New Year shipments</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/carriers/aapa-january-cargo-demand-fueled-by-lunar-new-year-shipments/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_99072_0_625077da5226a = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"9","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":99072,"include_category":"8134","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","wpbdp_category":"","wpbdp_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"9","pagination_scroll_limit":"12","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://aircargoworld.com/news/carriers/dhl-757f-suffers-catastrophic-damage-in-costa-rica/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="DHL 757F suffers catastrophic damage in Costa Rica" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://aircargoworld.com/wp-content/uploads/2022/04/DHL-757-2-75x75.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2022/04/DHL-757-2-75x75.jpg 75w, https://aircargoworld.com/wp-content/uploads/2022/04/DHL-757-2-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://aircargoworld.com/news/carriers/dhl-757f-suffers-catastrophic-damage-in-costa-rica/">
                        DHL 757F suffers catastrophic damage in Costa Rica                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget_text widget widget_custom_html" id="custom_html-41"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://aircargoworld.us7.list-manage.com/subscribe/post?u=81384301ba89fc64737dbdc97&amp;id=1711f92e66" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign Up for Emails</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
                      <h6><em>By subscribing you agree to our <a href="https://www.royalmedia.com/legal" target="_blank" rel="noopener">Terms of Use and Privacy Policy</a></em></h6>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_1"><input type="checkbox" id="gdpr_1" name="gdpr[1]" value="Y" class="av-checkbox gdpr"><span>Yes, subscribe me to your email list.</span> </label>
        </fieldset>
        <h6></h6>
    </div>
    <div class="content__gdprLegal">

    </div>
</div>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_81384301ba89fc64737dbdc97_1711f92e66" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x600 Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275093 = window.plc275093 || 0;
document.write('<'+'div class="ad-element" id="placement_275093_'+plc275093+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275093, [300,600], 'placement_275093_'+opt.place, opt); }, opt: { place: plc275093++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Exclusive TOP [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319435 = window.plc319435 || 0;
document.write('<'+'div class="ad-element" id="placement_319435_'+plc319435+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 319435, [300,250], 'placement_319435_'+opt.place, opt); }, opt: { place: plc319435++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_99072_1_625077da58ae7  normal " data-unique="jnews_module_99072_1_625077da58ae7">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>FROM OUR CONTRIBUTORS</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/e-commerce/consultant-insight-ups-partnerships-aim-to-increase-cross-border-e-commerce-revenue/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="UPS&#039; Worldport operations" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://aircargoworld.com/wp-content/uploads/2019/08/WorldPortOperations_high_res.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2019/08/WorldPortOperations_high_res.jpg 5616w, https://aircargoworld.com/wp-content/uploads/2019/08/WorldPortOperations_high_res-300x200.jpg 300w, https://aircargoworld.com/wp-content/uploads/2019/08/WorldPortOperations_high_res-768x512.jpg 768w, https://aircargoworld.com/wp-content/uploads/2019/08/WorldPortOperations_high_res-1024x683.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2019/08/WorldPortOperations_high_res-150x100.jpg 150w, https://aircargoworld.com/wp-content/uploads/2019/08/WorldPortOperations_high_res-500x333.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/e-commerce/consultant-insight-ups-partnerships-aim-to-increase-cross-border-e-commerce-revenue/">Consultant Insight: UPS partnerships aim to increase cross-border e-commerce revenue</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/e-commerce/consultant-insight-ups-partnerships-aim-to-increase-cross-border-e-commerce-revenue/" ><i class="fa fa-clock-o"></i> April 4, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/e-commerce/consultant-insight-china-brazil-cross-border-e-commerce-heats-up/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="JD.com invests in Vietnamese e-commerce platform Tiki" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://aircargoworld.com/wp-content/uploads/2018/01/0116_JD-warehouse.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2018/01/0116_JD-warehouse.jpg 3307w, https://aircargoworld.com/wp-content/uploads/2018/01/0116_JD-warehouse-300x200.jpg 300w, https://aircargoworld.com/wp-content/uploads/2018/01/0116_JD-warehouse-768x512.jpg 768w, https://aircargoworld.com/wp-content/uploads/2018/01/0116_JD-warehouse-1024x683.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2018/01/0116_JD-warehouse-150x100.jpg 150w, https://aircargoworld.com/wp-content/uploads/2018/01/0116_JD-warehouse-500x333.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/e-commerce/consultant-insight-china-brazil-cross-border-e-commerce-heats-up/">Consultant Insight: China-Brazil cross-border e-commerce heats up</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/e-commerce/consultant-insight-china-brazil-cross-border-e-commerce-heats-up/" ><i class="fa fa-clock-o"></i> March 28, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/magazine-content/forwarders-forum/forwarders-must-lead-with-expertise-amid-ukraine-crisis/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Forwarders must lead with expertise amid Ukraine crisis" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://aircargoworld.com/wp-content/uploads/2022/03/canstockphoto15026131-120x86.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2022/03/canstockphoto15026131-120x86.jpg 120w, https://aircargoworld.com/wp-content/uploads/2022/03/canstockphoto15026131-350x250.jpg 350w, https://aircargoworld.com/wp-content/uploads/2022/03/canstockphoto15026131-750x536.jpg 750w, https://aircargoworld.com/wp-content/uploads/2022/03/canstockphoto15026131-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/magazine-content/forwarders-forum/forwarders-must-lead-with-expertise-amid-ukraine-crisis/">Forwarders must lead with expertise amid Ukraine crisis</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/magazine-content/forwarders-forum/forwarders-must-lead-with-expertise-amid-ukraine-crisis/" ><i class="fa fa-clock-o"></i> March 25, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_99072_1_625077da58ae7 = {"header_icon":"","first_title":"FROM OUR CONTRIBUTORS","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"51276,60359,93172","include_tag":"","exclude_tag":"","wpbdp_category":"","wpbdp_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"4","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_99072_2_625077da5a7c8  jeg_pb_boxed jeg_pb_boxed_shadow normal sponsored_module" data-unique="jnews_module_99072_2_625077da5a7c8">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><a href='/tag/sponsored/'><span>SPONSORED</span></a></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/airports/singapore-changi-airport-taking-your-pharma-business-further/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Singapore Changi Airport: Taking your Pharma Business Further - Image 2" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://aircargoworld.com/wp-content/uploads/2021/09/changi-thumb-2-120x86.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2021/09/changi-thumb-2-120x86.jpg 120w, https://aircargoworld.com/wp-content/uploads/2021/09/changi-thumb-2-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/airports/singapore-changi-airport-taking-your-pharma-business-further/">Singapore Changi Airport: Taking your pharma business further</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/airports/singapore-changi-airport-taking-your-pharma-business-further/" ><i class="fa fa-clock-o"></i> November 9, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/technology/codex-by-virtual-control-fills-gaps-in-cold-chain-shipment-visibility/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ULD" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://aircargoworld.com/wp-content/uploads/2021/07/canstockphoto47469360-120x86.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2021/07/canstockphoto47469360-120x86.jpg 120w, https://aircargoworld.com/wp-content/uploads/2021/07/canstockphoto47469360-350x250.jpg 350w, https://aircargoworld.com/wp-content/uploads/2021/07/canstockphoto47469360-750x536.jpg 750w, https://aircargoworld.com/wp-content/uploads/2021/07/canstockphoto47469360-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/technology/codex-by-virtual-control-fills-gaps-in-cold-chain-shipment-visibility/">CODEX by Virtual Control fills gaps in cold-chain shipment visibility</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/technology/codex-by-virtual-control-fills-gaps-in-cold-chain-shipment-visibility/" ><i class="fa fa-clock-o"></i> July 2, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://aircargoworld.com/news/technology/digitizing-the-uld-transfer-process-and-protecting-shipments-with-virtual-control/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Digitizing the ULD transfer process and protecting shipments with Virtual Control" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://aircargoworld.com/wp-content/uploads/2021/05/canstockphoto67019334-120x86.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2021/05/canstockphoto67019334-120x86.jpg 120w, https://aircargoworld.com/wp-content/uploads/2021/05/canstockphoto67019334-350x250.jpg 350w, https://aircargoworld.com/wp-content/uploads/2021/05/canstockphoto67019334-750x536.jpg 750w, https://aircargoworld.com/wp-content/uploads/2021/05/canstockphoto67019334-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://aircargoworld.com/news/technology/digitizing-the-uld-transfer-process-and-protecting-shipments-with-virtual-control/">Digitizing the ULD transfer process and protecting shipments with Virtual Control</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/technology/digitizing-the-uld-transfer-process-and-protecting-shipments-with-virtual-control/" ><i class="fa fa-clock-o"></i> May 14, 2021</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_99072_2_625077da5a7c8 = {"header_icon":"","first_title":"SPONSORED","second_title":"","url":"\/tag\/sponsored\/","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"13629","exclude_tag":"","wpbdp_category":"","wpbdp_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"1","el_id":"","el_class":"sponsored_module","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-15"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-8"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-13"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-17"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-99072 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpbdp-with-button-styles wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
       



<div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-76022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76022"><a href="https://aircargoworld.com/about-us/">About Us</a></li>
<li id="menu-item-98196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98196"><a href="https://support.aircargoworld.com/portal/">Help Center</a></li>
<li id="menu-item-76024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76024"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/legal/">Privacy Terms</a></li>
<li id="menu-item-76025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76025"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/ada-site-compliance-website-accessibility-statement/">ADA Compliance</a></li>
<li id="menu-item-76028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76028"><a href="https://aircargoworld.com/advertise/">Advertise</a></li>
</ul></div></div><div class="footer_widget widget_text" id="text-26">			<div class="textwidget"><p style="text-align: left;"> <b><a href="javascript:void(0)" class="wt-cli-manage-consent-link">Manage Cookie Consent</a></b></p>
</div>
		</div>                        </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                            <div class="widget_text footer_widget widget_custom_html" id="custom_html-40"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Follow Us</span></h3></div><div class="textwidget custom-html-widget"><div class="rd-social">
<a target="_blank" href="https://www.facebook.com/aircargoworld/" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/facebook-icon.png" alt="twitter" width="48" height="48"></a>

<a target="_blank" href="https://twitter.com/acwmagazine" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/twitter-icon.png" alt="twitter" width="48" height="48"></a>
      
  
<a target="_blank" href="https://www.linkedin.com/company/air-cargo-world/" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/linked-in-icon.png" alt="linkedin" width="48" height="48"></a>
	
		<a target="_blank" href="https://onairwithacw.transistor.fm/" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/podcast-icon_v2.png" alt="podcast" width="48" height="48"></a>

    
</div></div></div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2022 Royal Media &amp; Air Cargo World </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://aircargoworld.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Results    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-17549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17549"><a href="https://aircargoworld.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17550"><a href="https://aircargoworld.com/category/news/">All News</a></li>
	<li id="menu-item-76027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76027"><a href="https://aircargoworld.com/category/news/airports/">Airports</a></li>
	<li id="menu-item-17551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17551"><a href="https://aircargoworld.com/category/news/carriers/">Carriers</a></li>
	<li id="menu-item-77592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77592"><a href="https://aircargoworld.com/category/news/e-commerce/">E-Commerce</a></li>
	<li id="menu-item-98586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98586"><a href="https://aircargoworld.com/category/news/express/">Express</a></li>
	<li id="menu-item-92898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92898"><a href="https://aircargoworld.com/category/news/freight-forwarders/">Freight Forwarders</a></li>
	<li id="menu-item-53278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53278"><a href="https://aircargoworld.com/category/news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-92293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92293"><a href="https://aircargoworld.com/data-tools/">Data &#038; Tools</a></li>
<li id="menu-item-20063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20063"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-98299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98299"><a href="https://aircargotechsummit.com/">Air Cargo Tech Summit</a></li>
	<li id="menu-item-98779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98779"><a href="https://aircargoworld.com/2022-webinar-series/">2022 Webinar Series</a></li>
	<li id="menu-item-47101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47101"><a target="_blank" rel="noopener" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li id="menu-item-20061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20061"><a target="_blank" rel="noopener" href="http://cargofactssymposium.com">Cargo Facts Symposium</a></li>
	<li id="menu-item-18695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18695"><a target="_blank" rel="noopener" href="http://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li id="menu-item-98058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98058"><a href="https://aircargoworld.com/webinars/">Webinars</a></li>
<li id="menu-item-94651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94651"><a href="https://aircargoworld.com/podcasts/">Podcasts</a></li>
<li id="menu-item-95001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95001"><a href="https://aircargoworld.com/magazine/">Magazine</a></li>
<li id="menu-item-92892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92892"><a href="https://aircargoworld.com/digital-issue/">Archives</a></li>
<li id="menu-item-92313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92313"><a href="https://aircargoworld.com/subscribe/">Subscribe</a></li>
<li id="menu-item-93686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93686"><a href="https://aircargoworld.com/account-details/">Log In / Account</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/aircargoworld/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/acwmagazine" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/air-cargo-world/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 Royal Media &amp; Air Cargo World</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="a8955be89a">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                                <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="a8955be89a">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="a8955be89a">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = []</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Faircargoworld.com%2Fnews%2Fcargo-traffic%2Fiata-february-saw-slight-improvement-but-march-likely-to-be-challenging%2F" data-image-url="" data-title="IATA%3A%20February%20saw%20slight%20improvement%2C%20but%20March%20likely%20to%20be%20%E2%80%98challenging%E2%80%99" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Faircargoworld.com%2Fnews%2Fcargo-traffic%2Fiata-february-saw-slight-improvement-but-march-likely-to-be-challenging%2F" data-image-url="" data-title="IATA%3A%20February%20saw%20slight%20improvement%2C%20but%20March%20likely%20to%20be%20%E2%80%98challenging%E2%80%99" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><div class="wt-cli-cookie-bar-container" data-nosnippet="true"><!--googleoff: all--><div id="cookie-law-info-bar" role="dialog" aria-live="polite" aria-label="cookieconsent" aria-describedby="wt-cli-cookie-banner" data-cli-geo-loc="0" style="padding:20px; box-shadow:rgba(0, 0, 0, 0.6) 6px 6px 5px 3px; border-radius:2em; border:2px solid rgb(255, 255, 255);" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span id="wt-cli-cookie-banner"><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message" style="text-align:center"><strong>THIS WEBSITE USES COOKIES</strong><br><br>We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “I CONSENT”, you consent to the use of ALL the cookies.<br><br></div><div class="cli-bar-btn_container"><a id="wt-cli-settings-btn" tabindex="0" role='button' style="border-bottom:1px solid; text-decoration:none;" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cli_settings_button" >Cookie settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role='button' style="margin:5px 5px 5px 30px; border-radius:0; padding:8px 25px 8px 25px;" data-cli_action="accept_all"  class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button" >I CONSENT</a></div><br><a id="wt-cli-policy-link" tabindex="0" href="https://royalmedia.com/legal/"rel=nofollow style="" target="_blank"  class="wt-cli-element wt-cli-element cli-plugin-main-link"  >Review our Cookie Policies</a></div><div class="wt-cli-ccpa-element"> <span class="wt-cli-form-group wt-cli-custom-checkbox wt-cli-ccpa-checkbox"><input type="checkbox" id="wt-cli-ccpa-opt-out" class="wt-cli-ccpa-opt-out wt-cli-ccpa-opt-out-checkbox" ><label for="wt-cli-ccpa-opt-out" style="color:#ffffff;" >Do not sell my personal information</label></span>.</div></span></div></div><div tabindex="0" id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Manage Cookie Consent</span></div><div class="cli-modal" id="cliSettingsPopup" role="dialog" aria-labelledby="wt-cli-privacy-title" tabindex="-1" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button aria-label="Close" type="button" class="cli-modal-close" id="cliModalClose">
      <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      <span class="wt-cli-sr-only">Close</span>
      </button>
        <div class="cli-modal-body">

    <div class="wt-cli-element cli-container-fluid cli-tab-container">
        <div class="cli-row">
                            <div class="cli-col-12 cli-align-items-stretch cli-px-0">
                    <div class="cli-privacy-overview">
                        <h4 id='wt-cli-privacy-title'>Privacy Overview</h4>                        <div class="cli-privacy-content">
                            <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                        </div>
                        <a id="wt-cli-privacy-readmore"  tabindex="0" role="button" class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>                    </div>
                </div>
                        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container" role="tablist">

                
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-necessary" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-necessary" aria-controls="wt-cli-tab-necessary" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                                                                                        <div class="wt-cli-necessary-checkbox">
                                    <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" aria-label="Necessary" data-id="checkbox-necessary" checked="checked" />
                                    <label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
                                </div>
                                <span class="cli-necessary-caption">
                                    Always Enabled                                </span>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-necessary" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-necessary" class="cli-tab-pane cli-fade" data-id="necessary">
                            <div class="wt-cli-cookie-description">Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">34f6831605</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">General purpose platform session cookie, used by sites written in JSP. Usually used to maintain an anonymous user session by the server.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">a64cedc0bf</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">General purpose platform session cookie, used by sites written in JSP. Usually used to maintain an anonymous user session by the server.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">AWSALBCORS</td><td class="cookielawinfo-column-3">7 days</td><td class="cookielawinfo-column-4">This cookie is managed by Amazon Web Services and is used for load balancing.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf_use_ob</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">Cloudflare sets this cookie to improve page load times and to disallow any security restrictions based on the visitor's IP address.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-advertisement</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Set by the GDPR Cookie Consent plugin, this cookie is used to record the user consent for the cookies in the "Advertisement" category .</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CRAFT_CSRF_TOKEN</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is set by the provider Craft CMS. This cookie is used for the purpose of website security that is Cross-Site-Request forgery prevention whenever a form is used.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">crmcsr</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">General purpose platform session cookie, used by sites written in JSP. Usually used to maintain an anonymous user session by the server.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">JSESSIONID</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">The JSESSIONID cookie is used by New Relic to store a session identifier so that New Relic can monitor session counts for an application.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">LS_CSRF_TOKEN</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Cloudflare sets this cookie to track users’ activities across multiple websites. It expires once the browser is closed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-functional" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-functional" aria-controls="wt-cli-tab-functional" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
                                Functional                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-functional" aria-label="functional" data-id="checkbox-functional" role="switch" aria-controls="wt-cli-tab-link-functional" aria-labelledby="wt-cli-tab-link-functional"  />
                                    <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">functional</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-functional" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-functional" class="cli-tab-pane cli-fade" data-id="functional">
                            <div class="wt-cli-cookie-description">Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_zcsr_tmp</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Zoho sets this cookie for the login function on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">663a60c55d</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is related to Zoho (Customer Service) Chatbox
</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bcookie</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">LinkedIn sets this cookie from LinkedIn share buttons and ad tags to recognize browser ID.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bscookie</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">LinkedIn sets this cookie to store performed actions on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">e188bc05fe</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is set in relation to Zoho Campaigns</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">iamcsr</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Zoho (Customer Support) sets this cookie and is used for tracking visitors (for performance purposes)</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lang</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">LinkedIn sets this cookie to remember a user's language setting.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">li_gc</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">LinkedIn uses to store consent of guests regarding the use of cookies for non-essential purposes</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lidc</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">LinkedIn sets the lidc cookie to facilitate data center selection.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-performance" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-performance" aria-controls="wt-cli-tab-performance" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
                                Performance                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-performance" aria-label="performance" data-id="checkbox-performance" role="switch" aria-controls="wt-cli-tab-link-performance" aria-labelledby="wt-cli-tab-link-performance"  />
                                    <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">performance</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-performance" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-performance" class="cli-tab-pane cli-fade" data-id="performance">
                            <div class="wt-cli-cookie-description">Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">AWSALB</td><td class="cookielawinfo-column-3">7 days</td><td class="cookielawinfo-column-4">AWSALB is an application load balancer cookie set by Amazon Web Services to map the session to the target.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-analytics" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-analytics" aria-controls="wt-cli-tab-analytics" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
                                Analytics                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-analytics" aria-label="analytics" data-id="checkbox-analytics" role="switch" aria-controls="wt-cli-tab-link-analytics" aria-labelledby="wt-cli-tab-link-analytics"  />
                                    <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">analytics</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-analytics" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-analytics" class="cli-tab-pane cli-fade" data-id="analytics">
                            <div class="wt-cli-cookie-description">Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">The _ga cookie, installed by Google Analytics, calculates visitor, session and campaign data and also keeps track of site usage for the site's analytics report. The cookie stores information anonymously and assigns a randomly generated number to recognize unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">Installed by Google Analytics, _gid cookie stores information on how visitors use a website, while also creating an analytics report of the website's performance. Some of the data that are collected include the number of visitors, their source, and the pages they visit anonymously.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CONSENT</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">YouTube sets this cookie via embedded youtube-videos and registers anonymous statistical data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">vuid</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">Vimeo installs this cookie to collect tracking information by setting a unique ID to embed videos to the website.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-advertisement" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-advertisement" aria-controls="wt-cli-tab-advertisement" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
                                Advertisement                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-advertisement" aria-label="advertisement" data-id="checkbox-advertisement" role="switch" aria-controls="wt-cli-tab-link-advertisement" aria-labelledby="wt-cli-tab-link-advertisement"  />
                                    <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">advertisement</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-advertisement" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-advertisement" class="cli-tab-pane cli-fade" data-id="advertisement">
                            <div class="wt-cli-cookie-description">Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_dc_gtm_UA-1038974-18</td><td class="cookielawinfo-column-3">1 minute</td><td class="cookielawinfo-column-4">Used to help identify the visitors by either age, gender, or interests by DoubleClick - Google Tag Manager.
</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_fbp</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by Facebook to display advertisements when either on Facebook or on a digital platform powered by Facebook advertising, after visiting the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fr</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">Facebook sets this cookie to show relevant advertisements to users by tracking user behaviour across the web, on sites that have Facebook pixel or Facebook social plugin.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VISITOR_INFO1_LIVE</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">A cookie set by YouTube to measure bandwidth that determines whether the user gets the new or old player interface.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">YSC cookie is set by Youtube and is used to track the views of embedded videos on Youtube pages.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt-remote-connected-devices</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">YouTube sets this cookie to store the video preferences of the user using embedded YouTube video.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt-remote-device-id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">YouTube sets this cookie to store the video preferences of the user using embedded YouTube video.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt.innertube::nextId</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie, set by YouTube, registers a unique ID to store data on what videos from YouTube the user has seen.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt.innertube::requests</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie, set by YouTube, registers a unique ID to store data on what videos from YouTube the user has seen.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-others" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-others" aria-controls="wt-cli-tab-others" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
                                Others                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-others" aria-label="others" data-id="checkbox-others" role="switch" aria-controls="wt-cli-tab-link-others" aria-labelledby="wt-cli-tab-link-others"  />
                                    <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">others</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-others" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-others" class="cli-tab-pane cli-fade" data-id="others">
                            <div class="wt-cli-cookie-description">Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">34f6831605</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">General purpose platform session cookie, used by sites written in JSP. Usually used to maintain an anonymous user session by the server.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ig_putma</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
</div>
<div class="cli-modal-footer">
    <div class="wt-cli-element cli-container-fluid cli-tab-container">
        <div class="cli-row">
            <div class="cli-col-12 cli-align-items-stretch cli-px-0">
                <div class="cli-tab-footer wt-cli-privacy-overview-actions">
                    
                        
                                                    <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">Save & Accept</a>
                                                                    
                </div>
                                    <div class="wt-cli-ckyes-footer-section">
                        <div class="wt-cli-ckyes-brand-logo">Powered by <a target="_blank" href="https://www.cookieyes.com/"><img src="https://aircargoworld.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/images/logo-cookieyes.svg" alt="CookieYes Logo"></a></div>
                    </div>
                             </div>
        </div>
    </div>
</div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--></div>
		<script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"rgb(0, 0, 0)","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"rgb(97, 162, 41)","button_1_button_hover":"rgb(97, 162, 41)","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"rgb(255, 255, 255)","button_2_button_hover":"rgb(255, 255, 255)","button_2_link_colour":"#898888","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":true,"button_3_button_colour":"rgb(97, 162, 41)","button_3_button_hover":"rgb(97, 162, 41)","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"rgb(102, 87, 87)","button_4_button_hover":"rgb(102, 87, 87)","button_4_link_colour":"#ffffff","button_4_as_button":true,"button_7_button_colour":"rgb(97, 162, 41)","button_7_button_hover":"rgb(97, 162, 41)","button_7_link_colour":"#000000","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"rgb(239, 239, 239)","show_once_yn":false,"show_once":"10000","logging_on":true,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"widget","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_2_style":[],"button_3_style":[["margin","5px 5px 5px 5px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_4_style":[["border-bottom","1px solid"],["text-decoration","none"]],"button_5_style":{"0":["float","right"],"1":["text-decoration","none"],"2":["color","#333"],"4":["background-color","rgba(0, 0, 0, 0)"]},"button_7_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"accept_close_page_navigation":false}';
		/* ]]> */
		</script>
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://aircargoworld.com/news/cargo-traffic/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging/amp/">
				Go to mobile version			</a>
		</div>

				<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://aircargoworld.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-table.css?ver=2.3.7' type='text/css' media='all' />
            <script id="beyondwords-sdk" type="module">
                //<![CDATA[
                import BeyondWords from 'https://proxy.beyondwords.io/npm/@beyondwords/audio-player@latest/dist/module/index.js';
                import { v4 as uuidv4 } from 'https://jspm.dev/uuid';

                const main = async () => {
                    const players = Array.from(
                        document.querySelectorAll('div[data-beyondwords-player]:not([data-beyondwords-init])')
                    );

                    return await Promise.all(players.map((item, index) => {
                        const playerId = `beyondwords-player-${uuidv4()}`;

                        item.setAttribute('id', playerId);

                        return BeyondWords.player({
                            ...{"projectId":9566,"podcastId":3953422},
                            "renderNode": playerId,
                        }).then((player) => {
                            item.setAttribute('data-beyondwords-init', 'true');
                            if (window.console && typeof window.console.log === 'function') {
                                console.log(`🔊 #${playerId} is initialized`);
                            }
                        });
                    }));
                };

                main().catch(err => { console.error(err) });
                //]]>
            </script>
            <script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/aircargoworld.com\/news\/cargo-traffic\/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"99072","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"aircargoworld.com","zoom_button":"0"};
var jnewsoption = {"login_reload":"https:\/\/aircargoworld.com\/news\/cargo-traffic\/iata-february-saw-slight-improvement-but-march-likely-to-be-challenging","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"99072","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"aircargoworld.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=10.0.0' id='jnews-like-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"IATA: February saw slight improvement, but March likely to be \u2018challenging\u2019","published":"2022-04-07 19:36:56","updated":"2022-04-07 23:36:56"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
