<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1038974-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1038974-18', { 'anonymize_ip': true });
</script>

<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet">

<!-- Blueconic Script Tag -->
<script src="//cdn.blueconic.net/royalmedia.js"></script>
<!-- end Blueconic Script Tag -->




	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://aircargoworld.com/xmlrpc.php">
    
    
	<title>Singles&#039; Day 2020 soars past prior records in year of e-commerce boom | Air Cargo World</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Singles’ Day 2020 soars past prior records in year of e-commerce boom">
<meta property="og:site_name" content="Air Cargo World">
<meta property="og:description" content="The Nov. 11 shopping holiday begun by Chinese e-commerce giant Alibaba—frequently dubbed 11.11 or Singles’ Day—broke records again in 2020,">
<meta property="og:url" content="https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://aircargoworld.com/wp-content/uploads/2020/11/Alibaba-11.11-2020.jpg">
<meta property="og:image:height" content="1707">
<meta property="og:image:width" content="2560">
<meta property="article:published_time" content="2020-11-12T17:30:45+00:00">
<meta property="article:modified_time" content="2020-11-13T01:05:01+00:00">
<meta property="article:section" content="E-Commerce">
<meta property="article:tag" content="11.11">
<meta property="article:tag" content="alibaba">
<meta property="article:tag" content="Cainiao">
<meta property="article:tag" content="cross-border e-commerce">
<meta property="article:tag" content="japan">
<meta property="article:tag" content="Premium">
<meta property="article:tag" content="Singles' Day">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Singles’ Day 2020 soars past prior records in year of e-commerce boom">
<meta name="twitter:description" content="The Nov. 11 shopping holiday begun by Chinese e-commerce giant Alibaba—frequently dubbed 11.11 or Singles’ Day—broke records again in 2020,">
<meta name="twitter:url" content="https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://aircargoworld.com/wp-content/uploads/2020/11/Alibaba-11.11-2020.jpg">
<meta name="twitter:image:width" content="2560">
<meta name="twitter:image:height" content="1707">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
<!-- All In One SEO Pack 3.7.1[1118,1218] -->
<meta name="description"  content="The Nov. 11 shopping holiday begun by Chinese e-commerce giant Alibaba—frequently dubbed 11.11 or Singles&#039; Day—broke records again in 2020, with gross" />

<meta name="keywords"  content="11.11,alibaba,cainiao,cross-border e-commerce,japan,premium,singles\' day" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://aircargoworld.com/#organization","url":"https://aircargoworld.com/","name":"Air Cargo World","sameAs":[]},{"@type":"WebSite","@id":"https://aircargoworld.com/#website","url":"https://aircargoworld.com/","name":"Air Cargo World","publisher":{"@id":"https://aircargoworld.com/#organization"}},{"@type":"WebPage","@id":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/#webpage","url":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/","inLanguage":"en-US","name":"Singles’ Day 2020 soars past prior records in year of e-commerce boom","isPartOf":{"@id":"https://aircargoworld.com/#website"},"breadcrumb":{"@id":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/#primaryimage","url":"https://aircargoworld.com/wp-content/uploads/2020/11/Alibaba-11.11-2020.jpg","width":2560,"height":1707,"caption":"Photo/Alibaba"},"primaryImageOfPage":{"@id":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/#primaryimage"},"datePublished":"2020-11-12T17:30:45-05:00","dateModified":"2020-11-13T01:05:01-05:00"},{"@type":"Article","@id":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/#article","isPartOf":{"@id":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/#webpage"},"author":{"@id":"https://aircargoworld.com/author/caryn-livingston/#author"},"headline":"Singles’ Day 2020 soars past prior records in year of e-commerce boom","datePublished":"2020-11-12T17:30:45-05:00","dateModified":"2020-11-13T01:05:01-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/#webpage"},"publisher":{"@id":"https://aircargoworld.com/#organization"},"articleSection":"E-Commerce, 11.11, alibaba, Cainiao, cross-border e-commerce, japan, Premium, Singles' Day","image":{"@type":"ImageObject","@id":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/#primaryimage","url":"https://aircargoworld.com/wp-content/uploads/2020/11/Alibaba-11.11-2020.jpg","width":2560,"height":1707,"caption":"Photo/Alibaba"}},{"@type":"Person","@id":"https://aircargoworld.com/author/caryn-livingston/#author","name":"Caryn Livingston","sameAs":[],"image":{"@type":"ImageObject","@id":"https://aircargoworld.com/#personlogo","url":"https://aircargoworld.com/wp-content/uploads/2019/09/author-caryn-96x96.jpg","width":96,"height":96,"caption":"Caryn Livingston"}},{"@type":"BreadcrumbList","@id":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://aircargoworld.com/","url":"https://aircargoworld.com/","name":"Air Cargo World"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/","url":"https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/","name":"Singles’ Day 2020 soars past prior records in year of e-commerce boom"}}]}]}</script>
<link rel="canonical" href="https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Feed" href="https://aircargoworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Comments Feed" href="https://aircargoworld.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aircargoworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://aircargoworld.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://aircargoworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://aircargoworld.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://aircargoworld.com/wp-content/themes/jnews/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://aircargoworld.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://aircargoworld.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C700%2Cregular%7CRoboto%3Areguler&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://aircargoworld.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://aircargoworld.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://aircargoworld.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://aircargoworld.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://aircargoworld.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://aircargoworld.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<script type='text/javascript' id='gp-ajax-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/aircargoworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-ajax-script.js?ver=5.5.3' id='gp-ajax-script-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-admin-script.js?ver=5.5.3' id='gp-admin-script-js'></script>
<link rel="https://api.w.org/" href="https://aircargoworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://aircargoworld.com/wp-json/wp/v2/posts/93199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aircargoworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aircargoworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://aircargoworld.com/?p=93199' />
<link rel="alternate" type="application/json+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fe-commerce%2Fsingles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fe-commerce%2Fsingles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<meta property="og:title" content="Singles’ Day 2020 soars past prior records in year of e-commerce boom" /><meta property="og:description" content="The Nov. 11 shopping holiday begun by Chinese e-commerce giant Alibaba—frequently dubbed 11.11 or Singles’ Day—broke records again in 2020, with gross merchandise sales of 498.2 billion Chinese Yuan (US$74.1 billion) to nearly double 2019’s sales total. Alibaba’s logistics subsidiary Cainiao processed 2.32 billion orders for delivery during the sale.



This" /><meta property="og:image" content="https://aircargoworld.com/wp-content/uploads/2020/11/Alibaba-11.11-2020.jpg" /><style type="text/css">0</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/aircargoworld.com\/#organization","url":"https:\/\/aircargoworld.com\/","name":"Air Cargo World","logo":{"@type":"ImageObject","url":"https:\/\/aircargoworld.com\/wp-content\/uploads\/2020\/10\/acw-logo-400.png"},"sameAs":["https:\/\/www.facebook.com\/aircargoworld\/","https:\/\/twitter.com\/acwmagazine","https:\/\/www.linkedin.com\/company\/air-cargo-world\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/aircargoworld.com\/#website","url":"https:\/\/aircargoworld.com\/","name":"Air Cargo World","potentialAction":{"@type":"SearchAction","target":"https:\/\/aircargoworld.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			/*Sticky Menu Headroom*/
.jeg_stickybar .jeg_navbar {
	padding-top: 20px;
}
/*Editorial Scroll Box*/
.transcript-scroll-box {
   background: #dedbdb;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}
/*Memberpress Fields Full Width*/
.entry-content input:not([type=submit]) {
	 width:-webkit-fill-available;
}
/*Memberpress Fields PLUS Margin*/
.mp_wrapper form {
		margin-left: 10%;
    margin-right: 10%;}
.mepr-login-actions {
		text-align:center;
	  padding-bottom: 20px;
}
    
/*Billboard Bottom Padding & Background*/
.jnews_header_top_ads {
	 padding-top: 15px;
	 padding-bottom: 15px;
	 background: #ededed;
}
/*Custom Post Title Size*/
.custom_post_template h1.jeg_post_title {
	font-size: 2.5em!important;
}
/*Custom Post Default Background*/
.jeg_content_custom {
   background-color: #ffffff;
}
/*Sponsored Sidebar Widget Background color*/
.sponsored_module {
	background-color:#e5e5e5
}
/*SubMenu Badge Color*/
.jeg_menu .menu-item-badge, .widget_nav_menu .menu-item-badge {
	background: #3cc194
}
.ad-wrap {
	text-align: center
}
/*Post Hyperlink Style*/
.content-inner a {
	font-weight:600;
	color: #373543;
}
 a:hover {
    color: #3cc194!important;
}
/*Directory Button Styles*/
.wpbdp-main-links-3-buttons .wpbdp-button {
	background: #3cc194!important;
}
.wpbdp-main-links-3-buttons input:not([type=submit]) {
	margin:auto;
	font-weight: 600;
	line-height: 0
}
		</style>
		<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/e7a5a1064394191384f5ca61b51ce0fc_1.js" async></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" />
	
	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/d29645177c61a0aef496e5b21.js");</script>

	<!-- <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5aaac0641323eb0013e863b0&product=inline-share-buttons' async='async'></script> -->



<meta property="og:site_name" content="AIRCARGOWORLD.COM" />
<meta property="og:title" content="Singles’ Day 2020 soars past prior records in year of e-commerce boom" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/" />
<meta property="og:image" content="https://aircargoworld.com/wp-content/uploads/2020/11/Alibaba-11.11-2020.jpg">
<meta property="og:image:secure_url" content="https://aircargoworld.com/wp-content/uploads/2020/11/Alibaba-11.11-2020.jpg">

<meta name="twitter:widgets:link-color" content="#000000">
<meta name="twitter:widgets:border-color" content="#000000">
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Singles’ Day 2020 soars past prior records in year of e-commerce boom">
<meta name="twitter:site" content="@ACWmagazine">
<meta name="twitter:description" content="The Nov. 11 shopping holiday begun by Chinese e-commerce giant Alibaba—frequently dubbed 11.11 or Singles’ Day—broke records again in 2020, with gross merchandise sales of 498.2 billion Chinese Yuan (US$74.1 billion) to nearly double 2019’s sales total. Alibaba’s logistics subsidiary Cainiao processed 2.32 billion orders for delivery during the sale. This year’s sale was extended [&hellip;]">



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1473381889486070');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1473381889486070&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://aircargoworld.com/xmlrpc.php" />
    <title>Singles’ Day 2020 soars past prior records in year of e-commerce boom &#8211; Air Cargo World</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Singles’ Day 2020 soars past prior records in year of e-commerce boom">
<meta property="og:site_name" content="Air Cargo World">
<meta property="og:description" content="The Nov. 11 shopping holiday begun by Chinese e-commerce giant Alibaba—frequently dubbed 11.11 or Singles’ Day—broke records again in 2020,">
<meta property="og:url" content="https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://aircargoworld.com/wp-content/uploads/2020/11/Alibaba-11.11-2020.jpg">
<meta property="og:image:height" content="1707">
<meta property="og:image:width" content="2560">
<meta property="article:published_time" content="2020-11-12T17:30:45+00:00">
<meta property="article:modified_time" content="2020-11-13T01:05:01+00:00">
<meta property="article:section" content="E-Commerce">
<meta property="article:tag" content="11.11">
<meta property="article:tag" content="alibaba">
<meta property="article:tag" content="Cainiao">
<meta property="article:tag" content="cross-border e-commerce">
<meta property="article:tag" content="japan">
<meta property="article:tag" content="Premium">
<meta property="article:tag" content="Singles' Day">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Singles’ Day 2020 soars past prior records in year of e-commerce boom">
<meta name="twitter:description" content="The Nov. 11 shopping holiday begun by Chinese e-commerce giant Alibaba—frequently dubbed 11.11 or Singles’ Day—broke records again in 2020,">
<meta name="twitter:url" content="https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://aircargoworld.com/wp-content/uploads/2020/11/Alibaba-11.11-2020.jpg">
<meta name="twitter:image:width" content="2560">
<meta name="twitter:image:height" content="1707">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
<!-- Debug Warning: All In One SEO Pack meta data was included again from wp_head filter. Called 2 times! -->
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Feed" href="https://aircargoworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo World &raquo; Comments Feed" href="https://aircargoworld.com/comments/feed/" />
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<link rel="https://api.w.org/" href="https://aircargoworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://aircargoworld.com/wp-json/wp/v2/posts/93199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aircargoworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aircargoworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://aircargoworld.com/?p=93199' />
<link rel="alternate" type="application/json+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fe-commerce%2Fsingles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aircargoworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fe-commerce%2Fsingles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<style type="text/css">0</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/aircargoworld.com\/#organization","url":"https:\/\/aircargoworld.com\/","name":"Air Cargo World","logo":{"@type":"ImageObject","url":"https:\/\/aircargoworld.com\/wp-content\/uploads\/2020\/10\/acw-logo-400.png"},"sameAs":["https:\/\/www.facebook.com\/aircargoworld\/","https:\/\/twitter.com\/acwmagazine","https:\/\/www.linkedin.com\/company\/air-cargo-world\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/aircargoworld.com\/#website","url":"https:\/\/aircargoworld.com\/","name":"Air Cargo World","potentialAction":{"@type":"SearchAction","target":"https:\/\/aircargoworld.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://aircargoworld.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			/*Sticky Menu Headroom*/
.jeg_stickybar .jeg_navbar {
	padding-top: 20px;
}
/*Editorial Scroll Box*/
.transcript-scroll-box {
   background: #dedbdb;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}
/*Memberpress Fields Full Width*/
.entry-content input:not([type=submit]) {
	 width:-webkit-fill-available;
}
/*Memberpress Fields PLUS Margin*/
.mp_wrapper form {
		margin-left: 10%;
    margin-right: 10%;}
.mepr-login-actions {
		text-align:center;
	  padding-bottom: 20px;
}
    
/*Billboard Bottom Padding & Background*/
.jnews_header_top_ads {
	 padding-top: 15px;
	 padding-bottom: 15px;
	 background: #ededed;
}
/*Custom Post Title Size*/
.custom_post_template h1.jeg_post_title {
	font-size: 2.5em!important;
}
/*Custom Post Default Background*/
.jeg_content_custom {
   background-color: #ffffff;
}
/*Sponsored Sidebar Widget Background color*/
.sponsored_module {
	background-color:#e5e5e5
}
/*SubMenu Badge Color*/
.jeg_menu .menu-item-badge, .widget_nav_menu .menu-item-badge {
	background: #3cc194
}
.ad-wrap {
	text-align: center
}
/*Post Hyperlink Style*/
.content-inner a {
	font-weight:600;
	color: #373543;
}
 a:hover {
    color: #3cc194!important;
}
/*Directory Button Styles*/
.wpbdp-main-links-3-buttons .wpbdp-button {
	background: #3cc194!important;
}
.wpbdp-main-links-3-buttons input:not([type=submit]) {
	margin:auto;
	font-weight: 600;
	line-height: 0
}
		</style>
		<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/e7a5a1064394191384f5ca61b51ce0fc_1.js" async></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-93199 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpbdp-with-button-styles wpb-js-composer js-comp-ver-6.4.1 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275094 = window.plc275094 || 0;
document.write('<'+'div id="placement_275094_'+plc275094+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275094, [970,250], 'placement_275094_'+opt.place, opt); }, opt: { place: plc275094++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://aircargoworld.com/" style="padding: 0px 0 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png"  alt="Air Cargo World"data-light-src="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png" data-light-srcset="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png 1x,  2x" data-dark-src="https://aircargoworld.com/wp-content/uploads/2020/03/ACW-Logo-Dark-Background.png" data-dark-srcset="https://aircargoworld.com/wp-content/uploads/2020/03/ACW-Logo-Dark-Background.png 1x,  2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="/subscribe/"
		   class="btn round "
		   target="_self">
			<i class="fa fa-bell"></i>
			Subscribe		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-92314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-92314 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/category/news/">News</a></li>
<li id="menu-item-92315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92315 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/data-tools/">Data &#038; Tools</a></li>
<li id="menu-item-92316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92316 bgnav" data-item-row="default" ><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-92319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92319 bgnav" data-item-row="default" ><a href="https://www.cargoairportgrowthsummit.com/">Cargo Airport Growth Summit</a></li>
	<li id="menu-item-92320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92320 bgnav" data-item-row="default" ><a href="http://cargofactssymposium.com/">Cargo Facts Symposium</a></li>
	<li id="menu-item-92321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92321 bgnav" data-item-row="default" ><a href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li id="menu-item-92322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92322 bgnav" data-item-row="default" ><a href="http://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li id="menu-item-92891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/digital-issue/">Magazine</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, November 12, 2020</div><div class="jeg_nav_item jeg_nav_html">
    <a style= "color: #3cc194" href="/account-details/"><strong>Log In</strong></a></div><div class="jeg_nav_item jeg_nav_html">
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://aircargoworld.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-92326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92326"><a href="https://aircargoworld.com/category/news/airports/">Airports</a></li>
<li id="menu-item-92325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92325"><a href="https://aircargoworld.com/category/news/carriers/">Carriers</a></li>
<li id="menu-item-92327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92327"><a href="https://aircargoworld.com/category/news/cargo-traffic/">Cargo Traffic</a></li>
<li id="menu-item-92324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92324"><a href="https://aircargoworld.com/category/news/e-commerce/">E-Commerce</a></li>
<li id="menu-item-92899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92899"><a href="https://aircargoworld.com/category/news/freight-forwarders/">Freight Forwarders</a></li>
<li id="menu-item-92329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92329"><a href="https://aircargoworld.com/category/news/technology/">Technology</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://aircargoworld.com/">
    	    <img class='jeg_logo_img' src="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png"  alt="Air Cargo World"data-light-src="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png" data-light-srcset="https://aircargoworld.com/wp-content/uploads/2020/10/acw-logo-300.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-92314 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92315 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/data-tools/">Data &#038; Tools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92316 bgnav" data-item-row="default" ><a>Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92319 bgnav" data-item-row="default" ><a href="https://www.cargoairportgrowthsummit.com/">Cargo Airport Growth Summit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92320 bgnav" data-item-row="default" ><a href="http://cargofactssymposium.com/">Cargo Facts Symposium</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92321 bgnav" data-item-row="default" ><a href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92322 bgnav" data-item-row="default" ><a href="http://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891 bgnav" data-item-row="default" ><a href="https://aircargoworld.com/digital-issue/">Magazine</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_nav_html">
    </div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <div class="jeg_nav_item jeg_nav_html">
    <a style= "color: #3cc194" href="/account-details/"><strong>Log In</strong></a></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://aircargoworld.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://aircargoworld.com/">
		        <img class='jeg_logo_img' src="https://aircargoworld.com/wp-content/uploads/2020/03/ACW-Logo-White-Background.png"  alt="Air Cargo World"data-light-src="https://aircargoworld.com/wp-content/uploads/2020/03/ACW-Logo-White-Background.png" data-light-srcset="https://aircargoworld.com/wp-content/uploads/2020/03/ACW-Logo-White-Background.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://aircargoworld.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Singles’ Day 2020 soars past prior records in year of e-commerce boom</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Caryn Livingston' src='https://aircargoworld.com/wp-content/uploads/2019/09/author-caryn-80x80.jpg' srcset='https://aircargoworld.com/wp-content/uploads/2019/09/author-caryn.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://aircargoworld.com/author/caryn-livingston/">Caryn Livingston</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://aircargoworld.com/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/">November 12, 2020</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://aircargoworld.com/category/news/e-commerce/" rel="category tag">E-Commerce</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 2min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
					</div>
</div>
</div>
                        </div>

                        
                        <div class="jeg_share_top_container"></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content with-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Faircargoworld.com%2Fnews%2Fe-commerce%2Fsingles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Singles%E2%80%99+Day+2020+soars+past+prior+records+in+year+of+e-commerce+boom&url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fe-commerce%2Fsingles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fe-commerce%2Fsingles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom%2F&media=https://aircargoworld.com/wp-content/uploads/2020/11/Alibaba-11.11-2020.jpg&description=Singles%E2%80%99+Day+2020+soars+past+prior+records+in+year+of+e-commerce+boom" rel='nofollow'  class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Share on Pinterest</span></a>
                <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fe-commerce%2Fsingles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom%2F&title=Singles%E2%80%99+Day+2020+soars+past+prior+records+in+year+of+e-commerce+boom" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Faircargoworld.com%2Fnews%2Fe-commerce%2Fsingles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom%2F&media=https://aircargoworld.com/wp-content/uploads/2020/11/Alibaba-11.11-2020.jpg&description=Singles%E2%80%99+Day+2020+soars+past+prior+records+in+year+of+e-commerce+boom" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>                            </div>

                            <div class="content-inner ">
                                <div class="mp_wrapper">
  <div class="mepr-unauthorized-excerpt">
    <p>The Nov. 11 shopping holiday begun by Chinese e-commerce giant Alibaba—frequently dubbed 11.11 or Singles’ Day—broke records again in 2020, with gross merchandise sales of 498.2 billion Chinese Yuan (US$74.1 billion) to nearly double 2019’s sales total. Alibaba’s logistics subsidiary Cainiao processed 2.32 billion orders for delivery during the sale. This year’s sale was extended [&hellip;]</p>
  </div>
  <div class="mepr-unauthorized-message">
    <p style="text-align: center"><img class="aligncenter size-full wp-image-78086" src="https://aircargoworld.com/wp-content/uploads/2020/03/ACW-New-Account-Notice.png" alt="" /></p>
<p>&nbsp;</p>
<p style="text-align: center"><strong>Not a subscriber? Click <a href="https://aircargoworld.com/subscribe/">here</a> to subscribe to Air Cargo World today!</strong></p>
  </div>
  <div class="mepr-login-form-wrap">
      
<div class="mp_wrapper mp_login_form">
          <!-- mp-login-form-start -->     <form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="https://aircargoworld.com/user-login/" method="post">
            <div class="mp-form-row mepr_username">
        <div class="mp-form-label">
                              <label for="user_login">Username</label>
                  </div>
        <input type="text" name="log" id="user_login" value="" />
      </div>
      <div class="mp-form-row mepr_password">
        <div class="mp-form-label">
          <label for="user_pass">Password</label>
                  </div>
        <input type="password" name="pwd" id="user_pass" value="" />
      </div>
          <div class="mp-form-row mepr_math_captcha">
      <div class="mp-form-label">
        <label for="meprmath_quiz"><span id="meprmath_captcha-5faddbcd434f6"></span>*</label>
      </div>
      <input type="text" name="meprmath_quiz" id="meprmath_quiz" value="" class="mepr-form-input" />
      <input type="hidden" name="meprmath_data" value="NmRmMmQ4YTVmMzM0ZjBkZTllYmZlNzA4ZGFmMmJjNGM=" />
      <script>
        function mepr_base64_decode(encodedData) {
          var decodeUTF8string = function(str) {
            // Going backwards: from bytestream, to percent-encoding, to original string.
            return decodeURIComponent(str.split('').map(function(c) {
              return '%' + ('00' + c.charCodeAt(0).toString(16)).slice(-2)
            }).join(''))
          }
          if (typeof window !== 'undefined') {
            if (typeof window.atob !== 'undefined') {
              return decodeUTF8string(window.atob(encodedData))
            }
          } else {
            return new Buffer(encodedData, 'base64').toString('utf-8')
          }
          var b64 = 'ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/='
          var o1
          var o2
          var o3
          var h1
          var h2
          var h3
          var h4
          var bits
          var i = 0
          var ac = 0
          var dec = ''
          var tmpArr = []
          if (!encodedData) {
            return encodedData
          }
          encodedData += ''
          do {
            // unpack four hexets into three octets using index points in b64
            h1 = b64.indexOf(encodedData.charAt(i++))
            h2 = b64.indexOf(encodedData.charAt(i++))
            h3 = b64.indexOf(encodedData.charAt(i++))
            h4 = b64.indexOf(encodedData.charAt(i++))
            bits = h1 << 18 | h2 << 12 | h3 << 6 | h4
            o1 = bits >> 16 & 0xff
            o2 = bits >> 8 & 0xff
            o3 = bits & 0xff
            if (h3 === 64) {
              tmpArr[ac++] = String.fromCharCode(o1)
            } else if (h4 === 64) {
              tmpArr[ac++] = String.fromCharCode(o1, o2)
            } else {
              tmpArr[ac++] = String.fromCharCode(o1, o2, o3)
            }
          } while (i < encodedData.length)
          dec = tmpArr.join('')
          return decodeUTF8string(dec.replace(/\0+$/, ''))
        }

        jQuery(document).ready(function() {
          document.getElementById("meprmath_captcha-5faddbcd434f6").innerHTML=mepr_base64_decode("MTAgKyAxIGVxdWFscz8=");
        });
      </script>
    </div>
          <div>
        <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
      </div>
      <div class="mp-spacer">&nbsp;</div>
      <div class="submit">
        <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" />
        <input type="hidden" name="redirect_to" value="/news/e-commerce/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom/" />
        <input type="hidden" name="mepr_process_login_form" value="true" />
        <input type="hidden" name="mepr_is_login_page" value="false" />
      </div>
    </form>
    <div class="mp-spacer">&nbsp;</div>
    <div class="mepr-login-actions">
      <a href="https://aircargoworld.com/user-login/?action=forgot_password">Forgot Password</a>
    </div>
    <!-- mp-login-form-end --> 
  </div>

    </div>
</div>

                                
	                            
                                                                <div class="jeg_post_tags"><span>Tags:</span> <a href="https://aircargoworld.com/tag/11-11/" rel="tag">11.11</a><a href="https://aircargoworld.com/tag/alibaba-4/" rel="tag">alibaba</a><a href="https://aircargoworld.com/tag/cainiao/" rel="tag">Cainiao</a><a href="https://aircargoworld.com/tag/cross-border-e-commerce/" rel="tag">cross-border e-commerce</a><a href="https://aircargoworld.com/tag/japan-11/" rel="tag">japan</a><a href="https://aircargoworld.com/tag/premium/" rel="tag">Premium</a><a href="https://aircargoworld.com/tag/singles-day/" rel="tag">Singles' Day</a></div>
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"></div>
	                    
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275092 = window.plc275092 || 0;
document.write('<'+'div id="placement_275092_'+plc275092+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275092, [728,90], 'placement_275092_'+opt.place, opt); }, opt: { place: plc275092++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://aircargoworld.com/news/technology/lufthansa-cargo-launches-new-ebooking-portal/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Lufthansa Cargo launches new eBooking portal</h3>
        </a>
    
            <a href="https://aircargoworld.com/news/carriers/specialty-cargo-in-focus-uniteds-pandemic-shipments/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Specialty cargo in focus: United&#8217;s pandemic shipments</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_93199_0_5faddbcd46a4f   " data-unique="jnews_module_93199_0_5faddbcd46a4f">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://aircargoworld.com/news/e-commerce/xpo-logistics-benefits-from-e-commerce-growth-in-q3/"><div class="thumbnail-container animate-lazy  size-715 "><img width="333" height="250" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="XPO facility with conveyors" loading="lazy" sizes="(max-width: 333px) 100vw, 333px" data-src="https://aircargoworld.com/wp-content/uploads/2019/08/XPO-Facility-With-Conveyors.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2019/08/XPO-Facility-With-Conveyors.jpg 3264w, https://aircargoworld.com/wp-content/uploads/2019/08/XPO-Facility-With-Conveyors-300x225.jpg 300w, https://aircargoworld.com/wp-content/uploads/2019/08/XPO-Facility-With-Conveyors-768x576.jpg 768w, https://aircargoworld.com/wp-content/uploads/2019/08/XPO-Facility-With-Conveyors-1024x768.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2019/08/XPO-Facility-With-Conveyors-150x113.jpg 150w, https://aircargoworld.com/wp-content/uploads/2019/08/XPO-Facility-With-Conveyors-500x375.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://aircargoworld.com/category/news/e-commerce/" class="category-e-commerce">E-Commerce</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://aircargoworld.com/news/e-commerce/xpo-logistics-benefits-from-e-commerce-growth-in-q3/">XPO Logistics benefits from e-commerce growth in Q3</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/e-commerce/xpo-logistics-benefits-from-e-commerce-growth-in-q3/" ><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://aircargoworld.com/news/e-commerce/dhl-express-preps-for-holiday-shipping-surge-into-americas/"><div class="thumbnail-container animate-lazy  size-715 "><img width="333" height="250" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="DHL launches new Strategy 2025 with focus on digitalization, e-commerce" loading="lazy" sizes="(max-width: 333px) 100vw, 333px" data-src="https://aircargoworld.com/wp-content/uploads/2019/10/DHL-Express-Chicago.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2019/10/DHL-Express-Chicago.jpg 2880w, https://aircargoworld.com/wp-content/uploads/2019/10/DHL-Express-Chicago-300x225.jpg 300w, https://aircargoworld.com/wp-content/uploads/2019/10/DHL-Express-Chicago-768x576.jpg 768w, https://aircargoworld.com/wp-content/uploads/2019/10/DHL-Express-Chicago-1024x768.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2019/10/DHL-Express-Chicago-150x113.jpg 150w, https://aircargoworld.com/wp-content/uploads/2019/10/DHL-Express-Chicago-500x375.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://aircargoworld.com/category/news/e-commerce/" class="category-e-commerce">E-Commerce</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://aircargoworld.com/news/e-commerce/dhl-express-preps-for-holiday-shipping-surge-into-americas/">DHL Express preps for holiday shipping surge into Americas</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/e-commerce/dhl-express-preps-for-holiday-shipping-surge-into-americas/" ><i class="fa fa-clock-o"></i> October 26, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://aircargoworld.com/news/carriers/cainiao-expands-atlas-air-latin-america-charters/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="197" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Atlas Air Worldwide expanding Kentucky ops with new facility" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://aircargoworld.com/wp-content/uploads/2019/07/Atlas-Air-N409MC-Boeing-747-07-05-2015-1.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2019/07/Atlas-Air-N409MC-Boeing-747-07-05-2015-1.jpg 1900w, https://aircargoworld.com/wp-content/uploads/2019/07/Atlas-Air-N409MC-Boeing-747-07-05-2015-1-548x309.jpg 548w, https://aircargoworld.com/wp-content/uploads/2019/07/Atlas-Air-N409MC-Boeing-747-07-05-2015-1-300x169.jpg 300w, https://aircargoworld.com/wp-content/uploads/2019/07/Atlas-Air-N409MC-Boeing-747-07-05-2015-1-768x432.jpg 768w, https://aircargoworld.com/wp-content/uploads/2019/07/Atlas-Air-N409MC-Boeing-747-07-05-2015-1-1024x576.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2019/07/Atlas-Air-N409MC-Boeing-747-07-05-2015-1-150x84.jpg 150w, https://aircargoworld.com/wp-content/uploads/2019/07/Atlas-Air-N409MC-Boeing-747-07-05-2015-1-500x281.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://aircargoworld.com/category/news/carriers/" class="category-carriers">Carriers</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://aircargoworld.com/news/carriers/cainiao-expands-atlas-air-latin-america-charters/">Cainiao expands Atlas Air Latin America charters</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/carriers/cainiao-expands-atlas-air-latin-america-charters/" ><i class="fa fa-clock-o"></i> October 13, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_93199_0_5faddbcd46a4f = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":93199,"include_category":"8135","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","wpbdp_category":"","wpbdp_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://aircargoworld.com/news/carriers/specialty-cargo-in-focus-uniteds-pandemic-shipments/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="50" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="United Cargo responds to COVID-19 challenges, prepares for what&#8217;s next" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://aircargoworld.com/wp-content/uploads/2020/10/united-october.png" data-srcset="https://aircargoworld.com/wp-content/uploads/2020/10/united-october.png 1199w, https://aircargoworld.com/wp-content/uploads/2020/10/united-october-300x199.png 300w, https://aircargoworld.com/wp-content/uploads/2020/10/united-october-1024x679.png 1024w, https://aircargoworld.com/wp-content/uploads/2020/10/united-october-768x509.png 768w, https://aircargoworld.com/wp-content/uploads/2020/10/united-october-150x99.png 150w, https://aircargoworld.com/wp-content/uploads/2020/10/united-october-500x332.png 500w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://aircargoworld.com/news/carriers/specialty-cargo-in-focus-uniteds-pandemic-shipments/">
                        Specialty cargo in focus: United's pandemic shipments                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-39"><div class="textwidget custom-html-widget"><p style="text-align: center;"><a href="/digital-issue/"><img src="/wp-content/uploads/2020/10/ACW-Latest-Issue.png" alt="Current Issue Magazine Cover" width="300"/></a></p></div></div><div class="widget_text widget widget_custom_html" id="custom_html-16"><div class="textwidget custom-html-widget"><p style="text-align: center"><a href="/mailchimp-subscribe-form/"><img src="/wp-content/uploads/2020/03/acw-mailchimp-signup-2.png" width="300" title="Email Sign Up" alt="Sign Up Email List"></a></p></div></div><div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x600 Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc275093 = window.plc275093 || 0;
document.write('<'+'div class="ad-element" id="placement_275093_'+plc275093+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 275093, [300,600], 'placement_275093_'+opt.place, opt); }, opt: { place: plc275093++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Exclusive TOP [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319435 = window.plc319435 || 0;
document.write('<'+'div class="ad-element" id="placement_319435_'+plc319435+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 319435, [300,250], 'placement_319435_'+opt.place, opt); }, opt: { place: plc319435++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_93199_1_5faddbcd4e759  normal " data-unique="jnews_module_93199_1_5faddbcd4e759">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>FROM OUR CONTRIBUTORS</span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://aircargoworld.com/news/freight-forwarders/consultant-insight-forwarders-see-higher-air-cargo-traffic-on-trans-pac-lane/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="69" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Cargolux, Turkish Cargo sign on to Cargo Facts EMEA speaker faculty" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://aircargoworld.com/wp-content/uploads/2018/12/Cargolux-Powered-by-Expeditors-02.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2018/12/Cargolux-Powered-by-Expeditors-02.jpg 1616w, https://aircargoworld.com/wp-content/uploads/2018/12/Cargolux-Powered-by-Expeditors-02-548x309.jpg 548w, https://aircargoworld.com/wp-content/uploads/2018/12/Cargolux-Powered-by-Expeditors-02-300x172.jpg 300w, https://aircargoworld.com/wp-content/uploads/2018/12/Cargolux-Powered-by-Expeditors-02-768x441.jpg 768w, https://aircargoworld.com/wp-content/uploads/2018/12/Cargolux-Powered-by-Expeditors-02-1024x588.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2018/12/Cargolux-Powered-by-Expeditors-02-150x86.jpg 150w, https://aircargoworld.com/wp-content/uploads/2018/12/Cargolux-Powered-by-Expeditors-02-500x287.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://aircargoworld.com/news/freight-forwarders/consultant-insight-forwarders-see-higher-air-cargo-traffic-on-trans-pac-lane/">Consultant Insight: Forwarders see higher air cargo traffic on trans-Pac lane</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/freight-forwarders/consultant-insight-forwarders-see-higher-air-cargo-traffic-on-trans-pac-lane/" ><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://aircargoworld.com/news/express/consultant-insight-ups-and-fedex-bullish-on-international/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="62" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="UPS expands presence at Kansas City Airport" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://aircargoworld.com/wp-content/uploads/2020/08/UPS-MD11F-at-Kansas-City.png" data-srcset="https://aircargoworld.com/wp-content/uploads/2020/08/UPS-MD11F-at-Kansas-City.png 990w, https://aircargoworld.com/wp-content/uploads/2020/08/UPS-MD11F-at-Kansas-City-300x156.png 300w, https://aircargoworld.com/wp-content/uploads/2020/08/UPS-MD11F-at-Kansas-City-768x400.png 768w, https://aircargoworld.com/wp-content/uploads/2020/08/UPS-MD11F-at-Kansas-City-150x78.png 150w, https://aircargoworld.com/wp-content/uploads/2020/08/UPS-MD11F-at-Kansas-City-500x260.png 500w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://aircargoworld.com/news/express/consultant-insight-ups-and-fedex-bullish-on-international/">Consultant Insight: UPS and FedEx bullish on International</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/express/consultant-insight-ups-and-fedex-bullish-on-international/" ><i class="fa fa-clock-o"></i> October 30, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://aircargoworld.com/news/airports/consultant-insight-dhl-express-expands-at-atl/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="DHL Express adding new daily ORD flights to free up CVG hub peak season capacity" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://aircargoworld.com/wp-content/uploads/2019/09/DHL-Express-ORD-GTWY-4.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2019/09/DHL-Express-ORD-GTWY-4.jpg 5568w, https://aircargoworld.com/wp-content/uploads/2019/09/DHL-Express-ORD-GTWY-4-300x200.jpg 300w, https://aircargoworld.com/wp-content/uploads/2019/09/DHL-Express-ORD-GTWY-4-768x512.jpg 768w, https://aircargoworld.com/wp-content/uploads/2019/09/DHL-Express-ORD-GTWY-4-1024x683.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2019/09/DHL-Express-ORD-GTWY-4-150x100.jpg 150w, https://aircargoworld.com/wp-content/uploads/2019/09/DHL-Express-ORD-GTWY-4-500x333.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://aircargoworld.com/news/airports/consultant-insight-dhl-express-expands-at-atl/">Consultant Insight: DHL Express expands at ATL</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/airports/consultant-insight-dhl-express-expands-at-atl/" ><i class="fa fa-clock-o"></i> October 23, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_93199_1_5faddbcd4e759 = {"header_icon":"","first_title":"FROM OUR CONTRIBUTORS","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"51276,60359","include_tag":"","exclude_tag":"","wpbdp_category":"","wpbdp_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"4","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div><div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_93199_2_5faddbcd523be  jeg_pb_boxed jeg_pb_boxed_shadow normal sponsored_module" data-unique="jnews_module_93199_2_5faddbcd523be">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>SPONSORED</span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://aircargoworld.com/news/executive-qa-with-michael-burrows-executive-director-sbd-international-airport/"><div class="thumbnail-container animate-lazy  size-715 "><img width="69" height="86" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Executive Q&#038;A with Michael Burrows, Executive Director, SBD International Airport" loading="lazy" sizes="(max-width: 69px) 100vw, 69px" data-src="https://aircargoworld.com/wp-content/uploads/2020/10/sbd-exec-mike-scaled.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2020/10/sbd-exec-mike-scaled.jpg 2048w, https://aircargoworld.com/wp-content/uploads/2020/10/sbd-exec-mike-240x300.jpg 240w, https://aircargoworld.com/wp-content/uploads/2020/10/sbd-exec-mike-819x1024.jpg 819w, https://aircargoworld.com/wp-content/uploads/2020/10/sbd-exec-mike-768x960.jpg 768w, https://aircargoworld.com/wp-content/uploads/2020/10/sbd-exec-mike-1229x1536.jpg 1229w, https://aircargoworld.com/wp-content/uploads/2020/10/sbd-exec-mike-150x188.jpg 150w, https://aircargoworld.com/wp-content/uploads/2020/10/sbd-exec-mike-400x500.jpg 400w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://aircargoworld.com/news/executive-qa-with-michael-burrows-executive-director-sbd-international-airport/">Executive Q&#038;A with Michael Burrows, Executive Director, SBD International Airport</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/executive-qa-with-michael-burrows-executive-director-sbd-international-airport/" ><i class="fa fa-clock-o"></i> October 15, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://aircargoworld.com/news/technology/connect-to-us-with-ease-and-confidence-delta-cargo-launches-api-connection/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Connect to us with ease and confidence, Delta Cargo launches API connection" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://aircargoworld.com/wp-content/uploads/2020/10/API-Press-Release_mock.png" data-srcset="https://aircargoworld.com/wp-content/uploads/2020/10/API-Press-Release_mock.png 2100w, https://aircargoworld.com/wp-content/uploads/2020/10/API-Press-Release_mock-300x214.png 300w, https://aircargoworld.com/wp-content/uploads/2020/10/API-Press-Release_mock-1024x731.png 1024w, https://aircargoworld.com/wp-content/uploads/2020/10/API-Press-Release_mock-768x549.png 768w, https://aircargoworld.com/wp-content/uploads/2020/10/API-Press-Release_mock-1536x1097.png 1536w, https://aircargoworld.com/wp-content/uploads/2020/10/API-Press-Release_mock-2048x1463.png 2048w, https://aircargoworld.com/wp-content/uploads/2020/10/API-Press-Release_mock-150x107.png 150w, https://aircargoworld.com/wp-content/uploads/2020/10/API-Press-Release_mock-500x357.png 500w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://aircargoworld.com/news/technology/connect-to-us-with-ease-and-confidence-delta-cargo-launches-api-connection/">Connect to us with ease and confidence, Delta Cargo launches API connection</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/technology/connect-to-us-with-ease-and-confidence-delta-cargo-launches-api-connection/" ><i class="fa fa-clock-o"></i> October 12, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://aircargoworld.com/news/sbd-international-airport-a-progressive-air-cargo-experience/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="63" src="https://aircargoworld.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="SBD International Airport: a progressive air cargo experience" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://aircargoworld.com/wp-content/uploads/2020/09/sbd-post-2.jpg" data-srcset="https://aircargoworld.com/wp-content/uploads/2020/09/sbd-post-2.jpg 1200w, https://aircargoworld.com/wp-content/uploads/2020/09/sbd-post-2-300x157.jpg 300w, https://aircargoworld.com/wp-content/uploads/2020/09/sbd-post-2-1024x536.jpg 1024w, https://aircargoworld.com/wp-content/uploads/2020/09/sbd-post-2-768x402.jpg 768w, https://aircargoworld.com/wp-content/uploads/2020/09/sbd-post-2-150x79.jpg 150w, https://aircargoworld.com/wp-content/uploads/2020/09/sbd-post-2-500x262.jpg 500w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://aircargoworld.com/news/sbd-international-airport-a-progressive-air-cargo-experience/">SBD International Airport: a progressive air cargo experience</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://aircargoworld.com/news/sbd-international-airport-a-progressive-air-cargo-experience/" ><i class="fa fa-clock-o"></i> September 17, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_93199_2_5faddbcd523be = {"header_icon":"","first_title":"SPONSORED","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"13629","exclude_tag":"","wpbdp_category":"","wpbdp_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"1","el_id":"","el_class":"sponsored_module","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-15"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 - Top Paid [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173860 = window.plc173860 || 0;
document.write('<'+'div class="ad-element" id="placement_173860_'+plc173860+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173860, [300,250], 'placement_173860_'+opt.place, opt); }, opt: { place: plc173860++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-8"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-13"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-17"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- ACW 300x250 Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc173861 = window.plc173861 || 0;
document.write('<'+'div class="ad-element" id="placement_173861_'+plc173861+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 173861, [300,250], 'placement_173861_'+opt.place, opt); }, opt: { place: plc173861++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-93199 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpbdp-with-button-styles wpb-js-composer js-comp-ver-6.4.1 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-76022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76022"><a href="https://aircargoworld.com/about-us/">About Us</a></li>
<li id="menu-item-76023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76023"><a href="https://aircargoworld.com/contact-form/">Contact Us</a></li>
<li id="menu-item-76024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76024"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/legal/">Privacy Terms</a></li>
<li id="menu-item-76025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76025"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/ada-site-compliance-website-accessibility-statement/">ADA Compliance</a></li>
<li id="menu-item-76028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76028"><a href="https://aircargoworld.com/advertise/">Advertise</a></li>
</ul></div></div>                        </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                            <div class="widget_text footer_widget widget_custom_html" id="custom_html-40"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Follow Us</span></h3></div><div class="textwidget custom-html-widget"><div class="rd-social">
<a target="_blank" href="https://www.facebook.com/aircargoworld/" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/facebook-icon.png" alt="twitter" width="48" height="48"></a>

<a target="_blank" href="https://twitter.com/acwmagazine" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/twitter-icon.png" alt="twitter" width="48" height="48"></a>
      
  
<a target="_blank" href="https://www.linkedin.com/company/air-cargo-world/" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/linked-in-icon.png" alt="linkedin" width="48" height="48"></a>
	
		<a target="_blank" href="https://onairwithacw.transistor.fm/" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/podcast-icon_v2.png" alt="podcast" width="48" height="48"></a>

    
</div></div></div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2020 Royal Media &amp; Air Cargo World </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://aircargoworld.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-17549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17549"><a href="https://aircargoworld.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17550"><a href="https://aircargoworld.com/category/news/">All News</a></li>
	<li id="menu-item-76027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76027"><a href="https://aircargoworld.com/category/news/airports/">Airports</a></li>
	<li id="menu-item-17551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17551"><a href="https://aircargoworld.com/category/news/carriers/">Carriers</a></li>
	<li id="menu-item-17553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17553"><a href="https://aircargoworld.com/category/news/cargo-traffic/">Cargo Traffic</a></li>
	<li id="menu-item-77592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77592"><a href="https://aircargoworld.com/category/news/e-commerce/">E-Commerce</a></li>
	<li id="menu-item-92898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92898"><a href="https://aircargoworld.com/category/news/freight-forwarders/">Freight Forwarders</a></li>
	<li id="menu-item-53278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53278"><a href="https://aircargoworld.com/category/news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-92293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92293"><a href="https://aircargoworld.com/data-tools/">Data &#038; Tools</a></li>
<li id="menu-item-20063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20063"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-69482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69482"><a target="_blank" rel="noopener noreferrer" href="https://www.cargoairportgrowthsummit.com/">Cargo Airport Growth Summit</a></li>
	<li id="menu-item-20061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20061"><a target="_blank" rel="noopener noreferrer" href="http://cargofactssymposium.com">Cargo Facts Symposium</a></li>
	<li id="menu-item-47101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47101"><a target="_blank" rel="noopener noreferrer" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li id="menu-item-18695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18695"><a target="_blank" rel="noopener noreferrer" href="http://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li id="menu-item-92892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92892"><a href="https://aircargoworld.com/digital-issue/">Magazine</a></li>
<li id="menu-item-92313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92313"><a href="https://aircargoworld.com/subscribe/">Subscribe</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/aircargoworld/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/acwmagazine" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/air-cargo-world/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 Royal Media &amp; Air Cargo World</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Faircargoworld.com%2Fnews%2Fe-commerce%2Fsingles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom%2F" data-image-url="" data-title="Singles%E2%80%99+Day+2020+soars+past+prior+records+in+year+of+e-commerce+boom" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Faircargoworld.com%2Fnews%2Fe-commerce%2Fsingles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom%2F" data-image-url="" data-title="Singles%E2%80%99+Day+2020+soars+past+prior+records+in+year+of+e-commerce+boom" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/aircargoworld.com\/","top_ten_id":"93199","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"443737368"};
var ajax_tptn_tracker = {"ajax_url":"https:\/\/aircargoworld.com\/","top_ten_id":"93199","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"745927062"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/aircargoworld.com\/news\/e-commerce\/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"93199","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"aircargoworld.com","zoom_button":"0"};
var jnewsoption = {"login_reload":"https:\/\/aircargoworld.com\/news\/e-commerce\/singles-day-2020-soars-past-prior-records-in-year-of-e-commerce-boom","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"93199","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"aircargoworld.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://aircargoworld.com/wp-content/plugins/arprice/js/arprice_front.js?ver=3.7.1' id='arprice_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Singles\u2019 Day 2020 soars past prior records in year of e-commerce boom","published":"2020-11-12 12:30:45","updated":"2020-11-13 01:05:01"}</script>
<style type="text/css"></style></body>
</html>
